<!DOCTYPE html><html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ og: http://ogp.me/ns# rdfs: http://www.w3.org/2000/01/rdf-schema# schema: http://schema.org/ sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema# "><head><meta charset="utf-8" /><script type="text/javascript">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</script><script>window.dataLayer = window.dataLayer || []; window.dataLayer.push({"drupalLanguage":"en","drupalCountry":"","siteName":"Al D\u00eda News","entityCreated":"1645197978","entityLangcode":"en","entityStatus":"1","entityUid":"324","entityUuid":"3856e515-4e00-4233-aee2-474ad2fd523b","entityVid":"105538","entityName":"nigelt","entityType":"node","entityBundle":"news","entityId":"103383","entityTitle":"Talking to the Latin cast of \u0027The Motherfu**er with the Hat\u0027","entityTaxonomy":{"categories":{"22803":"Philadelphia"},"tags":{"22358":"Philly theater","16804":"Latinx Theater","22202":"Theatre Exile"},"type_of_content":{"161":"Article"}},"userUid":0});</script><script async src="https://www.googletagmanager.com/gtag/js?id=UA-746191-7"></script><script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments)};gtag("js", new Date());gtag("set", "developer_id.dMDhkMT", true);gtag("config", "UA-746191-7", {"groups":"default","anonymize_ip":true,"page_placeholder":"PLACEHOLDER_page_path"});</script><style>.js img.lazyload:not([src]) { visibility: hidden; }.js img.lazyloaded[data-sizes=auto] { display: block; width: 100%; }</style><link rel="canonical" href="https://www.aldianews.com/local/philadelphia/challenging-philly-debut" /><meta name="description" content="The South Philly theater’s 25th season brought the Stephen Adly Guirgis play to their stage. AL DÍA spoke with three cast members to get an inside look." /><meta name="abstract" content="THE BEST OF THE AMERICAN LATINO EXPERIENCE" /><meta name="keywords" content="Talking to the Latin cast of &#039;The Motherfu**er with the Hat&#039;" /><meta property="fb:app_id" content="ALDIANews" /><meta property="og:determiner" content="Automatic" /><meta property="og:site_name" content="Al Día News" /><meta property="og:type" content="News" /><meta property="og:url" content="https://www.aldianews.com/local/philadelphia/challenging-philly-debut" /><meta property="og:title" content="Talking to the Latin cast of &#039;The Motherfu**er with the Hat&#039;" /><meta property="og:description" content="The South Philly theater’s 25th season brought the Stephen Adly Guirgis play to their stage. AL DÍA spoke with three cast members to get an inside look." /><meta property="og:image" content="https://www.aldianews.com/sites/default/files/2022-02/The%20Motherf__ker%20with%20the%20Hat%20%238%20%28L%20to%20R%20-%20J%20Hernandez%20and%20Amanda%20Schoonover%29.jpeg" /><meta property="og:image:secure_url" content="https://www.aldianews.com/sites/default/files/2022-02/The%20Motherf__ker%20with%20the%20Hat%20%238%20%28L%20to%20R%20-%20J%20Hernandez%20and%20Amanda%20Schoonover%29.jpeg" /><meta property="og:image:alt" content="(From left to right) J Hernandez, Amanda Schoonover. Photo: Paola Nogueras / Theatre Exile" /><meta name="twitter:card" content="photo" /><meta name="twitter:description" content="The South Philly theater’s 25th season brought the Stephen Adly Guirgis play to their stage. AL DÍA spoke with three cast members to get an inside look." /><meta name="twitter:site" content="@ALDIANews" /><meta name="twitter:url" content="https://www.aldianews.com/local/philadelphia/challenging-philly-debut" /><meta name="twitter:image" content="https://www.aldianews.com/sites/default/files/2022-02/The%20Motherf__ker%20with%20the%20Hat%20%238%20%28L%20to%20R%20-%20J%20Hernandez%20and%20Amanda%20Schoonover%29.jpeg" /><meta name="MobileOptimized" content="width" /><meta name="HandheldFriendly" content="true" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><script type="application/ld+json">{
"@context": "https://schema.org",
"@graph": [
{
"@type": "NewsArticle",
"headline": "Talking to the Latin cast of \u0026#039;The Motherfu**er with the Hat\u0026#039;",
"name": "Talking to the Latin cast of \u0026#039;The Motherfu**er with the Hat\u0026#039;",
"about": "\u003Ca href=\u0022/local/philadelphia\u0022 hreflang=\u0022en\u0022\u003EPhiladelphia\u003C/a\u003E",
"description": "Theatre Exile\u0026#039;s latest play can move worlds",
"image": {
"@type": "ImageObject",
"representativeOfPage": "True",
"url": "https://www.aldianews.com/sites/default/files/2022-02/The%20Motherf__ker%20with%20the%20Hat%20%238%20%28L%20to%20R%20-%20J%20Hernandez%20and%20Amanda%20Schoonover%29.jpeg",
"width": "1280",
"height": "853"
},
"datePublished": "2022-02-18T10:26:18-0500",
"dateModified": "2022-02-18T16:11:11-0500",
"author": {
"@type": "Person",
"@id": "118",
"name": "Andrew Kolba",
"url": "/admin/structure/authors/118"
},
"publisher": {
"@type": "Organization",
"name": "Al Día News",
"url": "https://www.aldianews.com/",
"logo": {
"@type": "Barcode",
"representativeOfPage": "True",
"url": "https://www.aldianews.com/themes/custom/al_dia_news/assets/img/ADNL.png"
}
}
}
]
}</script><link rel="shortcut icon" href="/themes/custom/al_dia_news/assets/img/favicon-aldianews.png" type="image/png" /><link rel="alternate" hreflang="en" href="https://www.aldianews.com/local/philadelphia/challenging-philly-debut" /><link rel="alternate" hreflang="es" href="https://www.aldianews.com/es/local/filadelfia/un-debut-desafiante" /><link rel="revision" href="https://www.aldianews.com/local/philadelphia/challenging-philly-debut" /><script>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};</script><title>Talking to the Latin cast of &#039;The Motherfu**er with the Hat&#039; | Al Día News</title><link rel="stylesheet" media="all" href="/sites/default/files/css/css_ECoyrD9nxM33o-6scymKeVdeQldnAXupZhQHNUYoMT0.css" /><link rel="stylesheet" media="all" href="/sites/default/files/css/css_xk9wP0mU5kGN33MuCyRQHkBLpcr1jWgK2WzzIvdGDNM.css" /><link rel="stylesheet" media="print" href="/sites/default/files/css/css_Z5jMg7P_bjcW9iUzujI7oaechMyxQTUqZhHJ_aYSq04.css" /><link rel="stylesheet" media="all" href="/sites/default/files/css/css_Vpbz-ouG05aF8Cq-Oi6TI2lBA7QZOdROJoPLzlJwtA8.css" /><script src="//connect.facebook.net/fr_FR/sdk.js#xfbml=1&amp;version=v3.2" defer async crossorigin="anonymous"></script></head><body class="layout-no-sidebars page-node-103383 path-local-philadelphia-challenging-philly-debut path-node page-node-type-news"> <a href="#main-content" class="visually-hidden focusable skip-link"> Skip to main content </a><div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas><div id="page-wrapper"><div id="page"> <header id="header" class="header" role="banner"><div class="section layout-container clearfix"><div class="region region-secondary-menu"><div id="block-subscribeblockheader-2" class="settings-tray-editable block block-block-content block-block-content0ae47bf7-7bf7-43a0-959d-d1e01a49406f" data-drupal-settingstray="editable"><div class="content"><div class="field field--name-field-link field--type-link field--label-hidden field__item"><a href="/subscribe">Subscribe</a></div></div></div><div id="block-loginformpopup-2" class="settings-tray-editable block block-login-popup block-login-form-popup" data-drupal-settingstray="editable"><div class="content"><div class="Login-popup-link"><a href="/user/login" class="use-ajax login-popup-form" data-dialog-type="modal" data-dialog-options="{&quot;width&quot;:&quot;480&quot;,&quot;height&quot;:&quot;auto&quot;,&quot;dialogClass&quot;:&quot;account-modal account-modal--login&quot;}">Log in</a></div></div></div><nav role="navigation" aria-labelledby="block-al-dia-news-account-menu-menu" id="block-al-dia-news-account-menu" class="settings-tray-editable block block-menu navigation menu--account" data-drupal-settingstray="editable"><h2 class="visually-hidden" id="block-al-dia-news-account-menu-menu">User account menu</h2><div class="content"><div class="menu-toggle-target menu-toggle-target-show" id="show-block-al-dia-news-account-menu"></div><div class="menu-toggle-target" id="hide-block-al-dia-news-account-menu"></div> <a class="menu-toggle" href="#show-block-al-dia-news-account-menu">Show &mdash; User account menu</a> <a class="menu-toggle menu-toggle--hide" href="#hide-block-al-dia-news-account-menu">Hide &mdash; User account menu</a><ul class="clearfix menu"><li class="menu-item"> <a href="/user/login" data-drupal-link-system-path="user/login" class="use-ajax" data-dialog-type="modal" data-dialog-options="{&quot;width&quot;:&quot;480&quot;,&quot;height&quot;:&quot;auto&quot;,&quot;dialogClass&quot;:&quot;account-modal account-modal--login&quot;}">Log in</a></li></ul></div> </nav><div class="user-account-menu settings-tray-editable block block-al-dia-news-general block-menu-user-item" id="block-menuuseritem-2" data-drupal-settingstray="editable"><div class="content"><div class="item-list"><ul><li><a href="/user/login" class="use-ajax log-in" data-dialog-type="modal" data-dialog-options="{&quot;width&quot;:&quot;480&quot;,&quot;height&quot;:&quot;auto&quot;,&quot;dialogClass&quot;:&quot;account-modal account-modal--login&quot;}">LOG IN</a></li></ul></div></div></div><nav role="navigation" aria-labelledby="block-al-dia-news-main-menu-menu" id="block-al-dia-news-main-menu" class="settings-tray-editable block block-menu navigation menu--main" data-drupal-settingstray="editable"><h2 class="visually-hidden" id="block-al-dia-news-main-menu-menu">Main navigation</h2><div class="content"><div class="menu-toggle-target menu-toggle-target-show" id="show-block-al-dia-news-main-menu"></div><div class="menu-toggle-target" id="hide-block-al-dia-news-main-menu"></div> <a class="menu-toggle" href="#show-block-al-dia-news-main-menu">Show &mdash; Main navigation</a> <a class="menu-toggle menu-toggle--hide" href="#hide-block-al-dia-news-main-menu">Hide &mdash; Main navigation</a><ul class="clearfix menu"><li class="menu-item"> <a href="/" data-drupal-link-system-path="&lt;front&gt;">Home</a></li><li class="menu-item"> <a href="/leadership" data-drupal-link-system-path="taxonomy/term/125">Leadership</a></li><li class="menu-item"> <a href="/culture" data-drupal-link-system-path="taxonomy/term/126">Culture</a></li><li class="menu-item"> <a href="/politics" data-drupal-link-system-path="taxonomy/term/4">Politics</a></li><li class="menu-item"> <a href="/local/philadelphia" data-drupal-link-system-path="taxonomy/term/22803">Local</a></li><li class="menu-item"> <a href="/education" data-drupal-link-system-path="taxonomy/term/22804">Education</a></li><li class="menu-item"> <a href="/videos" data-drupal-link-system-path="videos">Videos</a></li><li class="menu-item"> <a href="/podcast" data-drupal-link-system-path="podcast">Podcasts</a></li><li class="menu-item"> <a href="/about-al-dia-live/al-dia-live" data-drupal-link-system-path="about-al-dia-live/al-dia-live">AL DÍA Live</a></li><li class="menu-item"> <a href="/sponsored-content" data-drupal-link-system-path="taxonomy/term/158">Brand Studio</a></li><li class="menu-item"> <a href="/jobs" data-drupal-link-system-path="jobs">Jobs</a></li></ul></div> </nav><nav role="navigation" aria-labelledby="block-socialmedia-menu" id="block-socialmedia" class="settings-tray-editable block block-menu navigation menu--social-media" data-drupal-settingstray="editable"><h2 class="visually-hidden" id="block-socialmedia-menu">Social media</h2><div class="content"><div class="menu-toggle-target menu-toggle-target-show" id="show-block-socialmedia"></div><div class="menu-toggle-target" id="hide-block-socialmedia"></div> <a class="menu-toggle" href="#show-block-socialmedia">Show &mdash; Social media</a> <a class="menu-toggle menu-toggle--hide" href="#hide-block-socialmedia">Hide &mdash; Social media</a><ul class="menu menu-level-0"><li class="menu-item"> <a href="https://www.facebook.com/ALDIANews" target="_blank">Facebook</a><div class="menu_link_content menu-link-contentsocial-media view-mode-default menu-dropdown menu-dropdown-0 menu-type-default"><div class="field field--name-field-icon-name field--type-string field--label-hidden field__item"><div class="service-icon"><i class="icon fab fa-facebook-f"></i></div></div></div></li><li class="menu-item"> <a href="https://twitter.com/aldianews" target="_blank">Twitter</a><div class="menu_link_content menu-link-contentsocial-media view-mode-default menu-dropdown menu-dropdown-0 menu-type-default"><div class="field field--name-field-icon-name field--type-string field--label-hidden field__item"><div class="service-icon"><i class="icon fab fa-twitter"></i></div></div></div></li><li class="menu-item"> <a href="https://www.instagram.com/aldianews/" target="_blank">Instagram</a><div class="menu_link_content menu-link-contentsocial-media view-mode-default menu-dropdown menu-dropdown-0 menu-type-default"><div class="field field--name-field-icon-name field--type-string field--label-hidden field__item"><div class="service-icon"><i class="icon fab fa-instagram"></i></div></div></div></li><li class="menu-item"> <a href="https://www.linkedin.com/company/aldia-news-media/" target="_blank">Linkedin</a><div class="menu_link_content menu-link-contentsocial-media view-mode-default menu-dropdown menu-dropdown-0 menu-type-default"><div class="field field--name-field-icon-name field--type-string field--label-hidden field__item"><div class="service-icon"><i class="icon fab fa-linkedin-in"></i></div></div></div></li><li class="menu-item"> <a href="https://www.youtube.com/user/pontealdiatv" target="_blank">YouTube</a><div class="menu_link_content menu-link-contentsocial-media view-mode-default menu-dropdown menu-dropdown-0 menu-type-default"><div class="field field--name-field-icon-name field--type-string field--label-hidden field__item"><div class="service-icon"><i class="icon fab fa-youtube"></i></div></div></div></li></ul></div> </nav><div id="block-blockpreheader" class="settings-tray-editable block block-fixed-block-content block-fixed-block-contentblock-preheader" data-drupal-settingstray="editable"><div class="content"></div></div></div><div class="clearfix region region-header"><div id="block-sitedescription" class="settings-tray-editable block block-fixed-block-content block-fixed-block-contentsite-description" data-drupal-settingstray="editable"><div class="content"><div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p>THE BEST OF THE AMERICAN <strong>MULTICULTURAL</strong> EXPERIENCE</p></div></div></div><div id="block-magnifierheader" class="settings-tray-editable block block-fixed-block-content block-fixed-block-contentmagnifier-header" data-drupal-settingstray="editable"><div class="content"><div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><div class="block-search"><div class="form-actions"><input type="button" /></div></div></div></div></div><div class="views-exposed-form bef-exposed-form settings-tray-editable block block-views block-views-exposed-filter-blocksearch-results-al-dia-solr-page-1" data-drupal-selector="views-exposed-form-search-results-al-dia-solr-page-1" id="block-exposedformsearch-results-al-dia-solrpage-1-2" data-drupal-settingstray="editable"><div class="content"><form action="/search-results" method="get" id="views-exposed-form-search-results-al-dia-solr-page-1" accept-charset="UTF-8"><div class="form--inline clearfix"><div class="js-form-item form-item js-form-type-textfield form-type-textfield js-form-item-token form-item-token"> <label for="edit-token">Keywords</label> <input data-drupal-selector="edit-token" type="text" id="edit-token" name="token" value="" size="30" maxlength="128" class="form-text" /></div><div class="js-form-item form-item js-form-type-select form-type-select js-form-item-field-category form-item-field-category"> <label for="edit-field-category">Category</label> <select data-drupal-selector="edit-field-category" id="edit-field-category" name="field_category" class="form-select"><option value="All" selected="selected">Select</option><option value="125">LEADERSHIP</option><option value="135">-Corporate</option><option value="136">-Entrepreneurs</option><option value="137">-Advocacy</option><option value="126">CULTURE</option><option value="133">-Books and Authors</option><option value="132">-On screen</option><option value="131">-Music</option><option value="134">-Heritage and History</option><option value="223">-Destinations</option><option value="4">POLITICS</option><option value="5">-Elected officials</option><option value="6">-Women in politics</option><option value="7">-Policy</option><option value="22802">LOCAL</option><option value="22803">-Philadelphia</option><option value="22804">EDUCATION</option><option value="22808">-Education</option><option value="158">SPONSORED CONTENT</option><option value="187">-Leadership</option><option value="188">-Culture</option><option value="189">-Politics</option><option value="22805">-Health</option><option value="22806">-Education</option><option value="122">JOBS ARTICLE</option><option value="123">-Career News</option><option value="190">THOUGHT LEADERS</option><option value="22807">-Thought Leaders</option><option value="205">Old Content</option><option value="206">-Archives</option></select></div><div class="js-form-item form-item js-form-type-select form-type-select js-form-item-field-type-of-content form-item-field-type-of-content"> <label for="edit-field-type-of-content">Type of content</label> <select data-drupal-selector="edit-field-type-of-content" id="edit-field-type-of-content" name="field_type_of_content" class="form-select"><option value="All" selected="selected">Select</option><option value="1">Articles</option><option value="2">Only articles with video</option><option value="3">Podcasts</option></select></div><div class="js-form-item form-item js-form-type-select form-type-select js-form-item-sort-bef-combine form-item-sort-bef-combine"> <label for="edit-sort-bef-combine">Sort by</label> <select data-drupal-selector="edit-sort-bef-combine" id="edit-sort-bef-combine" name="sort_bef_combine" class="form-select"><option value="created_ASC">Oldest</option><option value="created_DESC" selected="selected">Newest</option><option value="search_api_relevance_ASC">Relevance Oldest</option><option value="search_api_relevance_DESC">Relevance</option></select></div><div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions--3"><input data-drupal-selector="edit-submit-search-results-al-dia-solr" type="submit" id="edit-submit-search-results-al-dia-solr" value="SEARCH" class="button js-form-submit form-submit" /></div></div></form></div> <button name="close" type="button">X</button></div><div class="language-switcher-language-url settings-tray-editable block block-language block-language-blocklanguage-interface" id="block-languageswitcher" role="navigation" data-drupal-settingstray="editable"><div class="content"><ul class="links"><li hreflang="en" data-drupal-link-system-path="node/103383" class="en is-active"><a href="/local/philadelphia/challenging-philly-debut" class="language-link is-active" hreflang="en" data-drupal-link-system-path="node/103383">Eng</a></li><li hreflang="es" data-drupal-link-system-path="node/103383" class="es"><a href="/es/local/filadelfia/un-debut-desafiante" class="language-link" hreflang="es" data-drupal-link-system-path="node/103383">Esp</a></li></ul></div></div><div class="views-element-container settings-tray-editable block block-views block-views-blockcurrent-edition-header-and-footer-block-1" id="block-views-block-current-edition-header-and-footer-block-1" data-drupal-settingstray="editable"><div class="content"><div><div class="view view-current-edition-header-and-footer view-id-current_edition_header_and_footer view-display-id-block_1 js-view-dom-id-02c06ff418d69c30f4553cccb66308af0b746be5285665b0262f527d02aaaee4"><div class="view-content"><div class="views-row"><div class="views-field views-field-field-cover-page"><div class="field-content"> <a href="/more-covers/february-16-23-2022" hreflang="en"><img src="/sites/default/files/2022-02/ALD_32pg_02_16_22_01.jpg" width="720" height="792" alt="The Power of Broken Language" loading="lazy" typeof="foaf:Image" /></a></div></div></div></div></div></div></div></div><div id="block-subscribeblockheader" class="settings-tray-editable block block-fixed-block-content block-fixed-block-contentsubscribe-block-header" data-drupal-settingstray="editable"><div class="content"><div class="field field--name-field-link field--type-link field--label-hidden field__item"><a href="/subscribe">Subscribe</a></div></div></div><div id="block-loginformpopup" class="settings-tray-editable block block-login-popup block-login-form-popup" data-drupal-settingstray="editable"><div class="content"><div class="Login-popup-link"><a href="/user/login" class="use-ajax login-popup-form" data-dialog-type="modal" data-dialog-options="{&quot;width&quot;:&quot;480&quot;,&quot;height&quot;:&quot;auto&quot;,&quot;dialogClass&quot;:&quot;account-modal account-modal--login&quot;}">Log in</a></div></div></div><div class="user-account-menu settings-tray-editable block block-al-dia-news-general block-menu-user-item" id="block-menuuseritem" data-drupal-settingstray="editable"><h2>Menu User Item</h2><div class="content"><div class="item-list"><ul><li><a href="/user/login" class="use-ajax log-in" data-dialog-type="modal" data-dialog-options="{&quot;width&quot;:&quot;480&quot;,&quot;height&quot;:&quot;auto&quot;,&quot;dialogClass&quot;:&quot;account-modal account-modal--login&quot;}">LOG IN</a></li></ul></div></div></div><div id="block-blockheader" class="settings-tray-editable block block-field-blockheader block-fixed-block-content block-fixed-block-contentblock-header" data-drupal-settingstray="editable"><div class="content"></div></div><div id="block-al-dia-news-branding" class="settings-tray-editable clearfix site-branding block block-system block-system-branding-block" data-drupal-settingstray="editable"><h1><a href="/" rel="home" class="site-branding__logo"> <img src="/themes/custom/al_dia_news/assets/img/ADNL-x2.png" alt="AlDiaNews" /> </a></h1><div class="site-branding__text"><div class="site-branding__name"> <a href="/" rel="home">Al Día News</a></div><div class="site-branding__slogan">THE BEST OF THE AMERICAN LATINO EXPERIENCE</div></div></div></div></div><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var mapping = googletag.sizeMapping()
.addSize([1024,0], [[840, 240]])
.addSize([769,0], [[750, 200]])
.addSize([0,0], [[320,140]])
.build();
googletag.defineSlot('/309686595/internal-section-body', [[840, 240], [320, 140], [750, 200]], 'div-gpt-ad-1644009767547-0')
.defineSizeMapping(mapping)
.addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script></header><div class="highlighted"> <aside class="layout-container section clearfix" role="complementary"><div class="region region-highlighted"><div data-drupal-messages-fallback class="hidden"></div></div> </aside></div><div id="main-wrapper" class="layout-main-wrapper layout-container clearfix"><div id="main" class="layout-main clearfix"><div class="region region-breadcrumb"><div id="block-watchlive" class="settings-tray-editable block watch-live block-fixed-block-content block-fixed-block-contentwatch-live" data-drupal-settingstray="editable"><button class="watch-live-button" name="watch-live" type="button">WATCH LIVE</button><div class="watch-live-video stuck"><div class="video-watch"><button class="close-modal" name="close" type="button">X</button><div class="text-watch-live">LIVE STREAMING</div><div class="field field--name-field-url-video field--type-video-embed-field field--label-hidden field__item"><div class="video-embed-field-provider-youtube video-embed-field-responsive-video"><iframe width="854" height="480" frameborder="0" allowfullscreen="allowfullscreen" src="https://www.youtube.com/embed/Opm0YDhtJZ0?autoplay=1&amp;start=0&amp;rel=0"></iframe></div></div></div></div></div><div id="block-al-dia-news-breadcrumbs" class="settings-tray-editable block padd15 section1310 block-system block-system-breadcrumb-block" data-drupal-settingstray="editable"><div class="content"> <nav class="breadcrumb" role="navigation" aria-labelledby="system-breadcrumb"><h2 id="system-breadcrumb" class="visually-hidden">Breadcrumb</h2><ol><li> <a href="/">Home</a></li><li> <a href="/local">Local</a></li><li> <a href="/local/philadelphia">Philadelphia</a></li><li> Challenging philly debut</li></ol> </nav></div></div></div> <main id="content" class="column main-content" role="main"> <section class="section"> <a id="main-content" tabindex="-1"></a><div class="region region-content"><div id="block-al-dia-news-content" class="block block-content-form block-system block-system-main-block"><div class="content"><article data-history-node-id="103383" role="article" class="node_has_image node node--type-news node--promoted node--sticky node--view-mode-full clearfix" about="/local/philadelphia/challenging-philly-debut"> <header> </header><div class="node__content clearfix"><div class="container-content content-page-node"><div class="content-advertising"><div class="block block-gamw"><div class="content"><div id="gamw_92ed0016-b4c6-44bb-aeae-6e7cd873e62e" data-uuid="92ed0016-b4c6-44bb-aeae-6e7cd873e62e" data-ad-unit="header-top-banner"></div></div> <button class="close-gamw" name="close" type="button" >X</button></div></div><div class="content-news-internal-first"><div class="block block-layout-builder block-field-blocknodenewsfield-image"><div class="content"><div class="field field--name-field-image field--type-image field--label-hidden field__item"> <img src="/sites/default/files/2022-02/The%20Motherf__ker%20with%20the%20Hat%20%238%20%28L%20to%20R%20-%20J%20Hernandez%20and%20Amanda%20Schoonover%29.jpeg" width="1280" height="853" alt="(From left to right) J Hernandez, Amanda Schoonover. Photo: Paola Nogueras / Theatre Exile" loading="lazy" typeof="foaf:Image" /></div></div></div><div class="block block-layout-builder block-field-blocknodenewsfield-caption"><div class="content"><div class="field field--name-field-caption field--type-string field--label-hidden field__item">(From left to right) J Hernandez, Amanda Schoonover. Photo: Paola Nogueras / Theatre Exile</div></div></div><h1 class="main-title">Talking to the Latin cast of &#039;The Motherfu**er with the Hat&#039;</h1><div class="views-element-container"><div class="view view--summary-news-intern view-id-_summary_news_intern view-display-id-block_1 js-view-dom-id-f3eaad9caba3dacf533d7f659cb4ea615ba2dd17754f39cb7d1ba0818a96c442"><div class="view-content"><p class="summary-news">The South Philly theater’s 25th season brought the Stephen Adly Guirgis play to their stage. AL DÍA spoke with three cast members to get an inside look.</p></div></div></div></div><div class="container-right"><div class="margin-bottom ads non-desktop"></div><div class="block block-views block-views-blockmore-in-this-section-news-block-1"><h2>MORE IN THIS SECTION</h2><div class="content"><div class="views-element-container"><div class="view-more view-more-news card-more view view-more-in-this-section-news view-id-more_in_this_section_news view-display-id-block_1 js-view-dom-id-f236383a15ecb6b1ed0d5dbd1021b506e9b7f1e8ffdfe8552264aa6885291cd4"><div class="view-content"><div class="card-more card-more-news card-more-category views-row"><div class="views-field views-field-fieldset-1"><span class="field-content"><div class="container-content"><div class="views-field views-field-fieldset"><span class="field-content"><div class="related-content one-content-subcategory-four"><div class="views-field views-field-field-type-of-content block-field-blocknodenewsfield-type-of-content"><div class="field-content field--name-field-type-of-content">Article</div></div><div class="views-field views-field-field-image"><div class="field-content"> <a href="/local/philadelphia/philly-teen-meets-vp-harris"> <picture> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-02/Screen%20Shot%202022-02-18%20at%204.27.28%20PM.webp?itok=y_5Wv05L 1x" media="all and (min-width: 1024px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-02/Screen%20Shot%202022-02-18%20at%204.27.28%20PM.webp?itok=y_5Wv05L 1x" media="all and (min-width: 993px) and (max-width: 1024px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-02/Screen%20Shot%202022-02-18%20at%204.27.28%20PM.webp?itok=p-XS685G 1x" media="all and (min-width: 931px) and (max-width: 992px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-02/Screen%20Shot%202022-02-18%20at%204.27.28%20PM.webp?itok=p-XS685G 1x" media="all and (min-width: 768px) and (max-width: 930px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-02/Screen%20Shot%202022-02-18%20at%204.27.28%20PM.webp?itok=qAZj1c-C 1x" media="all and (min-width: 501px) and (max-width: 767px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-02/Screen%20Shot%202022-02-18%20at%204.27.28%20PM.webp?itok=qAZj1c-C 1x" media="all and (max-width: 500px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-02/Screen%20Shot%202022-02-18%20at%204.27.28%20PM.png?itok=y_5Wv05L 1x" media="all and (min-width: 1024px)" type="image/png"/> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-02/Screen%20Shot%202022-02-18%20at%204.27.28%20PM.png?itok=y_5Wv05L 1x" media="all and (min-width: 993px) and (max-width: 1024px)" type="image/png"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-02/Screen%20Shot%202022-02-18%20at%204.27.28%20PM.png?itok=p-XS685G 1x" media="all and (min-width: 931px) and (max-width: 992px)" type="image/png"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-02/Screen%20Shot%202022-02-18%20at%204.27.28%20PM.png?itok=p-XS685G 1x" media="all and (min-width: 768px) and (max-width: 930px)" type="image/png"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-02/Screen%20Shot%202022-02-18%20at%204.27.28%20PM.png?itok=qAZj1c-C 1x" media="all and (min-width: 501px) and (max-width: 767px)" type="image/png"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-02/Screen%20Shot%202022-02-18%20at%204.27.28%20PM.png?itok=qAZj1c-C 1x" media="all and (max-width: 500px)" type="image/png"/> <img src="/sites/default/files/2022-02/Screen%20Shot%202022-02-18%20at%204.27.28%20PM.png" alt="Photo: Affordable Connectivity Program Ceremony" typeof="foaf:Image" /> </picture></a></div></div></div></span></div><div class="views-field views-field-nothing"><span class="field-content"><div class="short-title-date"><h3 class="card-title-more"><a href="/local/philadelphia/philly-teen-meets-vp-harris">Philly Teen Meets VP Harris</a></h3> <span class="date-more-content">February 18th, 2022</span></div></span></div></div></span></div></div><div class="card-more card-more-news card-more-category views-row"><div class="views-field views-field-fieldset-1"><span class="field-content"><div class="container-content"><div class="views-field views-field-fieldset"><span class="field-content"><div class="related-content one-content-subcategory-four"><div class="views-field views-field-field-type-of-content block-field-blocknodenewsfield-type-of-content"><div class="field-content field--name-field-type-of-content">Article</div></div><div class="views-field views-field-field-image"><div class="field-content"> <a href="/local/philadelphia/anderson-museum-restoration"> <picture> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-02/GettyImages616066774-77e78f91-e418-4895-b93c-3ab5ce2da9e9.webp?itok=OiDwI__N 1x" media="all and (min-width: 1024px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-02/GettyImages616066774-77e78f91-e418-4895-b93c-3ab5ce2da9e9.webp?itok=OiDwI__N 1x" media="all and (min-width: 993px) and (max-width: 1024px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-02/GettyImages616066774-77e78f91-e418-4895-b93c-3ab5ce2da9e9.webp?itok=2CGV1cpu 1x" media="all and (min-width: 931px) and (max-width: 992px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-02/GettyImages616066774-77e78f91-e418-4895-b93c-3ab5ce2da9e9.webp?itok=2CGV1cpu 1x" media="all and (min-width: 768px) and (max-width: 930px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-02/GettyImages616066774-77e78f91-e418-4895-b93c-3ab5ce2da9e9.webp?itok=z7LM_3CG 1x" media="all and (min-width: 501px) and (max-width: 767px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-02/GettyImages616066774-77e78f91-e418-4895-b93c-3ab5ce2da9e9.webp?itok=z7LM_3CG 1x" media="all and (max-width: 500px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-02/GettyImages616066774-77e78f91-e418-4895-b93c-3ab5ce2da9e9.jpg?itok=OiDwI__N 1x" media="all and (min-width: 1024px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-02/GettyImages616066774-77e78f91-e418-4895-b93c-3ab5ce2da9e9.jpg?itok=OiDwI__N 1x" media="all and (min-width: 993px) and (max-width: 1024px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-02/GettyImages616066774-77e78f91-e418-4895-b93c-3ab5ce2da9e9.jpg?itok=2CGV1cpu 1x" media="all and (min-width: 931px) and (max-width: 992px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-02/GettyImages616066774-77e78f91-e418-4895-b93c-3ab5ce2da9e9.jpg?itok=2CGV1cpu 1x" media="all and (min-width: 768px) and (max-width: 930px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-02/GettyImages616066774-77e78f91-e418-4895-b93c-3ab5ce2da9e9.jpg?itok=z7LM_3CG 1x" media="all and (min-width: 501px) and (max-width: 767px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-02/GettyImages616066774-77e78f91-e418-4895-b93c-3ab5ce2da9e9.jpg?itok=z7LM_3CG 1x" media="all and (max-width: 500px)" type="image/jpeg"/> <img src="/sites/default/files/2022-02/GettyImages616066774-77e78f91-e418-4895-b93c-3ab5ce2da9e9.jpg" alt="The museum is asking for assistance in restoring these artifacts. Photo: Getty Images / Mark Makela" typeof="foaf:Image" /> </picture></a></div></div></div></span></div><div class="views-field views-field-nothing"><span class="field-content"><div class="short-title-date"><h3 class="card-title-more"><a href="/local/philadelphia/anderson-museum-restoration">Anderson Museum Restoration</a></h3> <span class="date-more-content">February 18th, 2022</span></div></span></div></div></span></div></div><div class="card-more card-more-news card-more-category views-row"><div class="views-field views-field-fieldset-1"><span class="field-content"><div class="container-content"><div class="views-field views-field-fieldset"><span class="field-content"><div class="related-content one-content-subcategory-four"><div class="views-field views-field-field-type-of-content block-field-blocknodenewsfield-type-of-content"><div class="field-content field--name-field-type-of-content">Article</div></div><div class="views-field views-field-field-image"><div class="field-content"> <a href="/leadership/corporate/history-nalcab"> <picture> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-02/All_Women_NALCAB_Board.webp?itok=HfY8OF_e 1x" media="all and (min-width: 1024px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-02/All_Women_NALCAB_Board.webp?itok=HfY8OF_e 1x" media="all and (min-width: 993px) and (max-width: 1024px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-02/All_Women_NALCAB_Board.webp?itok=tMElahUv 1x" media="all and (min-width: 931px) and (max-width: 992px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-02/All_Women_NALCAB_Board.webp?itok=tMElahUv 1x" media="all and (min-width: 768px) and (max-width: 930px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-02/All_Women_NALCAB_Board.webp?itok=iQOiGIR0 1x" media="all and (min-width: 501px) and (max-width: 767px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-02/All_Women_NALCAB_Board.webp?itok=iQOiGIR0 1x" media="all and (max-width: 500px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-02/All_Women_NALCAB_Board.jpg?itok=HfY8OF_e 1x" media="all and (min-width: 1024px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-02/All_Women_NALCAB_Board.jpg?itok=HfY8OF_e 1x" media="all and (min-width: 993px) and (max-width: 1024px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-02/All_Women_NALCAB_Board.jpg?itok=tMElahUv 1x" media="all and (min-width: 931px) and (max-width: 992px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-02/All_Women_NALCAB_Board.jpg?itok=tMElahUv 1x" media="all and (min-width: 768px) and (max-width: 930px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-02/All_Women_NALCAB_Board.jpg?itok=iQOiGIR0 1x" media="all and (min-width: 501px) and (max-width: 767px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-02/All_Women_NALCAB_Board.jpg?itok=iQOiGIR0 1x" media="all and (max-width: 500px)" type="image/jpeg"/> <img src="/sites/default/files/2022-02/All_Women_NALCAB_Board.jpg" alt="Isabel Rubio (top left), Bea Stotzer (top right), Janie Barrera (bottom left), Shelley Marquez (bottom right), the newly appointed executive committee for the National Association for Latino Community Asset Builders. Photos Courtesy of NALCAB. " typeof="foaf:Image" /> </picture></a></div></div></div></span></div><div class="views-field views-field-nothing"><span class="field-content"><div class="short-title-date"><h3 class="card-title-more"><a href="/leadership/corporate/history-nalcab">History at NALCAB</a></h3> <span class="date-more-content">February 18th, 2022</span></div></span></div></div></span></div></div><span class="margin ads"><div id="block-gamwadvertisement-13" class="settings-tray-editable block block-gamw" data-drupal-settingstray="editable"><div class="content"><div id="gamw_19d86a2a-d021-4ae9-8e9a-5a74f44fd812" data-uuid="19d86a2a-d021-4ae9-8e9a-5a74f44fd812" data-ad-unit="internal-side-section-top-block"></div></div> <button class="close-gamw" name="close" type="button" >X</button></div></span><div class="card-more card-more-news card-more-category views-row"><div class="views-field views-field-fieldset-1"><span class="field-content"><div class="container-content"><div class="views-field views-field-fieldset"><span class="field-content"><div class="related-content one-content-subcategory-four"><div class="views-field views-field-field-type-of-content block-field-blocknodenewsfield-type-of-content"><div class="field-content field--name-field-type-of-content">Article</div></div><div class="views-field views-field-field-image"><div class="field-content"> <a href="/local/philadelphia/making-impact-mat"> <picture> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-02/Yoga4Philly3.webp?itok=pzNVR1XW 1x" media="all and (min-width: 1024px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-02/Yoga4Philly3.webp?itok=pzNVR1XW 1x" media="all and (min-width: 993px) and (max-width: 1024px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-02/Yoga4Philly3.webp?itok=X_ae5aYU 1x" media="all and (min-width: 931px) and (max-width: 992px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-02/Yoga4Philly3.webp?itok=X_ae5aYU 1x" media="all and (min-width: 768px) and (max-width: 930px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-02/Yoga4Philly3.webp?itok=EBVgRauW 1x" media="all and (min-width: 501px) and (max-width: 767px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-02/Yoga4Philly3.webp?itok=EBVgRauW 1x" media="all and (max-width: 500px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-02/Yoga4Philly3.jpg?itok=pzNVR1XW 1x" media="all and (min-width: 1024px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-02/Yoga4Philly3.jpg?itok=pzNVR1XW 1x" media="all and (min-width: 993px) and (max-width: 1024px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-02/Yoga4Philly3.jpg?itok=X_ae5aYU 1x" media="all and (min-width: 931px) and (max-width: 992px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-02/Yoga4Philly3.jpg?itok=X_ae5aYU 1x" media="all and (min-width: 768px) and (max-width: 930px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-02/Yoga4Philly3.jpg?itok=EBVgRauW 1x" media="all and (min-width: 501px) and (max-width: 767px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-02/Yoga4Philly3.jpg?itok=EBVgRauW 1x" media="all and (max-width: 500px)" type="image/jpeg"/> <img src="/sites/default/files/2022-02/Yoga4Philly3.jpg" alt="Yoga 4 Philly session" typeof="foaf:Image" /> </picture></a></div></div></div></span></div><div class="views-field views-field-nothing"><span class="field-content"><div class="short-title-date"><h3 class="card-title-more"><a href="/local/philadelphia/making-impact-mat">Making impact on the mat</a></h3> <span class="date-more-content">February 18th, 2022</span></div></span></div></div></span></div></div><div class="card-more card-more-news card-more-category views-row"><div class="views-field views-field-fieldset-1"><span class="field-content"><div class="container-content"><div class="views-field views-field-fieldset"><span class="field-content"><div class="related-content one-content-subcategory-four"><div class="views-field views-field-field-type-of-content block-field-blocknodenewsfield-type-of-content"><div class="field-content field--name-field-type-of-content">Article</div></div><div class="views-field views-field-field-image"><div class="field-content"> <a href="/culture/books-and-authors/women-led-pr-tech-startup"> <picture> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-02/BookSloth-Lincy-Ayala.webp?itok=Y37A0HXQ 1x" media="all and (min-width: 1024px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-02/BookSloth-Lincy-Ayala.webp?itok=Y37A0HXQ 1x" media="all and (min-width: 993px) and (max-width: 1024px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-02/BookSloth-Lincy-Ayala.webp?itok=nju3IVp_ 1x" media="all and (min-width: 931px) and (max-width: 992px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-02/BookSloth-Lincy-Ayala.webp?itok=nju3IVp_ 1x" media="all and (min-width: 768px) and (max-width: 930px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-02/BookSloth-Lincy-Ayala.webp?itok=0VcETpXq 1x" media="all and (min-width: 501px) and (max-width: 767px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-02/BookSloth-Lincy-Ayala.webp?itok=0VcETpXq 1x" media="all and (max-width: 500px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-02/BookSloth-Lincy-Ayala.jpeg?itok=Y37A0HXQ 1x" media="all and (min-width: 1024px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-02/BookSloth-Lincy-Ayala.jpeg?itok=Y37A0HXQ 1x" media="all and (min-width: 993px) and (max-width: 1024px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-02/BookSloth-Lincy-Ayala.jpeg?itok=nju3IVp_ 1x" media="all and (min-width: 931px) and (max-width: 992px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-02/BookSloth-Lincy-Ayala.jpeg?itok=nju3IVp_ 1x" media="all and (min-width: 768px) and (max-width: 930px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-02/BookSloth-Lincy-Ayala.jpeg?itok=0VcETpXq 1x" media="all and (min-width: 501px) and (max-width: 767px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-02/BookSloth-Lincy-Ayala.jpeg?itok=0VcETpXq 1x" media="all and (max-width: 500px)" type="image/jpeg"/> <img src="/sites/default/files/2022-02/BookSloth-Lincy-Ayala.jpeg" alt="BookSloth CEO Lincy Ayala during a presentation. Photo: BookSloth" typeof="foaf:Image" /> </picture></a></div></div></div></span></div><div class="views-field views-field-nothing"><span class="field-content"><div class="short-title-date"><h3 class="card-title-more"><a href="/culture/books-and-authors/women-led-pr-tech-startup">A Women-Led PR Tech-startup</a></h3> <span class="date-more-content">February 18th, 2022</span></div></span></div></div></span></div></div><div class="card-more card-more-news card-more-category views-row"><div class="views-field views-field-fieldset-1"><span class="field-content"><div class="container-content"><div class="views-field views-field-fieldset"><span class="field-content"><div class="related-content one-content-subcategory-four"><div class="views-field views-field-field-type-of-content block-field-blocknodenewsfield-type-of-content"><div class="field-content field--name-field-type-of-content">Article</div></div><div class="views-field views-field-field-image"><div class="field-content"> <a href="/leadership/advocacy/large-grant-fl-families"> <picture> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-02/rsz_screen_shot_2022-02-18_at_105601_am.webp?itok=Ivsrkf3c 1x" media="all and (min-width: 1024px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-02/rsz_screen_shot_2022-02-18_at_105601_am.webp?itok=Ivsrkf3c 1x" media="all and (min-width: 993px) and (max-width: 1024px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-02/rsz_screen_shot_2022-02-18_at_105601_am.webp?itok=XJD8ETIc 1x" media="all and (min-width: 931px) and (max-width: 992px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-02/rsz_screen_shot_2022-02-18_at_105601_am.webp?itok=XJD8ETIc 1x" media="all and (min-width: 768px) and (max-width: 930px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-02/rsz_screen_shot_2022-02-18_at_105601_am.webp?itok=EbOZiVLo 1x" media="all and (min-width: 501px) and (max-width: 767px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-02/rsz_screen_shot_2022-02-18_at_105601_am.webp?itok=EbOZiVLo 1x" media="all and (max-width: 500px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-02/rsz_screen_shot_2022-02-18_at_105601_am.jpg?itok=Ivsrkf3c 1x" media="all and (min-width: 1024px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-02/rsz_screen_shot_2022-02-18_at_105601_am.jpg?itok=Ivsrkf3c 1x" media="all and (min-width: 993px) and (max-width: 1024px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-02/rsz_screen_shot_2022-02-18_at_105601_am.jpg?itok=XJD8ETIc 1x" media="all and (min-width: 931px) and (max-width: 992px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-02/rsz_screen_shot_2022-02-18_at_105601_am.jpg?itok=XJD8ETIc 1x" media="all and (min-width: 768px) and (max-width: 930px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-02/rsz_screen_shot_2022-02-18_at_105601_am.jpg?itok=EbOZiVLo 1x" media="all and (min-width: 501px) and (max-width: 767px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-02/rsz_screen_shot_2022-02-18_at_105601_am.jpg?itok=EbOZiVLo 1x" media="all and (max-width: 500px)" type="image/jpeg"/> <img src="/sites/default/files/2022-02/rsz_screen_shot_2022-02-18_at_105601_am.jpg" alt="Photo: Screenshot from Hispanic Unity of Florida YouTube. " typeof="foaf:Image" /> </picture></a></div></div></div></span></div><div class="views-field views-field-nothing"><span class="field-content"><div class="short-title-date"><h3 class="card-title-more"><a href="/leadership/advocacy/large-grant-fl-families">Large grant for FL families</a></h3> <span class="date-more-content">February 18th, 2022</span></div></span></div></div></span></div></div><div class="card-more card-more-news card-more-category views-row"><div class="views-field views-field-fieldset-1"><span class="field-content"><div class="container-content"><div class="views-field views-field-fieldset"><span class="field-content"><div class="related-content one-content-subcategory-four"><div class="views-field views-field-field-type-of-content block-field-blocknodenewsfield-type-of-content"><div class="field-content field--name-field-type-of-content">Article</div></div><div class="views-field views-field-field-image"><div class="field-content"> <a href="/culture/destinations/luxury-cartagena"> <picture> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-02/foto%20grande%20AL%20DIA_10.webp?itok=bkq-LzX9 1x" media="all and (min-width: 1024px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-02/foto%20grande%20AL%20DIA_10.webp?itok=bkq-LzX9 1x" media="all and (min-width: 993px) and (max-width: 1024px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-02/foto%20grande%20AL%20DIA_10.webp?itok=ctYNunO_ 1x" media="all and (min-width: 931px) and (max-width: 992px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-02/foto%20grande%20AL%20DIA_10.webp?itok=ctYNunO_ 1x" media="all and (min-width: 768px) and (max-width: 930px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-02/foto%20grande%20AL%20DIA_10.webp?itok=lxvVpvGm 1x" media="all and (min-width: 501px) and (max-width: 767px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-02/foto%20grande%20AL%20DIA_10.webp?itok=lxvVpvGm 1x" media="all and (max-width: 500px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-02/foto%20grande%20AL%20DIA_10.jpg?itok=bkq-LzX9 1x" media="all and (min-width: 1024px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-02/foto%20grande%20AL%20DIA_10.jpg?itok=bkq-LzX9 1x" media="all and (min-width: 993px) and (max-width: 1024px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-02/foto%20grande%20AL%20DIA_10.jpg?itok=ctYNunO_ 1x" media="all and (min-width: 931px) and (max-width: 992px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-02/foto%20grande%20AL%20DIA_10.jpg?itok=ctYNunO_ 1x" media="all and (min-width: 768px) and (max-width: 930px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-02/foto%20grande%20AL%20DIA_10.jpg?itok=lxvVpvGm 1x" media="all and (min-width: 501px) and (max-width: 767px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-02/foto%20grande%20AL%20DIA_10.jpg?itok=lxvVpvGm 1x" media="all and (max-width: 500px)" type="image/jpeg"/> <img src="/sites/default/files/2022-02/foto%20grande%20AL%20DIA_10.jpg" alt="Dreams Karibana Cartagena Beach &amp; Golf Resort will open in April 2022. Photo: Courtesy of Apple Leisure Group" typeof="foaf:Image" /> </picture></a></div></div></div></span></div><div class="views-field views-field-nothing"><span class="field-content"><div class="short-title-date"><h3 class="card-title-more"><a href="/culture/destinations/luxury-cartagena">Luxury in Cartagena</a></h3> <span class="date-more-content">February 18th, 2022</span></div></span></div></div></span></div></div><div class="card-more card-more-news card-more-category views-row"><div class="views-field views-field-fieldset-1"><span class="field-content"><div class="container-content"><div class="views-field views-field-fieldset"><span class="field-content"><div class="related-content one-content-subcategory-four"><div class="views-field views-field-field-type-of-content block-field-blocknodenewsfield-type-of-content"><div class="field-content field--name-field-type-of-content">Article</div></div><div class="views-field views-field-field-image"><div class="field-content"> <a href="/culture/music/besame-mucho-festival"> <picture> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-02/GettyImages-976159914-1-e1556819285804-768x432.webp?itok=kEgvgBds 1x" media="all and (min-width: 1024px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-02/GettyImages-976159914-1-e1556819285804-768x432.webp?itok=kEgvgBds 1x" media="all and (min-width: 993px) and (max-width: 1024px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-02/GettyImages-976159914-1-e1556819285804-768x432.webp?itok=ZBLJAng_ 1x" media="all and (min-width: 931px) and (max-width: 992px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-02/GettyImages-976159914-1-e1556819285804-768x432.webp?itok=ZBLJAng_ 1x" media="all and (min-width: 768px) and (max-width: 930px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-02/GettyImages-976159914-1-e1556819285804-768x432.webp?itok=KoKefxqT 1x" media="all and (min-width: 501px) and (max-width: 767px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-02/GettyImages-976159914-1-e1556819285804-768x432.webp?itok=KoKefxqT 1x" media="all and (max-width: 500px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-02/GettyImages-976159914-1-e1556819285804-768x432.jpg?itok=kEgvgBds 1x" media="all and (min-width: 1024px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-02/GettyImages-976159914-1-e1556819285804-768x432.jpg?itok=kEgvgBds 1x" media="all and (min-width: 993px) and (max-width: 1024px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-02/GettyImages-976159914-1-e1556819285804-768x432.jpg?itok=ZBLJAng_ 1x" media="all and (min-width: 931px) and (max-width: 992px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-02/GettyImages-976159914-1-e1556819285804-768x432.jpg?itok=ZBLJAng_ 1x" media="all and (min-width: 768px) and (max-width: 930px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-02/GettyImages-976159914-1-e1556819285804-768x432.jpg?itok=KoKefxqT 1x" media="all and (min-width: 501px) and (max-width: 767px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-02/GettyImages-976159914-1-e1556819285804-768x432.jpg?itok=KoKefxqT 1x" media="all and (max-width: 500px)" type="image/jpeg"/> <img src="/sites/default/files/2022-02/GettyImages-976159914-1-e1556819285804-768x432.jpg" alt="There is a boom of music festivals around the USA" typeof="foaf:Image" /> </picture></a></div></div></div></span></div><div class="views-field views-field-nothing"><span class="field-content"><div class="short-title-date"><h3 class="card-title-more"><a href="/culture/music/besame-mucho-festival">The &#039;Bésame Mucho&#039; Festival</a></h3> <span class="date-more-content">February 18th, 2022</span></div></span></div></div></span></div></div><span class="margin-top ads"><div id="block-gamwadvertisement-12" class="settings-tray-editable block block-gamw" data-drupal-settingstray="editable"><div class="content"><div id="gamw_fdfa801d-40b6-442b-980b-b6753c599213" data-uuid="fdfa801d-40b6-442b-980b-b6753c599213" data-ad-unit="internal-side-section-bottom-skyscraper"></div></div> <button class="close-gamw" name="close" type="button" >X</button></div></span></div></div></div></div></div></div><div class="content-news-internal-left"><div class="block block-views block-views-blockcontent-authors-block-1"><div class="content"><div class="views-element-container"><div class="view view-content-authors view-id-content_authors view-display-id-block_1 js-view-dom-id-d16814f6defd430c83ba780403ebd4b0305eb3cb9e8a4ad85cbae7c34f291e32"><div class="view-content"><div class="views-row"><div class="views-field views-field-nothing"><span class="field-content"><div class="author-information"><div class="photo"> <img src="/sites/default/files/2022-01/andrew_0.png" width="320" height="320" alt="Andrew Kolba" loading="lazy" typeof="Image" /></div><div class="by-author-information">By</div><div class="name-date"><div class="author-name">Andrew Kolba</div><div class="date-authored-on">February 18, 2022</div></div></div></span></div></div></div></div></div></div></div><div class="block block-extra-field-blocknodenewsaddtoany block-layout-builder"><h2>SHARE THIS CONTENT:</h2><div class="content"> <span class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.aldianews.com/local/philadelphia/challenging-philly-debut" data-a2a-title="Talking to the Latin cast of &#039;The Motherfu**er with the Hat&#039;"><a class="a2a_button_email"></a><a class="a2a_button_whatsapp"></a><a class="a2a_button_facebook"></a><a class="a2a_button_twitter"></a><a class="a2a_button_linkedin"></a><a class="a2a_button_reddit"></a></span></div></div><div class="block block-layout-builder block-field-blocknodenewsbody"><div class="content"><div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><p>Stephen Adly Guirgis’ <em>The Motherf**cker with the Hat</em> first premiered on Broadway’s Gerald Schoenfeld Theatre in Spring 2011. Earlier this February, South Philly’s Theatre Exile and The Brothers’ Network made the play’s Philadelphia <a href="https://www.aldianews.com/local/philadelphia/next-theatre-exile?device=mobile">debut</a> possible. </p><p>The play from Guirgis, a Pulitzer Prize-winning playwright, is a verbally viscous, tense piece exploring infidelity, addiction, and the mystery of friendship into adulthood.</p><p>Often censored as <em>The Motherf**cker with the Hat</em>, or <em>The Mother with the Hat</em>, the play’s title makes it known early that its contents will be explicit. </p><p>Guirgis’ <em>The Mother</em> follows a sometimes cutthroat cast of characters navigating life in close proximity and often dealing with a personal sense of alienation.</p><p><a href="https://theatreexile.org/?device=mobile">Theatre Exile</a> has brought the cautionary play to Philly’s stages with their February production. Directed by West Philly native Ozzie Jones, the crew has brought the Guirgis play to life for the city.</p><p>J Hernandez stars as lead Jackie, alongside Scott Greer’s Ralph, Amanda Schoonover as Victoria, and Daniela Malavé and Zach Valdez as Jackie’s oldest companions — his high school sweetheart and younger cousin, respectively.</p><p>Jackie has recently been released from prison, and is prepared to turn his life around, but he has a change of heart when he discovers a mysterious hat in the apartment he shares with his girlfriend.</p><h1>The Latin cast members of <em>The Motherf**cker with the Hat</em></h1><p>The show’s star, J Hernandez, drew attention and praise back in 2013 for his acclaimed performance as Iago in <em>Othello</em> from the Philadelphia Shakespeare Theater.</p><p>Hernandez, Malavé, and Valdez each made their debut on Theatre Exile stages with the production, braving the consistent push and pull of the ongoing pandemic and its threat to in-person theater.</p><p>Amid the ongoing health worries, the subject matter of the play was a challenge within itself. Luckily, the team was always prepared to tackle both.</p><p>“With a show like this, it’s not easy, because we are dealing with some pretty heavy subject matter, so with something like this, it definitely takes a team,” said Hernandez. </p><p>The Mother details Jackie’s journey after prison as he navigates sobriety. Jackie’s insecurities open a series of events and revelations settled by vulgar arguments and budding egos. </p><div id="div-gpt-ad-1644009767547-0" style="min-width: 320px; min-height: 140px;"><script>
<!--//--><![CDATA[// ><!--
<!--//--><![CDATA[// ><!--
<!--//--><![CDATA[// ><!--
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1644009767547-0'); });
//--><!]]]]]]><![CDATA[><![CDATA[>
//--><!]]]]><![CDATA[>
//--><!]]>
</script></div><p>Despite the heavy subject matter, the Theatre Exile crew came equipped with support and open hearts.</p><figure role="group" class="caption caption-img"><img alt="(From left to right) Daniela Malavé, J Hernandez. Photo: Paola Nogueras / Theatre Exile" data-entity-type="file" data-entity-uuid="5108abe0-2426-4b7f-b35d-3c0d20ed5a11" src="/sites/default/files/inline-images/The%20Motherf__ker%20with%20the%20Hat%20%232%20%28L%20to%20R%20-%20Daniela%20Malave%20and%20J%20Hernandez%29.jpeg" width="1280" height="853" loading="lazy" /><figcaption>(From left to right) Daniela Malavé, J Hernandez. Photo: Paola Nogueras / Theatre Exile</figcaption></figure><p>“I don’t think I could have done this show if it wasn’t for my co-stars, my team, the other actors,” said Malavé. “It is such heavy material, and it is a roller coaster of a ride, and we just really have each other’s back.”</p><p>Hernandez and Malavé may have a complicated on-stage relationship, but off-stage the two share a friendship of respect and collaboration.</p><p>Malavé sees her role in <em>The Mother</em> as somewhat of a full-circle moment. Malavé auditioned for the same role in a 2015 production in New York, but wouldn’t take on the role until this year.</p><p>“I commend Daniela… it’s  not easy material to do, and she was courageous from day one,” said Hernandez. “Not everybody can do this, and not everybody can sell it, and that’s pretty much what Daniela is doing right now."</p><p>This was both Valdez and Malavé’s first show in Philly, and Valdez’s first show overall since 2017. The actor plays the headstrong Julio, the cousin of Jackie.</p><p>Jackie and Julio grew up in Puerto Rico together, where Jackie first met Veronica. Julio cares for Jackie, but often cites his kindness as being solely in honor of Jackie’s late mother.</p><p>Jackie’s mother, although an off-screen character, often carries the philosophy of the story. Julio points to Jackie’s sweetness as a child, his mother’s good deeds, to encourage Jackie in believing there is inherent good in him.</p><p>Off-stage, Malavé is Venezuelan-American, while Valdez and Hernandez are both from Texas. Hernandez grew up in South Texas, about 20 minutes from the Mexican border.</p><p>The younger years of Jackie, Julio, and Veronica play into the story’s themes of forgiveness and friendship. The purer, bygone days of a childhood in Puerto Rico stand as the emotional tether these three characters have to one another, and their often hidden love.</p><figure role="group" class="caption caption-img"><img alt="(From left to right) J Hernandez, Zach Valdez. Photo: Paola Nogueras / Theatre Exile" data-entity-type="file" data-entity-uuid="d53571c1-c4d1-478d-aa82-97239b5313dd" src="/sites/default/files/inline-images/The%20Motherf__ker%20with%20the%20Hat%20%239%20%28J%20Hernandez%20and%20Zach%20Valdez%29.jpeg" width="1280" height="853" loading="lazy" /><figcaption>(From left to right) J Hernandez, Zach Valdez. Photo: Paola Nogueras / Theatre Exile</figcaption></figure><p>The cultural background of the characters speaks to the play as well. Their backgrounds informed how some of the performances were handled.</p><p>“I grew up around Latino people. I know what it’s like to have my aunts and uncles dancing to music, but then towards the end of the night, either fighting or crying,” said Valdez. “That’s very much a cultural thing. It’s one of those things: if you know you know. You know what it’s like to hear that music… hear those jokes… the slangs and all that.”</p><div data-embed-button="related_content"><h2>RELATED CONTENT</h2><div class="view view-related-content view-id-related_content view-display-id-block_1"><div class="view-content"><div class="views-row"><div class="views-field views-field-nothing"><span class="field-content"><div class="related-content-news"><a href="/local/philadelphia/next-theatre-exile" hreflang="en">Theatre Exile’s ‘The Motherf**ker With the Hat’ kicks off February premiere</a><div>February 9th, 2022</div></div></span></div></div><div class="views-row"><div class="views-field views-field-nothing"><span class="field-content"><div class="related-content-news"><a href="/culture/books-and-authors/homegrown-theater-met" hreflang="en">Derrell Lawrence’s ‘Life Isn’t Fair’ to be performed at the MET Philadelphia</a><div>November 18th, 2021</div></div></span></div></div><div class="views-row"><div class="views-field views-field-nothing"><span class="field-content"><div class="related-content-news"><a href="/culture/books-and-authors/extreme-theater-return" hreflang="en">‘Extreme Home Makeover’ marks the opening of Theatre Exile’s 25th season</a><div>October 28th, 2021</div></div></span></div></div></div></div></div><p>While the themes and complications of <em>The Mother</em> are not relegated to Latin communities, the play upholds the truths and struggles of its characters in more ways than one.</p><p>Hernandez recalled not having had a Latinx partner as his on-stage mutual in years, since moving from Texas around 2006. </p><p>When it came to Hernandez’s sentiment, Malavé agreed, stating that the chance to act opposite someone of Latin descent was welcoming.</p><p>The cultural backgrounds of the characters are intended to make up a diverse locale such as New York City, where the play is set. In this iteration, the connection to Latin culture and backgrounds is particularly strong.</p><p>As for the takeaway in <em>The Mother</em>’s hectic plot, the cast hopes audiences leave with a greater understanding of human nature, and why people make the mistakes they do, or why they hurt people how they may.</p><p>“I hope that the takeaway is to not completely judge these characters, and that there is a reason why they behave the way that they do," said Malavé. "There’s reasons why people have addictions. Addiction is a trauma response. Every single character is incredibly flawed, but they’re human.”</p><p>Trauma responses are not exclusive to substance abusers, and the play hopes to make note of that. <em>The Mother</em> seeks to portray the sickness of addiction as one of various forms and intensities.</p><p>“As far as addiction goes, I think that’s something we can all relate to as far as being addicted to something,” said Valdez. “The process of getting clean or getting rid of that substance, or whatever that is you’re addicted to. [It’s] a lot harder to get rid of because you have this practice of using it for so long. That’s very much a human thing.”</p><h1>How to catch <em>The Motherf**cker with the Hat</em></h1><p><a href="https://theatreexile.secure.force.com/ticket/#/events/a0S6e00000efA3cEAE">Tickets</a> for <em>The Motherf**cker with the Hat</em> at Theatre Exile are available now. Be advised, the play features frequent profanity, drug use,  violence, and suggestive imagery. The content is intended for mature audiences. </p><p>This Theatre Exile production was made possible by <a href="https://www.thebrothersnetwork.art/">The Brothers’ Network</a>, a partner of the theater. </p><p>The Brothers’ Network is a Black-led, Black-run social enterprise non-profit arts organization dedicated to “addressing racial inequity through the lens of the Arts, culture, literature, history, and heritage.”</p><p>The capacity for Theatre Exile has been lowered from 125 seats to 60, per the company’s <a href="https://theatreexile.org/plan-your-visit/safety/?device=mobile">safety guidelines</a>. Audiences and staff must wear masks when indoors, and show ID &amp; proof of vaccination before entering. </p><p>Theatre Exile’s address is 1340 S. 13th Street, Philadelphia, PA 19147. A full list of remaining show dates are listed below: </p><ul><li>Friday, Feb 18, 8PM</li><li>Saturday, Feb 19, 8PM</li><li>Sunday, Feb 20, 3PM</li><li>Monday, Feb 21, 7PM</li><li>Wednesday, Feb 23, 7PM</li><li>Thursday, Feb 24, 12PM &amp; 7PM</li><li>Friday, Feb 25, 8PM</li><li>Saturday, Feb 26, 8PM</li><li>Sunday, Feb 27, 3PM</li></ul></div></div></div><div class="block block-views block-views-blocknews-tags-block-1"><div class="content"><div class="views-element-container"><div class="view view-news-tags view-id-news_tags view-display-id-block_1 js-view-dom-id-d7d12e684ca5efb710c6735a1cefb29bd5794d96adc24bff3c1b94979b8e3e6c"><div class="view-content"><div class="views-row"><div class="views-field views-field-field-tags"><span class="views-label views-label-field-tags">TAGS</span><div class="field-content"><div class="item-list"><ul><li>Philly theater</li><li>Latinx Theater</li><li>Theatre Exile</li></ul></div></div></div></div></div></div></div></div></div><div class="block block-layout-builder block-field-blocknodenewsfield-comments"><div class="block-comments-anonymous settings-tray-editable block block-al-dia-news-general block-anonymous-comments" id="block-anonymouscomments" data-drupal-settingstray="editable"><div class="content"><div class="item-list"><ul><li><div class="fake-form"><h3 class="fake-form-title">LEAVE A COMMENT:</h3><form class="form"><textarea class="fake-form-textarea" id="comment" name="commentanonymous" rows="4" cols="50" disabled>
        </textarea><input class="fake-form-submit" type="submit" value="POST COMMENT" disabled></form></div></li><li><p class="text-anonymous-comment">Join the discussion! Leave a comment.</p></li><li><a href="/user/login" class="use-ajax login-anonymous-comment" data-dialog-type="modal" data-dialog-options="{&quot;width&quot;:&quot;480&quot;,&quot;height&quot;:&quot;auto&quot;,&quot;dialogClass&quot;:&quot;account-modal account-modal--login&quot;}">LOG IN</a></li><li><span class="text-anonymous-comment">or</span></li><li><a href="/user/register" class="use-ajax register-anonymous-comment" data-dialog-type="modal" data-dialog-options="{&quot;width&quot;:&quot;480&quot;,&quot;height&quot;:&quot;auto&quot;,&quot;dialogClass&quot;:&quot;account-modal account-modal--register&quot;}">REGISTER</a></li><li><span class="text-anonymous-comment">to comment.</span></li></ul></div></div></div><div class="content"><section class="field field--name-field-comments field--type-comment field--label-hidden comment-wrapper"></section></div></div></div></div></div></article></div></div><div id="block-loginandregistrationformpopup" class="settings-tray-editable block block-login-popup block-login-register-form-popup" data-drupal-settingstray="editable"><div class="content"><div class="Login-Register-popup-link"><span><a href="/user/login" class="use-ajax login-popup-form" data-dialog-type="modal" data-dialog-options="{&quot;width&quot;:&quot;480&quot;,&quot;height&quot;:&quot;auto&quot;,&quot;dialogClass&quot;:&quot;account-modal account-modal--login&quot;}">Log in</a></span> | <span><a href="/user/register" class="use-ajax login-popup-form" data-dialog-type="modal" data-dialog-options="{&quot;width&quot;:&quot;480&quot;,&quot;height&quot;:&quot;auto&quot;,&quot;dialogClass&quot;:&quot;account-modal account-modal--register&quot;}">Register</a></span></div></div></div><div id="block-blockcommentanonymous" class="settings-tray-editable block block-fixed-block-content block-fixed-block-contentblock-comment-anonymous" data-drupal-settingstray="editable"><div class="content"></div></div><div id="block-gamwadvertisement-4" class="banner-horizontal ads settings-tray-editable block block-gamw" data-drupal-settingstray="editable"><div class="content"><div id="gamw_1218d8d3-6361-4b3c-b848-f34fbf1f7e7c" data-uuid="1218d8d3-6361-4b3c-b848-f34fbf1f7e7c" data-ad-unit="internal-news-thought-banner-prefooter"></div></div></div><div class="block-comments-anonymous settings-tray-editable block block-al-dia-news-general block-anonymous-comments" id="block-anonymouscomments--2" data-drupal-settingstray="editable"><div class="content"><div class="item-list"><ul><li><div class="fake-form"><h3 class="fake-form-title">LEAVE A COMMENT:</h3><form class="form"><textarea class="fake-form-textarea" id="comment" name="commentanonymous" rows="4" cols="50" disabled>
        </textarea><input class="fake-form-submit" type="submit" value="POST COMMENT" disabled></form></div></li><li><p class="text-anonymous-comment">Join the discussion! Leave a comment.</p></li><li><a href="/user/login" class="use-ajax login-anonymous-comment" data-dialog-type="modal" data-dialog-options="{&quot;width&quot;:&quot;480&quot;,&quot;height&quot;:&quot;auto&quot;,&quot;dialogClass&quot;:&quot;account-modal account-modal--login&quot;}">LOG IN</a></li><li><span class="text-anonymous-comment">or</span></li><li><a href="/user/register" class="use-ajax register-anonymous-comment" data-dialog-type="modal" data-dialog-options="{&quot;width&quot;:&quot;480&quot;,&quot;height&quot;:&quot;auto&quot;,&quot;dialogClass&quot;:&quot;account-modal account-modal--register&quot;}">REGISTER</a></li><li><span class="text-anonymous-comment">to comment.</span></li></ul></div></div></div></div> </section> </main></div></div> <footer class="site-footer"><div class="layout-container"><div class="site-footer__top clearfix"><div class="region region-footer-first"><div id="block-webform-2" class="settings-tray-editable block newsletter block-webform block-webform-block" data-drupal-settingstray="editable"><div class="container"><button class="close-modal" name="close" type="button">X</button><form class="webform-submission-form webform-submission-add-form webform-submission-newsletters-form webform-submission-newsletters-add-form webform-submission-newsletters-node-103383-form webform-submission-newsletters-node-103383-add-form js-webform-details-toggle webform-details-toggle" data-drupal-selector="webform-submission-newsletters-node-103383-add-form" action="/local/philadelphia/challenging-philly-debut" method="post" id="webform-submission-newsletters-node-103383-add-form" accept-charset="UTF-8"><div id="edit-markup" class="js-form-item form-item js-form-type-webform-markup form-type-webform-markup js-form-item-markup form-item-markup form-no-label"> Sign up for our Daily Newsletter.</div><div class="js-form-item form-item js-form-type-email form-type-email js-form-item-email form-item-email"> <label for="edit-email" class="js-form-required form-required">Email</label> <input pattern="/^\w+([\.-]?\w+)*@\w+([\.-]?\w+)*(\.\w{2,3,4})+$/" data-webform-pattern-error="The email is invalid" data-drupal-selector="edit-email" type="email" id="edit-email" name="email" value="" size="60" maxlength="254" placeholder="Enter email" class="form-email required" required="required" aria-required="true" /></div><div data-drupal-selector="edit-actions" class="form-actions webform-actions js-form-wrapper form-wrapper" id="edit-actions"><input class="webform-button--submit button button--primary js-form-submit form-submit" data-drupal-selector="edit-actions-submit" type="submit" id="edit-actions-submit" name="op" value="SIGN UP" /></div><input autocomplete="off" data-drupal-selector="form-lnfraoss4d-3s91wvjbf4hzmloklqmcflqxlepopdki" type="hidden" name="form_build_id" value="form-lnFrAOSS4d-3s91wVjbf4hzmLOkLQMcflQXlEPOPdKI" /><input data-drupal-selector="edit-webform-submission-newsletters-node-103383-add-form" type="hidden" name="form_id" value="webform_submission_newsletters_node_103383_add_form" /></form></div></div></div></div><div class="site-footer__bottom"><div class="region region-footer-fifth"><div class="views-element-container settings-tray-editable block block-views block-views-blockcurrent-edition-header-and-footer-block-1" id="block-views-block-current-edition-header-and-footer-block-1-2" data-drupal-settingstray="editable"><div class="content"><div><div class="view view-current-edition-header-and-footer view-id-current_edition_header_and_footer view-display-id-block_1 js-view-dom-id-6d61045db10fdde93146a5d982538796e0fa81f4ef828cafda4312c3f5d3be42"><div class="view-content"><div class="views-row"><div class="views-field views-field-field-cover-page"><div class="field-content"> <a href="/more-covers/february-16-23-2022" hreflang="en"><img src="/sites/default/files/2022-02/ALD_32pg_02_16_22_01.jpg" width="720" height="792" alt="The Power of Broken Language" loading="lazy" typeof="foaf:Image" /></a></div></div></div></div></div></div></div></div><div id="block-subscribeblockfooter" class="settings-tray-editable block block-fixed-block-content block-fixed-block-contentsubscribe-block-footer" data-drupal-settingstray="editable"><div class="content"><div class="field field--name-field-link field--type-link field--label-hidden field__item"><a href="/subscribe">SUBSCRIBE</a></div></div></div><div id="block-footerlogo" class="settings-tray-editable block block-fixed-block-content block-fixed-block-contentfooter-logo" data-drupal-settingstray="editable"><div class="content"><div class="field field--name-field-image-block field--type-image field--label-hidden field__item"> <img src="/sites/default/files/2022-02/ADNL-x2.png" width="484" height="154" alt="img" loading="lazy" typeof="foaf:Image" /></div><div class="field main-news-body field--name-body field--type-text-with-summary field--label-hidden field__item"><p>THE BEST OF THE AMERICAN <strong>MULTICULTURAL</strong> EXPERIENCE</p></div></div></div><div id="block-location" class="settings-tray-editable block block-fixed-block-content block-fixed-block-contentlocation" data-drupal-settingstray="editable"><div class="content"><div class="field field--name-field-image-block field--type-image field--label-hidden field__item"> <img src="/sites/default/files/2021-03/Location%20icon.png" width="120" height="120" alt="Location" loading="lazy" typeof="foaf:Image" /></div><div class="field main-news-body field--name-body field--type-text-with-summary field--label-hidden field__item"><p>1835 Market Street, 4th Floor</p><p>Philadelphia, PA 19103</p></div></div></div><nav role="navigation" aria-labelledby="block-socialmedia-2-menu" id="block-socialmedia-2" class="settings-tray-editable block block-menu navigation menu--social-media" data-drupal-settingstray="editable"><h2 class="visually-hidden" id="block-socialmedia-2-menu">Social media</h2><div class="content"><div class="menu-toggle-target menu-toggle-target-show" id="show-block-socialmedia-2"></div><div class="menu-toggle-target" id="hide-block-socialmedia-2"></div> <a class="menu-toggle" href="#show-block-socialmedia-2">Show &mdash; Social media</a> <a class="menu-toggle menu-toggle--hide" href="#hide-block-socialmedia-2">Hide &mdash; Social media</a><ul class="menu menu-level-0"><li class="menu-item"> <a href="https://www.facebook.com/ALDIANews" target="_blank">Facebook</a><div class="menu_link_content menu-link-contentsocial-media view-mode-default menu-dropdown menu-dropdown-0 menu-type-default"><div class="field field--name-field-icon-name field--type-string field--label-hidden field__item"><div class="service-icon"><i class="icon fab fa-facebook-f"></i></div></div></div></li><li class="menu-item"> <a href="https://twitter.com/aldianews" target="_blank">Twitter</a><div class="menu_link_content menu-link-contentsocial-media view-mode-default menu-dropdown menu-dropdown-0 menu-type-default"><div class="field field--name-field-icon-name field--type-string field--label-hidden field__item"><div class="service-icon"><i class="icon fab fa-twitter"></i></div></div></div></li><li class="menu-item"> <a href="https://www.instagram.com/aldianews/" target="_blank">Instagram</a><div class="menu_link_content menu-link-contentsocial-media view-mode-default menu-dropdown menu-dropdown-0 menu-type-default"><div class="field field--name-field-icon-name field--type-string field--label-hidden field__item"><div class="service-icon"><i class="icon fab fa-instagram"></i></div></div></div></li><li class="menu-item"> <a href="https://www.linkedin.com/company/aldia-news-media/" target="_blank">Linkedin</a><div class="menu_link_content menu-link-contentsocial-media view-mode-default menu-dropdown menu-dropdown-0 menu-type-default"><div class="field field--name-field-icon-name field--type-string field--label-hidden field__item"><div class="service-icon"><i class="icon fab fa-linkedin-in"></i></div></div></div></li><li class="menu-item"> <a href="https://www.youtube.com/user/pontealdiatv" target="_blank">YouTube</a><div class="menu_link_content menu-link-contentsocial-media view-mode-default menu-dropdown menu-dropdown-0 menu-type-default"><div class="field field--name-field-icon-name field--type-string field--label-hidden field__item"><div class="service-icon"><i class="icon fab fa-youtube"></i></div></div></div></li></ul></div> </nav><nav role="navigation" aria-labelledby="block-footer-menu" id="block-footer" class="settings-tray-editable block block-menu navigation menu--footer" data-drupal-settingstray="editable"><h2 class="visually-hidden" id="block-footer-menu">Footer</h2><div class="content"><div class="menu-toggle-target menu-toggle-target-show" id="show-block-footer"></div><div class="menu-toggle-target" id="hide-block-footer"></div> <a class="menu-toggle" href="#show-block-footer">Show &mdash; Footer</a> <a class="menu-toggle menu-toggle--hide" href="#hide-block-footer">Hide &mdash; Footer</a><ul class="menu menu-level-0"><li class="menu-item menu-item--expanded"> <span>Column 1</span><div class="menu_link_content menu-link-contentfooter view-mode-default menu-dropdown menu-dropdown-0 menu-type-default"><ul class="menu menu-level-1"><li class="menu-item"> <a href="/about-us" data-drupal-link-system-path="node/20">About Us</a><div class="menu_link_content menu-link-contentfooter view-mode-default menu-dropdown menu-dropdown-1 menu-type-default"></div></li><li class="menu-item"> <a href="/contact-us" data-drupal-link-system-path="node/19">Contact Us</a><div class="menu_link_content menu-link-contentfooter view-mode-default menu-dropdown menu-dropdown-1 menu-type-default"></div></li><li class="menu-item"> <a href="/advertising" data-drupal-link-system-path="advertising">Advertising</a><div class="menu_link_content menu-link-contentfooter view-mode-default menu-dropdown menu-dropdown-1 menu-type-default"></div></li><li class="menu-item"> <a href="/work-with-al-dia" data-drupal-link-system-path="node/34">Work with Us</a><div class="menu_link_content menu-link-contentfooter view-mode-default menu-dropdown menu-dropdown-1 menu-type-default"></div></li><li class="menu-item"> <a href="/share-a-news-tip" data-drupal-link-system-path="node/35">Share a News Tip</a><div class="menu_link_content menu-link-contentfooter view-mode-default menu-dropdown menu-dropdown-1 menu-type-default"></div></li><li class="menu-item"> <a href="/about-al-dia-live" data-drupal-link-system-path="about-al-dia-live">About AL DÍA Live</a><div class="menu_link_content menu-link-contentfooter view-mode-default menu-dropdown menu-dropdown-1 menu-type-default"></div></li></ul></div></li><li class="menu-item menu-item--expanded"> <span>Column 2</span><div class="menu_link_content menu-link-contentfooter view-mode-default menu-dropdown menu-dropdown-0 menu-type-default"><ul class="menu menu-level-1"><li class="menu-item"> <a href="https://aldianewsfound.org/">Foundation</a><div class="menu_link_content menu-link-contentfooter view-mode-default menu-dropdown menu-dropdown-1 menu-type-default"><div class="field field--name-field-image field--type-image field--label-hidden field__item"> <img src="/sites/default/files/2021-12/LOGO%20-%20FOUNDATION%20-%20DESKTOP.png" width="180" height="220" alt="Foundation" loading="lazy" typeof="foaf:Image" /></div><div class="field field--name-field-image-footer-mobile field--type-image field--label-hidden field__item"> <img src="/sites/default/files/2021-12/LOGO%20-%20FOUNDATION%20-%20MOBILE.png" width="200" height="220" alt="Foundation" loading="lazy" typeof="foaf:Image" /></div></div></li><li class="menu-item"> <a href="/terms-of-service" data-drupal-link-system-path="node/18">Terms of Service</a><div class="menu_link_content menu-link-contentfooter view-mode-default menu-dropdown menu-dropdown-1 menu-type-default"></div></li><li class="menu-item"> <a href="/privacy-policy" data-drupal-link-system-path="node/12">Privacy</a><div class="menu_link_content menu-link-contentfooter view-mode-default menu-dropdown menu-dropdown-1 menu-type-default"></div></li></ul></div></li></ul><li class="copyr"><p>2022</p><div class="logo">AL DIA</div><p>NEWS Media.</p><p></p></li><li class="powerd"><p>Powered by</p><a href="https://www.seedem.co/es" target="_blank"></a></li></div> </nav></div></div></div> </footer></div></div></div><script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/103383","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"ajaxPageState":{"libraries":"account_modal\/account_modal,addtoany\/addtoany,al_dia_news\/global,al_dia_news\/scrollmagic,al_dia_news\/slick,al_dia_news\/sumoselect,al_dia_news_general\/custom_css,bartik\/classy.base,bartik\/classy.messages,bartik\/classy.node,bartik\/global-styling,better_exposed_filters\/general,ckeditor_oembed\/providers-footer,ckeditor_oembed\/providers-header,core\/drupal.dialog.ajax,core\/normalize,core\/picturefill,datalayer\/behaviors,filter\/caption,gamw\/ad,google_analytics\/google_analytics,lazy\/lazy,system\/base,video_embed_field\/responsive-video,views\/views.module,webform\/webform.element.details.save,webform\/webform.element.details.toggle,webform\/webform.element.message,webform\/webform.form,webform\/webform.theme.bartik","theme":"al_dia_news","theme_token":null},"ajaxTrustedUrl":{"form_action_p_pvdeGsVG5zNF_XLGPTvYSKCf43t8qZYSwcfZl2uzM":true,"\/search-results":true},"dataLayer":{"defaultLang":"en","languages":{"en":{"id":"en","name":"Eng","direction":"ltr","weight":0},"es":{"id":"es","name":"Esp","direction":"ltr","weight":1}}},"google_analytics":{"account":{},"trackOutbound":true,"trackMailto":true,"trackTel":true,"trackDownload":true,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"lazy":{"lazysizes":{"lazyClass":"lazyload","loadedClass":"lazyloaded","loadingClass":"lazyloading","preloadClass":"lazypreload","errorClass":"lazyerror","autosizesClass":"lazyautosizes","srcAttr":"data-src","srcsetAttr":"data-srcset","sizesAttr":"data-sizes","minSize":40,"customMedia":[],"init":true,"expFactor":1.5,"hFac":0.8000000000000000444089209850062616169452667236328125,"loadMode":2,"loadHidden":true,"ricTimeout":0,"throttleDelay":125,"plugins":[]},"placeholderSrc":"\/themes\/custom\/al_dia_news\/assets\/img\/svg\/placeholder-image.svg","preferNative":false,"minified":true,"libraryPath":"\/libraries\/lazysizes"},"gamw":{"blocks":{"header-top-banner":{"92ed0016-b4c6-44bb-aeae-6e7cd873e62e":{"uuid":"92ed0016-b4c6-44bb-aeae-6e7cd873e62e","ad_unit":"header-top-banner","sizes":{"0":{"320x100":[320,100]},"769":{"728x90":[728,90]},"1024":{"1280x150":[1280,150]}},"dev_mode":0,"collapsed":1,"gamw_id":"309686595"}},"internal-news-thought-banner-prefooter":{"1218d8d3-6361-4b3c-b848-f34fbf1f7e7c":{"uuid":"1218d8d3-6361-4b3c-b848-f34fbf1f7e7c","ad_unit":"internal-news-thought-banner-prefooter","sizes":{"1024":{"1280x150":[1280,150]}},"dev_mode":0,"collapsed":1,"gamw_id":"309686595"}},"internal-side-section-bottom-skyscraper":{"fdfa801d-40b6-442b-980b-b6753c599213":{"uuid":"fdfa801d-40b6-442b-980b-b6753c599213","ad_unit":"internal-side-section-bottom-skyscraper","sizes":{"0":{"120x320":[120,320]},"769":{"160x600":[160,600]},"1024":{"400x790":[400,790]}},"dev_mode":0,"collapsed":1,"gamw_id":"309686595"}},"internal-side-section-top-block":{"19d86a2a-d021-4ae9-8e9a-5a74f44fd812":{"uuid":"19d86a2a-d021-4ae9-8e9a-5a74f44fd812","ad_unit":"internal-side-section-top-block","sizes":{"1024":{"400x375":[400,375]}},"dev_mode":0,"collapsed":1,"gamw_id":"309686595"}}}},"user":{"uid":0,"permissionsHash":"99f9b007719aaefff461e4fd5db1c5f90254c59589b71842dd36b14bc3731c9d"}}</script><script src="/sites/default/files/js/js_GqPpb8TWtqGeCU-Mnm5vN8r6pYYeIr2MoTDeAQuwrdo.js"></script><script src="//static.addtoany.com/menu/page.js" async></script><script src="/sites/default/files/js/js_4pMq_nWX1ybQm1kB92Z9QiC9aCn_Fp6dBPQZvHlkHAs.js"></script><script src="/themes/custom/al_dia_news/assets/js/scripts.js?v=9.2.0" defer></script><script src="/sites/default/files/js/js_oX4Fcv1GC0SfHW7kE6bb9z8WD1ofjhyerfTjuJaQj40.js"></script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"3f728daa06","applicationID":"1004220344","transactionName":"MwMEMUVTVxJSBxZYDApJJwZDW1YPHCAQRBMFCjoLWFZcPXALDEURCwoKAEVudw5XATRYBhMlCQtDQFYNXwEQHF0SDwMS","queueTime":0,"applicationTime":1558,"atts":"H0QHRw1JRBw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html>