<!DOCTYPE html><html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ og: http://ogp.me/ns# rdfs: http://www.w3.org/2000/01/rdf-schema# schema: http://schema.org/ sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema# "><head><meta charset="utf-8" /><script type="text/javascript">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</script><script>window.dataLayer = window.dataLayer || []; window.dataLayer.push({"drupalLanguage":"en","drupalCountry":"","siteName":"Al D\u00eda News","entityCreated":"1649107153","entityLangcode":"en","entityStatus":"1","entityUid":"371","entityUuid":"75a8f99b-4368-4360-bb5d-fd3e86f2f485","entityVid":"112132","entityName":"Manuel Herrera","entityType":"node","entityBundle":"news","entityId":"108349","entityTitle":"Good news for women-owned small businesses","entityTaxonomy":{"tags":{"23008":"BUSINESSWOMAN","1801":"SBA","18598":"diverse small businesses"},"type_of_content":{"161":"Article"},"categories":{"137":"Advocacy"}},"userUid":0});</script><script async src="https://www.googletagmanager.com/gtag/js?id=UA-746191-7"></script><script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments)};gtag("js", new Date());gtag("set", "developer_id.dMDhkMT", true);gtag("config", "UA-746191-7", {"groups":"default","anonymize_ip":true,"page_placeholder":"PLACEHOLDER_page_path"});</script><style>.js img.lazyload:not([src]) { visibility: hidden; }.js img.lazyloaded[data-sizes=auto] { display: block; width: 100%; }</style><link rel="canonical" href="https://www.aldianews.com/leadership/advocacy/wosb-program-aims-higher" /><meta name="description" content="A new change in Small Business Administration regulations will allow for greater representation of women running businesses." /><meta name="abstract" content="THE BEST OF THE AMERICAN LATINO EXPERIENCE" /><meta name="keywords" content="Good news for women-owned small businesses" /><meta property="fb:pages" content="ALDIANews" /><meta property="og:determiner" content="Automatic" /><meta property="og:site_name" content="Al Día News" /><meta property="og:type" content="News" /><meta property="og:url" content="https://www.aldianews.com/leadership/advocacy/wosb-program-aims-higher" /><meta property="og:title" content="Good news for women-owned small businesses" /><meta property="og:description" content="A new change in Small Business Administration regulations will allow for greater representation of women running businesses." /><meta property="og:image" content="https://www.aldianews.com/sites/default/files/2022-04/Women%20entrepreneur%20meeting%20%281%29.jpg" /><meta property="og:image:url" content="https://www.aldianews.com/sites/default/files/2022-04/Women%20entrepreneur%20meeting%20%281%29.jpg" /><meta property="og:image:secure_url" content="https://www.aldianews.com/sites/default/files/2022-04/Women%20entrepreneur%20meeting%20%281%29.jpg" /><meta property="og:image:alt" content="Women entrepreneur." /><meta name="twitter:card" content="photo" /><meta name="twitter:description" content="A new change in Small Business Administration regulations will allow for greater representation of women running businesses." /><meta name="twitter:site" content="@ALDIANews" /><meta name="twitter:url" content="https://www.aldianews.com/leadership/advocacy/wosb-program-aims-higher" /><meta name="twitter:image" content="https://www.aldianews.com/sites/default/files/2022-04/Women%20entrepreneur%20meeting%20%281%29.jpg" /><meta name="MobileOptimized" content="width" /><meta name="HandheldFriendly" content="true" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><script type="application/ld+json">{
"@context": "https://schema.org",
"@graph": [
{
"@type": "NewsArticle",
"headline": "Good news for women-owned small businesses",
"name": "Good news for women-owned small businesses",
"about": "\u003Ca href=\u0022/leadership/advocacy\u0022 hreflang=\u0022en\u0022\u003EAdvocacy\u003C/a\u003E",
"description": "The SBA announced a positive change on its WOSB Program",
"image": {
"@type": "ImageObject",
"representativeOfPage": "True",
"url": "https://www.aldianews.com/sites/default/files/2022-04/Women%20entrepreneur%20meeting%20%281%29.jpg",
"width": "1280",
"height": "730"
},
"datePublished": "2022-04-04T17:19:13-0400",
"dateModified": "2022-04-04T17:39:55-0400",
"author": {
"@type": "Person",
"@id": "125",
"name": "Manuel Herrera",
"url": "/admin/structure/authors/125"
},
"publisher": {
"@type": "Organization",
"name": "Al Día News",
"url": "https://www.aldianews.com/",
"logo": {
"@type": "Barcode",
"representativeOfPage": "True",
"url": "https://www.aldianews.com/themes/custom/al_dia_news/assets/img/ADNL.png"
}
}
}
]
}</script><link rel="shortcut icon" href="/themes/custom/al_dia_news/assets/img/favicon-aldianews.png" type="image/png" /><link rel="alternate" hreflang="en" href="https://www.aldianews.com/leadership/advocacy/wosb-program-aims-higher" /><link rel="alternate" hreflang="es" href="https://www.aldianews.com/es/leadership/organizaciones/atencion-mujeres-empresarias" /><link rel="revision" href="https://www.aldianews.com/leadership/advocacy/wosb-program-aims-higher" /><script>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};</script><title>Good news for women-owned small businesses | Al Día News</title><link rel="stylesheet" media="all" href="/sites/default/files/css/css_xMJBR_JZEl2eMEAfIOV25fxAMOhd-Q_m-4yLB1oJfrE.css" /><link rel="stylesheet" media="all" href="/sites/default/files/css/css_xk9wP0mU5kGN33MuCyRQHkBLpcr1jWgK2WzzIvdGDNM.css" /><link rel="stylesheet" media="print" href="/sites/default/files/css/css_Z5jMg7P_bjcW9iUzujI7oaechMyxQTUqZhHJ_aYSq04.css" /><link rel="stylesheet" media="all" href="/sites/default/files/css/css_WVaaaot0whECUA87twev7zddgoFm4opCuAT0SG5qoE8.css" /><script src="//connect.facebook.net/fr_FR/sdk.js#xfbml=1&amp;version=v3.2" defer async crossorigin="anonymous"></script></head><body class="layout-no-sidebars page-node-108349 path-leadership-advocacy-wosb-program-aims-higher path-node page-node-type-news"> <a href="#main-content" class="visually-hidden focusable skip-link"> Skip to main content </a><div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas><div id="page-wrapper"><div id="page"> <header id="header" class="header" role="banner"><div class="section layout-container clearfix"><div class="region region-secondary-menu"><div id="block-subscribeblockheader-2" class="settings-tray-editable block block-block-content block-block-content0ae47bf7-7bf7-43a0-959d-d1e01a49406f" data-drupal-settingstray="editable"><div class="content"><div class="field field--name-field-link field--type-link field--label-hidden field__item"><a href="/subscribe">Subscribe</a></div></div></div><div id="block-loginformpopup-2" class="settings-tray-editable block block-login-popup block-login-form-popup" data-drupal-settingstray="editable"><div class="content"><div class="Login-popup-link"><a href="/user/login" class="use-ajax login-popup-form" data-dialog-type="modal" data-dialog-options="{&quot;width&quot;:&quot;480&quot;,&quot;height&quot;:&quot;auto&quot;,&quot;dialogClass&quot;:&quot;account-modal account-modal--login&quot;}">Log in</a></div></div></div><nav role="navigation" aria-labelledby="block-al-dia-news-account-menu-menu" id="block-al-dia-news-account-menu" class="settings-tray-editable block block-menu navigation menu--account" data-drupal-settingstray="editable"><h2 class="visually-hidden" id="block-al-dia-news-account-menu-menu">User account menu</h2><div class="content"><div class="menu-toggle-target menu-toggle-target-show" id="show-block-al-dia-news-account-menu"></div><div class="menu-toggle-target" id="hide-block-al-dia-news-account-menu"></div> <a class="menu-toggle" href="#show-block-al-dia-news-account-menu">Show &mdash; User account menu</a> <a class="menu-toggle menu-toggle--hide" href="#hide-block-al-dia-news-account-menu">Hide &mdash; User account menu</a><ul class="clearfix menu"><li class="menu-item"> <a href="/user/login" data-drupal-link-system-path="user/login" class="use-ajax" data-dialog-type="modal" data-dialog-options="{&quot;width&quot;:&quot;480&quot;,&quot;height&quot;:&quot;auto&quot;,&quot;dialogClass&quot;:&quot;account-modal account-modal--login&quot;}">Log in</a></li></ul></div> </nav><div class="user-account-menu settings-tray-editable block block-al-dia-news-general block-menu-user-item" id="block-menuuseritem-2" data-drupal-settingstray="editable"><div class="content"><div class="item-list"><ul><li><a href="/user/login" class="use-ajax log-in" data-dialog-type="modal" data-dialog-options="{&quot;width&quot;:&quot;480&quot;,&quot;height&quot;:&quot;auto&quot;,&quot;dialogClass&quot;:&quot;account-modal account-modal--login&quot;}">LOG IN</a></li></ul></div></div></div><nav role="navigation" aria-labelledby="block-al-dia-news-main-menu-menu" id="block-al-dia-news-main-menu" class="settings-tray-editable block block-menu navigation menu--main" data-drupal-settingstray="editable"><h2 class="visually-hidden" id="block-al-dia-news-main-menu-menu">Main navigation</h2><div class="content"><div class="menu-toggle-target menu-toggle-target-show" id="show-block-al-dia-news-main-menu"></div><div class="menu-toggle-target" id="hide-block-al-dia-news-main-menu"></div> <a class="menu-toggle" href="#show-block-al-dia-news-main-menu">Show &mdash; Main navigation</a> <a class="menu-toggle menu-toggle--hide" href="#hide-block-al-dia-news-main-menu">Hide &mdash; Main navigation</a><ul class="clearfix menu"><li class="menu-item"> <a href="/" data-drupal-link-system-path="&lt;front&gt;">Home</a></li><li class="menu-item"> <a href="/leadership" data-drupal-link-system-path="taxonomy/term/125">Leadership</a></li><li class="menu-item"> <a href="/culture" data-drupal-link-system-path="taxonomy/term/126">Culture</a></li><li class="menu-item"> <a href="/politics" data-drupal-link-system-path="taxonomy/term/4">Politics</a></li><li class="menu-item"> <a href="/local/philadelphia" data-drupal-link-system-path="taxonomy/term/22803">Local</a></li><li class="menu-item"> <a href="/education" data-drupal-link-system-path="taxonomy/term/22804">Education</a></li><li class="menu-item"> <a href="/videos" data-drupal-link-system-path="videos">Videos</a></li><li class="menu-item"> <a href="/podcast" data-drupal-link-system-path="podcast">Podcasts</a></li><li class="menu-item"> <a href="/about-al-dia-live/al-dia-live" data-drupal-link-system-path="about-al-dia-live/al-dia-live">AL DÍA Live</a></li><li class="menu-item"> <a href="/sponsored-content" data-drupal-link-system-path="taxonomy/term/158">Brand Studio</a></li><li class="menu-item"> <a href="/jobs" data-drupal-link-system-path="jobs">Jobs</a></li></ul></div> </nav><nav role="navigation" aria-labelledby="block-socialmedia-menu" id="block-socialmedia" class="settings-tray-editable block block-menu navigation menu--social-media" data-drupal-settingstray="editable"><h2 class="visually-hidden" id="block-socialmedia-menu">Social media</h2><div class="content"><div class="menu-toggle-target menu-toggle-target-show" id="show-block-socialmedia"></div><div class="menu-toggle-target" id="hide-block-socialmedia"></div> <a class="menu-toggle" href="#show-block-socialmedia">Show &mdash; Social media</a> <a class="menu-toggle menu-toggle--hide" href="#hide-block-socialmedia">Hide &mdash; Social media</a><ul class="menu menu-level-0"><li class="menu-item"> <a href="https://www.facebook.com/ALDIANews" target="_blank">Facebook</a><div class="menu_link_content menu-link-contentsocial-media view-mode-default menu-dropdown menu-dropdown-0 menu-type-default"><div class="field field--name-field-icon-name field--type-string field--label-hidden field__item"><div class="service-icon"><i class="icon fab fa-facebook-f"></i></div></div></div></li><li class="menu-item"> <a href="https://twitter.com/aldianews" target="_blank">Twitter</a><div class="menu_link_content menu-link-contentsocial-media view-mode-default menu-dropdown menu-dropdown-0 menu-type-default"><div class="field field--name-field-icon-name field--type-string field--label-hidden field__item"><div class="service-icon"><i class="icon fab fa-twitter"></i></div></div></div></li><li class="menu-item"> <a href="https://www.instagram.com/aldianews/" target="_blank">Instagram</a><div class="menu_link_content menu-link-contentsocial-media view-mode-default menu-dropdown menu-dropdown-0 menu-type-default"><div class="field field--name-field-icon-name field--type-string field--label-hidden field__item"><div class="service-icon"><i class="icon fab fa-instagram"></i></div></div></div></li><li class="menu-item"> <a href="https://www.linkedin.com/company/aldia-news-media/" target="_blank">Linkedin</a><div class="menu_link_content menu-link-contentsocial-media view-mode-default menu-dropdown menu-dropdown-0 menu-type-default"><div class="field field--name-field-icon-name field--type-string field--label-hidden field__item"><div class="service-icon"><i class="icon fab fa-linkedin-in"></i></div></div></div></li><li class="menu-item"> <a href="https://www.youtube.com/user/pontealdiatv" target="_blank">YouTube</a><div class="menu_link_content menu-link-contentsocial-media view-mode-default menu-dropdown menu-dropdown-0 menu-type-default"><div class="field field--name-field-icon-name field--type-string field--label-hidden field__item"><div class="service-icon"><i class="icon fab fa-youtube"></i></div></div></div></li></ul></div> </nav><div id="block-blockpreheader" class="settings-tray-editable block block-fixed-block-content block-fixed-block-contentblock-preheader" data-drupal-settingstray="editable"><div class="content"></div></div></div><div class="clearfix region region-header"><div id="block-sitedescription" class="settings-tray-editable block block-fixed-block-content block-fixed-block-contentsite-description" data-drupal-settingstray="editable"><div class="content"><div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p>THE BEST OF THE AMERICAN <strong>MULTICULTURAL</strong> EXPERIENCE</p></div></div></div><div id="block-magnifierheader" class="settings-tray-editable block block-fixed-block-content block-fixed-block-contentmagnifier-header" data-drupal-settingstray="editable"><div class="content"><div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><div class="block-search"><div class="form-actions"><input type="button" /></div></div></div></div></div><div class="views-exposed-form bef-exposed-form settings-tray-editable block block-views block-views-exposed-filter-blocksearch-results-al-dia-solr-page-1" data-drupal-selector="views-exposed-form-search-results-al-dia-solr-page-1" id="block-exposedformsearch-results-al-dia-solrpage-1-2" data-drupal-settingstray="editable"><div class="content"><form action="/search-results" method="get" id="views-exposed-form-search-results-al-dia-solr-page-1" accept-charset="UTF-8"><div class="form--inline clearfix"><div class="js-form-item form-item js-form-type-textfield form-type-textfield js-form-item-token form-item-token"> <label for="edit-token">Keywords</label> <input data-drupal-selector="edit-token" type="text" id="edit-token" name="token" value="" size="30" maxlength="128" class="form-text" /></div><div class="js-form-item form-item js-form-type-select form-type-select js-form-item-field-category form-item-field-category"> <label for="edit-field-category">Category</label> <select data-drupal-selector="edit-field-category" id="edit-field-category" name="field_category" class="form-select"><option value="All" selected="selected">Select</option><option value="125">LEADERSHIP</option><option value="135">-Corporate</option><option value="136">-Entrepreneurs</option><option value="137">-Advocacy</option><option value="126">CULTURE</option><option value="133">-Books and Authors</option><option value="132">-On screen</option><option value="131">-Music</option><option value="134">-Heritage and History</option><option value="223">-Destinations</option><option value="4">POLITICS</option><option value="5">-Elected officials</option><option value="6">-Women in politics</option><option value="7">-Policy</option><option value="22802">LOCAL</option><option value="22803">-Philadelphia</option><option value="22804">EDUCATION</option><option value="22808">-Education</option><option value="158">SPONSORED CONTENT</option><option value="187">-Leadership</option><option value="188">-Culture</option><option value="189">-Politics</option><option value="22805">-Health</option><option value="22806">-Education</option><option value="122">JOBS ARTICLE</option><option value="123">-Career News</option><option value="190">THOUGHT LEADERS</option><option value="22807">-Thought Leaders</option><option value="205">Old Content</option><option value="206">-Archives</option></select></div><div class="js-form-item form-item js-form-type-select form-type-select js-form-item-field-type-of-content form-item-field-type-of-content"> <label for="edit-field-type-of-content">Type of content</label> <select data-drupal-selector="edit-field-type-of-content" id="edit-field-type-of-content" name="field_type_of_content" class="form-select"><option value="All" selected="selected">Select</option><option value="1">Articles</option><option value="2">Only articles with video</option><option value="3">Podcasts</option></select></div><div class="js-form-item form-item js-form-type-select form-type-select js-form-item-sort-bef-combine form-item-sort-bef-combine"> <label for="edit-sort-bef-combine">Sort by</label> <select data-drupal-selector="edit-sort-bef-combine" id="edit-sort-bef-combine" name="sort_bef_combine" class="form-select"><option value="created_ASC">Oldest</option><option value="created_DESC" selected="selected">Newest</option><option value="search_api_relevance_ASC">Relevance Oldest</option><option value="search_api_relevance_DESC">Relevance</option></select></div><div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions--3"><input data-drupal-selector="edit-submit-search-results-al-dia-solr" type="submit" id="edit-submit-search-results-al-dia-solr" value="SEARCH" class="button js-form-submit form-submit" /></div></div></form></div> <button name="close" type="button">X</button></div><div class="language-switcher-language-url settings-tray-editable block block-language block-language-blocklanguage-interface" id="block-languageswitcher" role="navigation" data-drupal-settingstray="editable"><div class="content"><ul class="links"><li hreflang="en" data-drupal-link-system-path="node/108349" class="en is-active"><a href="/leadership/advocacy/wosb-program-aims-higher" class="language-link is-active" hreflang="en" data-drupal-link-system-path="node/108349">Eng</a></li><li hreflang="es" data-drupal-link-system-path="node/108349" class="es"><a href="/es/leadership/organizaciones/atencion-mujeres-empresarias" class="language-link" hreflang="es" data-drupal-link-system-path="node/108349">Esp</a></li></ul></div></div><div class="views-element-container settings-tray-editable block block-views block-views-blockcurrent-edition-header-and-footer-block-1" id="block-views-block-current-edition-header-and-footer-block-1" data-drupal-settingstray="editable"><div class="content"><div><div class="view view-current-edition-header-and-footer view-id-current_edition_header_and_footer view-display-id-block_1 js-view-dom-id-6b9792cbe63a9bd65f7b21a0cfa0e624298ca706236221c702390c46568996fc"><div class="view-content"><div class="views-row"><div class="views-field views-field-field-cover-page"><div class="field-content"> <a href="/more-covers/march-30-april-06-2022" hreflang="en"><img src="/sites/default/files/2022-03/ALD_48pg_03_30_22_01.jpg" width="720" height="792" alt="Shannon y Sharmain, dos mujeres que brillan" loading="lazy" typeof="foaf:Image" /></a></div></div></div></div></div></div></div></div><div id="block-subscribeblockheader" class="settings-tray-editable block block-fixed-block-content block-fixed-block-contentsubscribe-block-header" data-drupal-settingstray="editable"><div class="content"><div class="field field--name-field-link field--type-link field--label-hidden field__item"><a href="/subscribe">Subscribe</a></div></div></div><div id="block-loginformpopup" class="settings-tray-editable block block-login-popup block-login-form-popup" data-drupal-settingstray="editable"><div class="content"><div class="Login-popup-link"><a href="/user/login" class="use-ajax login-popup-form" data-dialog-type="modal" data-dialog-options="{&quot;width&quot;:&quot;480&quot;,&quot;height&quot;:&quot;auto&quot;,&quot;dialogClass&quot;:&quot;account-modal account-modal--login&quot;}">Log in</a></div></div></div><div class="user-account-menu settings-tray-editable block block-al-dia-news-general block-menu-user-item" id="block-menuuseritem" data-drupal-settingstray="editable"><h2>Menu User Item</h2><div class="content"><div class="item-list"><ul><li><a href="/user/login" class="use-ajax log-in" data-dialog-type="modal" data-dialog-options="{&quot;width&quot;:&quot;480&quot;,&quot;height&quot;:&quot;auto&quot;,&quot;dialogClass&quot;:&quot;account-modal account-modal--login&quot;}">LOG IN</a></li></ul></div></div></div><div id="block-blockheader" class="settings-tray-editable block block-field-blockheader block-fixed-block-content block-fixed-block-contentblock-header" data-drupal-settingstray="editable"><div class="content"></div></div><div id="block-al-dia-news-branding" class="settings-tray-editable clearfix site-branding block block-system block-system-branding-block" data-drupal-settingstray="editable"><h1><a href="/" rel="home" class="site-branding__logo"> <img src="/themes/custom/al_dia_news/assets/img/ADNL-x2.png" alt="AlDiaNews" /> </a></h1><div class="site-branding__text"><div class="site-branding__name"> <a href="/" rel="home">Al Día News</a></div><div class="site-branding__slogan">THE BEST OF THE AMERICAN LATINO EXPERIENCE</div></div></div></div></div><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var mapping = googletag.sizeMapping()
.addSize([1024,0], [[840, 240]])
.addSize([769,0], [[750, 200]])
.addSize([0,0], [[320,140]])
.build();
googletag.defineSlot('/309686595/internal-section-body', [[840, 240], [320, 140], [750, 200]], 'div-gpt-ad-1644009767547-0')
.defineSizeMapping(mapping)
.addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script></header><div class="highlighted"> <aside class="layout-container section clearfix" role="complementary"><div class="region region-highlighted"><div data-drupal-messages-fallback class="hidden"></div></div> </aside></div><div id="main-wrapper" class="layout-main-wrapper layout-container clearfix"><div id="main" class="layout-main clearfix"><div class="region region-breadcrumb"><div id="block-watchlive" class="settings-tray-editable block watch-live block-fixed-block-content block-fixed-block-contentwatch-live" data-drupal-settingstray="editable"><button class="watch-live-button" name="watch-live" type="button">WATCH LIVE</button><div class="watch-live-video stuck"><div class="video-watch"><button class="close-modal" name="close" type="button">X</button><div class="text-watch-live">LIVE STREAMING</div><div class="field field--name-field-url-video field--type-video-embed-field field--label-hidden field__item"><div class="video-embed-field-provider-youtube video-embed-field-responsive-video"><iframe width="854" height="480" frameborder="0" allowfullscreen="allowfullscreen" src="https://www.youtube.com/embed/x42JzPFx20A?autoplay=1&amp;start=0&amp;rel=0"></iframe></div></div></div></div></div><div id="block-al-dia-news-breadcrumbs" class="settings-tray-editable block padd15 section1310 block-system block-system-breadcrumb-block" data-drupal-settingstray="editable"><div class="content"> <nav class="breadcrumb" role="navigation" aria-labelledby="system-breadcrumb"><h2 id="system-breadcrumb" class="visually-hidden">Breadcrumb</h2><ol><li> <a href="/">Home</a></li><li> <a href="/leadership">Leadership</a></li><li> <a href="/leadership/advocacy">Advocacy</a></li><li> Wosb program aims higher</li></ol> </nav></div></div></div> <main id="content" class="column main-content" role="main"> <section class="section"> <a id="main-content" tabindex="-1"></a><div class="region region-content"><div id="block-al-dia-news-content" class="block block-content-form block-system block-system-main-block"><div class="content"><article data-history-node-id="108349" role="article" class="node_has_image node node--type-news node--promoted node--sticky node--view-mode-full clearfix" about="/leadership/advocacy/wosb-program-aims-higher"> <header> </header><div class="node__content clearfix"><div class="container-content content-page-node"><div class="content-advertising"><div class="block block-gamw"><div class="content"><div id="gamw_4b371d00-613e-4a45-9604-0c46f866675c" data-uuid="4b371d00-613e-4a45-9604-0c46f866675c" data-ad-unit="header-top-banner"></div></div> <button class="close-gamw" name="close" type="button" >X</button></div></div><div class="content-news-internal-first"><div class="block block-layout-builder block-field-blocknodenewsfield-image"><div class="content"><div class="field field--name-field-image field--type-image field--label-hidden field__item"> <img src="/sites/default/files/2022-04/Women%20entrepreneur%20meeting%20%281%29.jpg" width="1280" height="730" alt="Women entrepreneur." loading="lazy" typeof="foaf:Image" /></div></div></div><div class="block block-layout-builder block-field-blocknodenewsfield-caption"><div class="content"><div class="field field--name-field-caption field--type-string field--label-hidden field__item">The presence of women in the economy is vital for its recovery. Photo: Pixabay.</div></div></div><h1 class="main-title">Good news for women-owned small businesses</h1><div class="views-element-container"><div class="view view--summary-news-intern view-id-_summary_news_intern view-display-id-block_1 js-view-dom-id-5d5059eb5b93ea364fe9e027aa8467d517110ba6d99c18955c53c7794335b0c5"><div class="view-content"><p class="summary-news">A new change in Small Business Administration regulations will allow for greater representation of women running businesses.</p></div></div></div></div><div class="container-right"><div class="margin-bottom ads non-desktop"></div><div class="block block-views block-views-blockmore-in-this-section-news-block-1"><h2><span>MORE IN THIS SECTION</span></h2><div class="content"><div class="views-element-container"><div class="view-more view-more-news card-more view view-more-in-this-section-news view-id-more_in_this_section_news view-display-id-block_1 js-view-dom-id-c54416a6ad089f5e4948d0eae8b8bdf14a6f66fa8e917a5cbf6bd9326f0c27c3"><div class="view-content"><div class="card-more card-more-news card-more-category views-row"><div class="views-field views-field-fieldset-1"><span class="field-content"><div class="container-content"><div class="views-field views-field-fieldset"><span class="field-content"><div class="related-content one-content-subcategory-four"><div class="views-field views-field-field-type-of-content block-field-blocknodenewsfield-type-of-content"><div class="field-content field--name-field-type-of-content">Article</div></div><div class="views-field views-field-field-image"><div class="field-content"> <a href="/local/philadelphia/along-23-launch-party"> <picture> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-04/flier%20%281%29%20%281%29_0.webp?itok=j_3d1E-7 1x" media="all and (min-width: 1024px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-04/flier%20%281%29%20%281%29_0.webp?itok=j_3d1E-7 1x" media="all and (min-width: 993px) and (max-width: 1024px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-04/flier%20%281%29%20%281%29_0.webp?itok=5R6IMI-6 1x" media="all and (min-width: 931px) and (max-width: 992px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-04/flier%20%281%29%20%281%29_0.webp?itok=5R6IMI-6 1x" media="all and (min-width: 768px) and (max-width: 930px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-04/flier%20%281%29%20%281%29_0.webp?itok=FW-b1PC3 1x" media="all and (min-width: 501px) and (max-width: 767px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-04/flier%20%281%29%20%281%29_0.webp?itok=FW-b1PC3 1x" media="all and (max-width: 500px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-04/flier%20%281%29%20%281%29_0.jpg?itok=j_3d1E-7 1x" media="all and (min-width: 1024px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-04/flier%20%281%29%20%281%29_0.jpg?itok=j_3d1E-7 1x" media="all and (min-width: 993px) and (max-width: 1024px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-04/flier%20%281%29%20%281%29_0.jpg?itok=5R6IMI-6 1x" media="all and (min-width: 931px) and (max-width: 992px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-04/flier%20%281%29%20%281%29_0.jpg?itok=5R6IMI-6 1x" media="all and (min-width: 768px) and (max-width: 930px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-04/flier%20%281%29%20%281%29_0.jpg?itok=FW-b1PC3 1x" media="all and (min-width: 501px) and (max-width: 767px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-04/flier%20%281%29%20%281%29_0.jpg?itok=FW-b1PC3 1x" media="all and (max-width: 500px)" type="image/jpeg"/> <img src="/sites/default/files/2022-04/flier%20%281%29%20%281%29_0.jpg" alt="Along the 23 flyer" typeof="foaf:Image" /> </picture></a></div></div></div></span></div><div class="views-field views-field-nothing"><span class="field-content"><div class="short-title-date"><h3 class="card-title-more"><a href="/local/philadelphia/along-23-launch-party">Along the 23 Launch Party</a></h3> <span class="date-more-content">April 4th, 2022</span></div></span></div></div></span></div></div><div class="card-more card-more-news card-more-category views-row"><div class="views-field views-field-fieldset-1"><span class="field-content"><div class="container-content"><div class="views-field views-field-fieldset"><span class="field-content"><div class="related-content one-content-subcategory-four"><div class="views-field views-field-field-type-of-content block-field-blocknodenewsfield-type-of-content"><div class="field-content field--name-field-type-of-content">Article</div></div><div class="views-field views-field-field-image"><div class="field-content"> <a href="/leadership/entrepreneurs/support-latina-businesses"> <picture> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-04/Pepsico_Juntos_Crecemos_participant.webp?itok=x9eMyx2q 1x" media="all and (min-width: 1024px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-04/Pepsico_Juntos_Crecemos_participant.webp?itok=x9eMyx2q 1x" media="all and (min-width: 993px) and (max-width: 1024px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-04/Pepsico_Juntos_Crecemos_participant.webp?itok=68nV3M5r 1x" media="all and (min-width: 931px) and (max-width: 992px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-04/Pepsico_Juntos_Crecemos_participant.webp?itok=68nV3M5r 1x" media="all and (min-width: 768px) and (max-width: 930px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-04/Pepsico_Juntos_Crecemos_participant.webp?itok=pgNfGyQl 1x" media="all and (min-width: 501px) and (max-width: 767px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-04/Pepsico_Juntos_Crecemos_participant.webp?itok=pgNfGyQl 1x" media="all and (max-width: 500px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-04/Pepsico_Juntos_Crecemos_participant.jpeg?itok=x9eMyx2q 1x" media="all and (min-width: 1024px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-04/Pepsico_Juntos_Crecemos_participant.jpeg?itok=x9eMyx2q 1x" media="all and (min-width: 993px) and (max-width: 1024px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-04/Pepsico_Juntos_Crecemos_participant.jpeg?itok=68nV3M5r 1x" media="all and (min-width: 931px) and (max-width: 992px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-04/Pepsico_Juntos_Crecemos_participant.jpeg?itok=68nV3M5r 1x" media="all and (min-width: 768px) and (max-width: 930px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-04/Pepsico_Juntos_Crecemos_participant.jpeg?itok=pgNfGyQl 1x" media="all and (min-width: 501px) and (max-width: 767px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-04/Pepsico_Juntos_Crecemos_participant.jpeg?itok=pgNfGyQl 1x" media="all and (max-width: 500px)" type="image/jpeg"/> <img src="/sites/default/files/2022-04/Pepsico_Juntos_Crecemos_participant.jpeg" alt="Nayomie Mendoza, Pepsico Juntos Crecemos participant and owner of Los Angeles based Cuernavaca’s Grill. Photo Courtesy of PepsiCo." typeof="foaf:Image" /> </picture></a></div></div></div></span></div><div class="views-field views-field-nothing"><span class="field-content"><div class="short-title-date"><h3 class="card-title-more"><a href="/leadership/entrepreneurs/support-latina-businesses">Support Latina businesses</a></h3> <span class="date-more-content">April 4th, 2022</span></div></span></div></div></span></div></div><div class="card-more card-more-news card-more-category views-row"><div class="views-field views-field-fieldset-1"><span class="field-content"><div class="container-content"><div class="views-field views-field-fieldset"><span class="field-content"><div class="related-content one-content-subcategory-four"><div class="views-field views-field-field-type-of-content block-field-blocknodenewsfield-type-of-content"><div class="field-content field--name-field-type-of-content">Article</div></div><div class="views-field views-field-field-image"><div class="field-content"> <a href="/leadership/advocacy/phillys-latina-trailblazers"> <picture> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-04/Natasha_Diana.webp?itok=QJQFAl52 1x" media="all and (min-width: 1024px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-04/Natasha_Diana.webp?itok=QJQFAl52 1x" media="all and (min-width: 993px) and (max-width: 1024px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-04/Natasha_Diana.webp?itok=axEaIjol 1x" media="all and (min-width: 931px) and (max-width: 992px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-04/Natasha_Diana.webp?itok=axEaIjol 1x" media="all and (min-width: 768px) and (max-width: 930px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-04/Natasha_Diana.webp?itok=7qq3zJZt 1x" media="all and (min-width: 501px) and (max-width: 767px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-04/Natasha_Diana.webp?itok=7qq3zJZt 1x" media="all and (max-width: 500px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-04/Natasha_Diana.jpg?itok=QJQFAl52 1x" media="all and (min-width: 1024px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-04/Natasha_Diana.jpg?itok=QJQFAl52 1x" media="all and (min-width: 993px) and (max-width: 1024px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-04/Natasha_Diana.jpg?itok=axEaIjol 1x" media="all and (min-width: 931px) and (max-width: 992px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-04/Natasha_Diana.jpg?itok=axEaIjol 1x" media="all and (min-width: 768px) and (max-width: 930px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-04/Natasha_Diana.jpg?itok=7qq3zJZt 1x" media="all and (min-width: 501px) and (max-width: 767px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-04/Natasha_Diana.jpg?itok=7qq3zJZt 1x" media="all and (max-width: 500px)" type="image/jpeg"/> <img src="/sites/default/files/2022-04/Natasha_Diana.jpg" alt="Natasha McGlynn (left) is the first Latina executive director of AVP, and Diana Cortés (right) is Philly&#039;s first Latina city solicitor. Photo: Nigel Thompson/AL DÍA News." typeof="foaf:Image" /> </picture></a></div></div></div></span></div><div class="views-field views-field-nothing"><span class="field-content"><div class="short-title-date"><h3 class="card-title-more"><a href="/leadership/advocacy/phillys-latina-trailblazers">Philly&#039;s Latina trailblazers</a></h3> <span class="date-more-content">April 4th, 2022</span></div></span></div></div></span></div></div><span class="margin ads"><div id="block-gamwadvertisement-13" class="settings-tray-editable block block-gamw" data-drupal-settingstray="editable"><div class="content"><div id="gamw_5ea4c8e3-d6c3-4128-9c39-1dca59725cf7" data-uuid="5ea4c8e3-d6c3-4128-9c39-1dca59725cf7" data-ad-unit="internal-side-section-top-block"></div></div> <button class="close-gamw" name="close" type="button" >X</button></div></span><div class="card-more card-more-news card-more-category views-row"><div class="views-field views-field-fieldset-1"><span class="field-content"><div class="container-content"><div class="views-field views-field-fieldset"><span class="field-content"><div class="related-content one-content-subcategory-four"><div class="views-field views-field-field-type-of-content block-field-blocknodenewsfield-type-of-content"><div class="field-content field--name-field-type-of-content">Article</div></div><div class="views-field views-field-field-image"><div class="field-content"> <a href="/local/philadelphia/creative-baggage"> <picture> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-04/0.webp?itok=gm3RQiKr 1x" media="all and (min-width: 1024px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-04/0.webp?itok=gm3RQiKr 1x" media="all and (min-width: 993px) and (max-width: 1024px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-04/0.webp?itok=vKqSwLvH 1x" media="all and (min-width: 931px) and (max-width: 992px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-04/0.webp?itok=vKqSwLvH 1x" media="all and (min-width: 768px) and (max-width: 930px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-04/0.webp?itok=gGDJlWGF 1x" media="all and (min-width: 501px) and (max-width: 767px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-04/0.webp?itok=gGDJlWGF 1x" media="all and (max-width: 500px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-04/0.jpg?itok=gm3RQiKr 1x" media="all and (min-width: 1024px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-04/0.jpg?itok=gm3RQiKr 1x" media="all and (min-width: 993px) and (max-width: 1024px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-04/0.jpg?itok=vKqSwLvH 1x" media="all and (min-width: 931px) and (max-width: 992px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-04/0.jpg?itok=vKqSwLvH 1x" media="all and (min-width: 768px) and (max-width: 930px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-04/0.jpg?itok=gGDJlWGF 1x" media="all and (min-width: 501px) and (max-width: 767px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-04/0.jpg?itok=gGDJlWGF 1x" media="all and (max-width: 500px)" type="image/jpeg"/> <img src="/sites/default/files/2022-04/0.jpg" alt="Photo: Creative Baggage" typeof="foaf:Image" /> </picture></a></div></div></div></span></div><div class="views-field views-field-nothing"><span class="field-content"><div class="short-title-date"><h3 class="card-title-more"><a href="/local/philadelphia/creative-baggage">Creative Baggage</a></h3> <span class="date-more-content">April 4th, 2022</span></div></span></div></div></span></div></div><div class="card-more card-more-news card-more-category views-row"><div class="views-field views-field-fieldset-1"><span class="field-content"><div class="container-content"><div class="views-field views-field-fieldset"><span class="field-content"><div class="related-content one-content-subcategory-four"><div class="views-field views-field-field-type-of-content block-field-blocknodenewsfield-type-of-content"><div class="field-content field--name-field-type-of-content">Article</div></div><div class="views-field views-field-field-image"><div class="field-content"> <a href="/local/philadelphia/women-merit"> <picture> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-04/AL%20DIA%20Women%20of%20Merit%20Awards_2022-100_resize2.webp?itok=gr_ipGBi 1x" media="all and (min-width: 1024px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-04/AL%20DIA%20Women%20of%20Merit%20Awards_2022-100_resize2.webp?itok=gr_ipGBi 1x" media="all and (min-width: 993px) and (max-width: 1024px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-04/AL%20DIA%20Women%20of%20Merit%20Awards_2022-100_resize2.webp?itok=KndnhKKl 1x" media="all and (min-width: 931px) and (max-width: 992px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-04/AL%20DIA%20Women%20of%20Merit%20Awards_2022-100_resize2.webp?itok=KndnhKKl 1x" media="all and (min-width: 768px) and (max-width: 930px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-04/AL%20DIA%20Women%20of%20Merit%20Awards_2022-100_resize2.webp?itok=noH2eV5D 1x" media="all and (min-width: 501px) and (max-width: 767px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-04/AL%20DIA%20Women%20of%20Merit%20Awards_2022-100_resize2.webp?itok=noH2eV5D 1x" media="all and (max-width: 500px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-04/AL%20DIA%20Women%20of%20Merit%20Awards_2022-100_resize2.jpg?itok=gr_ipGBi 1x" media="all and (min-width: 1024px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-04/AL%20DIA%20Women%20of%20Merit%20Awards_2022-100_resize2.jpg?itok=gr_ipGBi 1x" media="all and (min-width: 993px) and (max-width: 1024px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-04/AL%20DIA%20Women%20of%20Merit%20Awards_2022-100_resize2.jpg?itok=KndnhKKl 1x" media="all and (min-width: 931px) and (max-width: 992px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-04/AL%20DIA%20Women%20of%20Merit%20Awards_2022-100_resize2.jpg?itok=KndnhKKl 1x" media="all and (min-width: 768px) and (max-width: 930px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-04/AL%20DIA%20Women%20of%20Merit%20Awards_2022-100_resize2.jpg?itok=noH2eV5D 1x" media="all and (min-width: 501px) and (max-width: 767px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-04/AL%20DIA%20Women%20of%20Merit%20Awards_2022-100_resize2.jpg?itok=noH2eV5D 1x" media="all and (max-width: 500px)" type="image/jpeg"/> <img src="/sites/default/files/2022-04/AL%20DIA%20Women%20of%20Merit%20Awards_2022-100_resize2.jpg" alt="Fourteen women were honored for their impactful and unprecedented work within their respective communities March 31 at The Lucy in downtown Philadelphia. Photo: Peter Fitzpatrick/AL DÍA News" typeof="foaf:Image" /> </picture></a></div></div></div></span></div><div class="views-field views-field-nothing"><span class="field-content"><div class="short-title-date"><h3 class="card-title-more"><a href="/local/philadelphia/women-merit">Women of Merit</a></h3> <span class="date-more-content">April 4th, 2022</span></div></span></div></div></span></div></div><div class="card-more card-more-news card-more-category views-row"><div class="views-field views-field-fieldset-1"><span class="field-content"><div class="container-content"><div class="views-field views-field-fieldset"><span class="field-content"><div class="related-content one-content-subcategory-four"><div class="views-field views-field-field-type-of-content block-field-blocknodenewsfield-type-of-content"><div class="field-content field--name-field-type-of-content">Article</div></div><div class="views-field views-field-field-image"><div class="field-content"> <a href="/leadership/corporate/cerence-inc-names-new-gc"> <picture> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-04/Jennifer%20Salinas%20is%20named%20new%20GC%20at%20Cerence%20%281%29.webp?itok=CNNyAUkQ 1x" media="all and (min-width: 1024px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-04/Jennifer%20Salinas%20is%20named%20new%20GC%20at%20Cerence%20%281%29.webp?itok=CNNyAUkQ 1x" media="all and (min-width: 993px) and (max-width: 1024px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-04/Jennifer%20Salinas%20is%20named%20new%20GC%20at%20Cerence%20%281%29.webp?itok=MPDFNCt7 1x" media="all and (min-width: 931px) and (max-width: 992px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-04/Jennifer%20Salinas%20is%20named%20new%20GC%20at%20Cerence%20%281%29.webp?itok=MPDFNCt7 1x" media="all and (min-width: 768px) and (max-width: 930px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-04/Jennifer%20Salinas%20is%20named%20new%20GC%20at%20Cerence%20%281%29.webp?itok=2qc41i9m 1x" media="all and (min-width: 501px) and (max-width: 767px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-04/Jennifer%20Salinas%20is%20named%20new%20GC%20at%20Cerence%20%281%29.webp?itok=2qc41i9m 1x" media="all and (max-width: 500px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-04/Jennifer%20Salinas%20is%20named%20new%20GC%20at%20Cerence%20%281%29.png?itok=CNNyAUkQ 1x" media="all and (min-width: 1024px)" type="image/png"/> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-04/Jennifer%20Salinas%20is%20named%20new%20GC%20at%20Cerence%20%281%29.png?itok=CNNyAUkQ 1x" media="all and (min-width: 993px) and (max-width: 1024px)" type="image/png"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-04/Jennifer%20Salinas%20is%20named%20new%20GC%20at%20Cerence%20%281%29.png?itok=MPDFNCt7 1x" media="all and (min-width: 931px) and (max-width: 992px)" type="image/png"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-04/Jennifer%20Salinas%20is%20named%20new%20GC%20at%20Cerence%20%281%29.png?itok=MPDFNCt7 1x" media="all and (min-width: 768px) and (max-width: 930px)" type="image/png"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-04/Jennifer%20Salinas%20is%20named%20new%20GC%20at%20Cerence%20%281%29.png?itok=2qc41i9m 1x" media="all and (min-width: 501px) and (max-width: 767px)" type="image/png"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-04/Jennifer%20Salinas%20is%20named%20new%20GC%20at%20Cerence%20%281%29.png?itok=2qc41i9m 1x" media="all and (max-width: 500px)" type="image/png"/> <img src="/sites/default/files/2022-04/Jennifer%20Salinas%20is%20named%20new%20GC%20at%20Cerence%20%281%29.png" alt="Jennifer Salinas, new GC at Cerence Inc. " typeof="foaf:Image" /> </picture></a></div></div></div></span></div><div class="views-field views-field-nothing"><span class="field-content"><div class="short-title-date"><h3 class="card-title-more"><a href="/leadership/corporate/cerence-inc-names-new-gc">Cerence Inc. Names New GC</a></h3> <span class="date-more-content">April 4th, 2022</span></div></span></div></div></span></div></div><div class="card-more card-more-news card-more-category views-row"><div class="views-field views-field-fieldset-1"><span class="field-content"><div class="container-content"><div class="views-field views-field-fieldset"><span class="field-content"><div class="related-content one-content-subcategory-four"><div class="views-field views-field-field-type-of-content block-field-blocknodenewsfield-type-of-content"><div class="field-content field--name-field-type-of-content">Article</div></div><div class="views-field views-field-field-image"><div class="field-content"> <a href="/leadership/entrepreneurs/new-executive-accelerator"> <picture> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-04/entrepreneurs%20taking%20notes%20%281%29.webp?itok=4JVE5X_B 1x" media="all and (min-width: 1024px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-04/entrepreneurs%20taking%20notes%20%281%29.webp?itok=4JVE5X_B 1x" media="all and (min-width: 993px) and (max-width: 1024px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-04/entrepreneurs%20taking%20notes%20%281%29.webp?itok=R1ZeXbiK 1x" media="all and (min-width: 931px) and (max-width: 992px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-04/entrepreneurs%20taking%20notes%20%281%29.webp?itok=R1ZeXbiK 1x" media="all and (min-width: 768px) and (max-width: 930px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-04/entrepreneurs%20taking%20notes%20%281%29.webp?itok=jCoUTDqi 1x" media="all and (min-width: 501px) and (max-width: 767px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-04/entrepreneurs%20taking%20notes%20%281%29.webp?itok=jCoUTDqi 1x" media="all and (max-width: 500px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-04/entrepreneurs%20taking%20notes%20%281%29.jpg?itok=4JVE5X_B 1x" media="all and (min-width: 1024px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-04/entrepreneurs%20taking%20notes%20%281%29.jpg?itok=4JVE5X_B 1x" media="all and (min-width: 993px) and (max-width: 1024px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-04/entrepreneurs%20taking%20notes%20%281%29.jpg?itok=R1ZeXbiK 1x" media="all and (min-width: 931px) and (max-width: 992px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-04/entrepreneurs%20taking%20notes%20%281%29.jpg?itok=R1ZeXbiK 1x" media="all and (min-width: 768px) and (max-width: 930px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-04/entrepreneurs%20taking%20notes%20%281%29.jpg?itok=jCoUTDqi 1x" media="all and (min-width: 501px) and (max-width: 767px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-04/entrepreneurs%20taking%20notes%20%281%29.jpg?itok=jCoUTDqi 1x" media="all and (max-width: 500px)" type="image/jpeg"/> <img src="/sites/default/files/2022-04/entrepreneurs%20taking%20notes%20%281%29.jpg" alt="Entrepreneurs taking notes. " typeof="foaf:Image" /> </picture></a></div></div></div></span></div><div class="views-field views-field-nothing"><span class="field-content"><div class="short-title-date"><h3 class="card-title-more"><a href="/leadership/entrepreneurs/new-executive-accelerator">New Executive Accelerator</a></h3> <span class="date-more-content">April 4th, 2022</span></div></span></div></div></span></div></div><div class="card-more card-more-news card-more-category views-row"><div class="views-field views-field-fieldset-1"><span class="field-content"><div class="container-content"><div class="views-field views-field-fieldset"><span class="field-content"><div class="related-content one-content-subcategory-four"><div class="views-field views-field-field-type-of-content block-field-blocknodenewsfield-type-of-content"><div class="field-content field--name-field-type-of-content">Article</div></div><div class="views-field views-field-field-image"><div class="field-content"> <a href="/culture/books-and-authors/educating-enemy"> <picture> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-04/cover%20educating%20the%20enemy.webp?itok=rZLOOXyb 1x" media="all and (min-width: 1024px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-04/cover%20educating%20the%20enemy.webp?itok=rZLOOXyb 1x" media="all and (min-width: 993px) and (max-width: 1024px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-04/cover%20educating%20the%20enemy.webp?itok=vR71PEvF 1x" media="all and (min-width: 931px) and (max-width: 992px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-04/cover%20educating%20the%20enemy.webp?itok=vR71PEvF 1x" media="all and (min-width: 768px) and (max-width: 930px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-04/cover%20educating%20the%20enemy.webp?itok=4rLoGXUi 1x" media="all and (min-width: 501px) and (max-width: 767px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-04/cover%20educating%20the%20enemy.webp?itok=4rLoGXUi 1x" media="all and (max-width: 500px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-04/cover%20educating%20the%20enemy.jpg?itok=rZLOOXyb 1x" media="all and (min-width: 1024px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-04/cover%20educating%20the%20enemy.jpg?itok=rZLOOXyb 1x" media="all and (min-width: 993px) and (max-width: 1024px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-04/cover%20educating%20the%20enemy.jpg?itok=vR71PEvF 1x" media="all and (min-width: 931px) and (max-width: 992px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-04/cover%20educating%20the%20enemy.jpg?itok=vR71PEvF 1x" media="all and (min-width: 768px) and (max-width: 930px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-04/cover%20educating%20the%20enemy.jpg?itok=4rLoGXUi 1x" media="all and (min-width: 501px) and (max-width: 767px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-04/cover%20educating%20the%20enemy.jpg?itok=4rLoGXUi 1x" media="all and (max-width: 500px)" type="image/jpeg"/> <img src="/sites/default/files/2022-04/cover%20educating%20the%20enemy.jpg" alt="Project Paperclip Team at Fort Bliss" typeof="foaf:Image" /> </picture></a></div></div></div></span></div><div class="views-field views-field-nothing"><span class="field-content"><div class="short-title-date"><h3 class="card-title-more"><a href="/culture/books-and-authors/educating-enemy">Educating the Enemy</a></h3> <span class="date-more-content">April 4th, 2022</span></div></span></div></div></span></div></div><span class="margin-top ads"><div id="block-gamwadvertisement-12" class="settings-tray-editable block block-gamw" data-drupal-settingstray="editable"><div class="content"><div id="gamw_16ac0725-19a7-473a-b281-741182e6fcf2" data-uuid="16ac0725-19a7-473a-b281-741182e6fcf2" data-ad-unit="internal-side-section-bottom-skyscraper"></div></div> <button class="close-gamw" name="close" type="button" >X</button></div></span></div></div></div></div></div></div><div class="content-news-internal-left"><div class="block block-views block-views-blockcontent-authors-block-1"><div class="content"><div class="views-element-container"><div class="view view-content-authors view-id-content_authors view-display-id-block_1 js-view-dom-id-c2a9e18671e8474fbf6756e5a5e0aa10b697cd7744498464cf868ab55ee8a88c"><div class="view-content"><div class="views-row"><div class="views-field views-field-nothing"><span class="field-content"><div class="author-information"><div class="photo"> <img src="/sites/default/files/2022-01/manuel-herrera.jpeg" width="320" height="320" alt="Manuel Herrera" loading="lazy" typeof="Image" /></div><div class="by-author-information">By</div><div class="name-date"><div class="author-name">Manuel Herrera</div><div class="date-authored-on">April 04, 2022</div></div></div></span></div></div></div></div></div></div></div><div class="block block-extra-field-blocknodenewsaddtoany block-layout-builder"><h2>SHARE THIS CONTENT:</h2><div class="content"> <span class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.aldianews.com/leadership/advocacy/wosb-program-aims-higher" data-a2a-title="Good news for women-owned small businesses"><a class="a2a_button_email"></a><a class="a2a_button_whatsapp"></a><a class="a2a_button_facebook"></a><a class="a2a_button_twitter"></a><a class="a2a_button_linkedin"></a><a class="a2a_button_reddit"></a></span></div></div><div class="block block-layout-builder block-field-blocknodenewsbody"><div class="content"><div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><p>The Small Business Administration (SBA) released the updated list of industries eligible for reserved federal contracting under the Women-Owned Small Business Federal Contracting Program (WOSB Program), reflecting a 70% increase.</p><p>This significant increase seeks to reverse the historical underrepresentation of this segment of the population, which was exposed through a study commissioned by the SBA that reflected how women-owned businesses are "underrepresented or substantially underrepresented" on the federal market in hundreds of North American Industry Classification System (NAICS) industries.</p><p>SBA Administrator Isabella Casillas Guzmán <a href="https://www.sba.gov/article/2022/mar/31/administrator-guzman-announces-70-increase-industries-eligible-women-owned-small-business-federal" title="Good news for women-owned small businesses">noted</a>:</p><blockquote><p>President Biden came into office with a commitment to put equity at the heart of everything we do, and advance reforms that open the doors of opportunity and prosperity for every entrepreneur.</p></blockquote><p>“The pandemic disproportionately impacted women entrepreneurs who were challenged by early access issues to financial relief and disruptions in childcare, among other issues. Thanks to the American Rescue Plan and actions of the Biden-Harris Administration, we have invested billions of dollars in relief to women entrepreneurs. And we are committed to doing more. This new rule expanding the WOSB Program will help more women seize potentially hundreds of millions of dollars more in federal procurement opportunities across 92% of all federal small-business contract spending,” Casillas Guzmán highlighted.</p><div id="div-gpt-ad-1644009767547-0" style="min-width: 320px; min-height: 140px;"><script>
<!--//--><![CDATA[// ><!--
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1644009767547-0'); });
//--><!]]>
</script></div><p>Likewise, the official indicated that since there are more women owners of small businesses, a route is being built that facilitates their independent work and promote the growth of generational wealth.</p><p>“This change will help to further clear that path for more women entrepreneurs and reverse decades of inequity, discrimination and underinvestment that have held back America’s women entrepreneurs for far too long,” she said.</p><blockquote class="twitter-tweet"><p dir="ltr" lang="en" xml:lang="en">.<a href="https://twitter.com/POTUS?ref_src=twsrc%5Etfw">@POTUS</a> came into office with a commitment to put equity at the heart of everything we do, and advance reforms that open the doors of opportunity and prosperity for every entrepreneur. <a href="https://t.co/LpKBMp7pEe">https://t.co/LpKBMp7pEe</a></p>— Isabel Guzman (@SBAIsabel) <a href="https://twitter.com/SBAIsabel/status/1509736609578725376?ref_src=twsrc%5Etfw">April 1, 2022</a></blockquote><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><h1>Increase in Industries Eligible for the WOSB Program</h1><p>Thanks to the study that the SBA carries out by law every five years, in which companies where women are not adequately represented at the federal level are identified, this year the number of industries eligible for the WOSB program increased from 444 to 759, which represents a 70% increase. </p><p>“These changes are effective immediately and apply to new solicitations. The expansion of the program will provide a broader range of industries for contracting officers to offer restricted-competition contracting opportunities to SBA-certified WOSBs and EDWOSBs.  Some of these additional industries include Temporary Help Services, Home Health Care Services, Electronic Computer Manufacturing and Air Transportation Support, ” the SBA noted. </p><div data-embed-button="related_content"><h2>RELATED CONTENT</h2><div class="view view-related-content view-id-related_content view-display-id-block_1"><div class="view-content"><div class="views-row"><div class="views-field views-field-nothing"><span class="field-content"><div class="related-content-news"><a href="/leadership/corporate/cerence-inc-names-new-gc" hreflang="en">Cerence Inc. Appoints Jennifer Salinas as Senior Vice President and General Counsel</a><div>April 4th, 2022</div></div></span></div></div><div class="views-row"><div class="views-field views-field-nothing"><span class="field-content"><div class="related-content-news"><a href="/leadership/advocacy/small-businessmens-program" hreflang="en">Biden-Harris Administration Extends SBA Program for Underserved Entrepreneurs</a><div>April 1st, 2022</div></div></span></div></div><div class="views-row"><div class="views-field views-field-nothing"><span class="field-content"><div class="related-content-news"><a href="/leadership/advocacy/sba-opens-wbc-alaska" hreflang="en">SBA Women's Business Centers Network comes to Alaska</a><div>April 1st, 2022</div></div></span></div></div></div></div></div><h1>The New List</h1><p>With the SBA's new industry list encompassing NAICS codes, which account for 92% of all major small business contract spending, more opportunities open up.</p><p>The updated list will support agencies in “allocating set-asides for WOSB and economically disadvantaged women-owned small businesses (EDWOSBs) across more industries, potentially resulting in hundreds of millions of dollars in additional set-aside opportunities for women entrepreneurs,” the SBA highlighted. </p><p><a href="https://www.sba.gov/document/support-eligible-naics-women-owned-small-business-federal-contracting-program" title="Good news for women-owned small businesses">Click here</a> to access the list of eligible NAICS industries.</p><h1>About WOSB Program</h1><p>More than 4,800 women-owned businesses have participated in this <a href="www.sba.gov/wosb." title="Good news for women-owned small businesses">program</a>, which benefited in fiscal year 20 with resources of more than $27 billion in federal contracts.</p><p>This program also guides women owners so that they can access various contracts under other socioeconomic programs in which they are also eligible. After obtaining the certificate from the SBA, the companies are included in this list. </p><p>The <a href="beta.certify.sba.gov." title="Good news for women-owned small businesses">certification</a> process for WOSBs and EDWOSBs changed in 2020. The eligibility requirements to qualify as a WOSB or an EDWOSB are fully defined in Title 13 Part 127 Subpart B of the Code of Federal Regulations (CFR).</p></div></div></div><div class="block block-views block-views-blocknews-tags-block-1"><div class="content"><div class="views-element-container"><div class="view view-news-tags view-id-news_tags view-display-id-block_1 js-view-dom-id-51ce3538831c4da87da98dbc8a1762ac192cbac9cde88eb073f0ce4a3645389b"><div class="view-content"><div class="views-row"><div class="views-field views-field-field-tags"><span class="views-label views-label-field-tags">TAGS</span><div class="field-content"><div class="item-list"><ul><li>BUSINESSWOMAN</li><li>SBA</li><li>diverse small businesses</li></ul></div></div></div></div></div></div></div></div></div><div class="block block-layout-builder block-field-blocknodenewsfield-comments"><div class="block-comments-anonymous settings-tray-editable block block-al-dia-news-general block-anonymous-comments" id="block-anonymouscomments" data-drupal-settingstray="editable"><div class="content"><div class="item-list"><ul><li><div class="fake-form"><h3 class="fake-form-title">LEAVE A COMMENT:</h3><form class="form"><textarea class="fake-form-textarea" id="comment" name="commentanonymous" rows="4" cols="50" disabled>
        </textarea><input class="fake-form-submit" type="submit" value="POST COMMENT" disabled></form></div></li><li><p class="text-anonymous-comment">Join the discussion! Leave a comment.</p></li><li><a href="/user/login" class="use-ajax login-anonymous-comment" data-dialog-type="modal" data-dialog-options="{&quot;width&quot;:&quot;480&quot;,&quot;height&quot;:&quot;auto&quot;,&quot;dialogClass&quot;:&quot;account-modal account-modal--login&quot;}">LOG IN</a></li><li><span class="text-anonymous-comment">or</span></li><li><a href="/user/register" class="use-ajax register-anonymous-comment" data-dialog-type="modal" data-dialog-options="{&quot;width&quot;:&quot;480&quot;,&quot;height&quot;:&quot;auto&quot;,&quot;dialogClass&quot;:&quot;account-modal account-modal--register&quot;}">REGISTER</a></li><li><span class="text-anonymous-comment">to comment.</span></li></ul></div></div></div><div class="content"><section class="field field--name-field-comments field--type-comment field--label-hidden comment-wrapper"></section></div></div></div></div></div></article></div></div><div id="block-loginandregistrationformpopup" class="settings-tray-editable block block-login-popup block-login-register-form-popup" data-drupal-settingstray="editable"><div class="content"><div class="Login-Register-popup-link"><span><a href="/user/login" class="use-ajax login-popup-form" data-dialog-type="modal" data-dialog-options="{&quot;width&quot;:&quot;480&quot;,&quot;height&quot;:&quot;auto&quot;,&quot;dialogClass&quot;:&quot;account-modal account-modal--login&quot;}">Log in</a></span> | <span><a href="/user/register" class="use-ajax login-popup-form" data-dialog-type="modal" data-dialog-options="{&quot;width&quot;:&quot;480&quot;,&quot;height&quot;:&quot;auto&quot;,&quot;dialogClass&quot;:&quot;account-modal account-modal--register&quot;}">Register</a></span></div></div></div><div id="block-blockcommentanonymous" class="settings-tray-editable block block-fixed-block-content block-fixed-block-contentblock-comment-anonymous" data-drupal-settingstray="editable"><div class="content"></div></div><div id="block-gamwadvertisement-4" class="banner-horizontal ads settings-tray-editable block block-gamw" data-drupal-settingstray="editable"><div class="content"><div id="gamw_c78ee344-6760-4701-a421-0f6f58184d10" data-uuid="c78ee344-6760-4701-a421-0f6f58184d10" data-ad-unit="internal-news-thought-banner-prefooter"></div></div></div><div class="block-comments-anonymous settings-tray-editable block block-al-dia-news-general block-anonymous-comments" id="block-anonymouscomments--2" data-drupal-settingstray="editable"><div class="content"><div class="item-list"><ul><li><div class="fake-form"><h3 class="fake-form-title">LEAVE A COMMENT:</h3><form class="form"><textarea class="fake-form-textarea" id="comment" name="commentanonymous" rows="4" cols="50" disabled>
        </textarea><input class="fake-form-submit" type="submit" value="POST COMMENT" disabled></form></div></li><li><p class="text-anonymous-comment">Join the discussion! Leave a comment.</p></li><li><a href="/user/login" class="use-ajax login-anonymous-comment" data-dialog-type="modal" data-dialog-options="{&quot;width&quot;:&quot;480&quot;,&quot;height&quot;:&quot;auto&quot;,&quot;dialogClass&quot;:&quot;account-modal account-modal--login&quot;}">LOG IN</a></li><li><span class="text-anonymous-comment">or</span></li><li><a href="/user/register" class="use-ajax register-anonymous-comment" data-dialog-type="modal" data-dialog-options="{&quot;width&quot;:&quot;480&quot;,&quot;height&quot;:&quot;auto&quot;,&quot;dialogClass&quot;:&quot;account-modal account-modal--register&quot;}">REGISTER</a></li><li><span class="text-anonymous-comment">to comment.</span></li></ul></div></div></div></div> </section> </main></div></div> <footer class="site-footer"><div class="layout-container"><div class="site-footer__top clearfix"><div class="region region-footer-first"><div id="block-webform-2" class="settings-tray-editable block newsletter block-webform block-webform-block" data-drupal-settingstray="editable"><div class="container"><button class="close-modal" name="close" type="button">X</button><form class="webform-submission-form webform-submission-add-form webform-submission-newsletters-form webform-submission-newsletters-add-form webform-submission-newsletters-node-108349-form webform-submission-newsletters-node-108349-add-form js-webform-details-toggle webform-details-toggle" data-drupal-selector="webform-submission-newsletters-node-108349-add-form" action="/leadership/advocacy/wosb-program-aims-higher" method="post" id="webform-submission-newsletters-node-108349-add-form" accept-charset="UTF-8"><div id="edit-markup" class="js-form-item form-item js-form-type-webform-markup form-type-webform-markup js-form-item-markup form-item-markup form-no-label"> Sign up for our Daily Newsletter.</div><div class="js-form-item form-item js-form-type-email form-type-email js-form-item-email form-item-email"> <label for="edit-email" class="js-form-required form-required">Email</label> <input data-webform-required-error="This field is required" data-drupal-selector="edit-email" type="email" id="edit-email" name="email" value="" size="60" maxlength="254" placeholder="Enter email" class="form-email required" required="required" aria-required="true" /></div><div data-drupal-selector="edit-actions" class="form-actions webform-actions js-form-wrapper form-wrapper" id="edit-actions"><input class="webform-button--submit button button--primary js-form-submit form-submit" data-drupal-selector="edit-actions-submit" type="submit" id="edit-actions-submit" name="op" value="SIGN UP" /></div><input autocomplete="off" data-drupal-selector="form-mlvvmqeg1g4ufyxxnubpteec-6xumhntb-6-hia5oic" type="hidden" name="form_build_id" value="form-MlVvMqeg1g4ufyxXnUbptEEC-6xumHNtb_6_hIA5oic" /><input data-drupal-selector="edit-webform-submission-newsletters-node-108349-add-form" type="hidden" name="form_id" value="webform_submission_newsletters_node_108349_add_form" /></form></div></div></div></div><div class="site-footer__bottom"><div class="region region-footer-fifth"><div class="views-element-container settings-tray-editable block block-views block-views-blockcurrent-edition-header-and-footer-block-1" id="block-views-block-current-edition-header-and-footer-block-1-2" data-drupal-settingstray="editable"><div class="content"><div><div class="view view-current-edition-header-and-footer view-id-current_edition_header_and_footer view-display-id-block_1 js-view-dom-id-dc8f045d5b5a89e62f517f1d39fade950eafca7026835628ef4a88200abd3d6b"><div class="view-content"><div class="views-row"><div class="views-field views-field-field-cover-page"><div class="field-content"> <a href="/more-covers/march-30-april-06-2022" hreflang="en"><img src="/sites/default/files/2022-03/ALD_48pg_03_30_22_01.jpg" width="720" height="792" alt="Shannon y Sharmain, dos mujeres que brillan" loading="lazy" typeof="foaf:Image" /></a></div></div></div></div></div></div></div></div><div id="block-subscribeblockfooter" class="settings-tray-editable block block-fixed-block-content block-fixed-block-contentsubscribe-block-footer" data-drupal-settingstray="editable"><div class="content"><div class="field field--name-field-link field--type-link field--label-hidden field__item"><a href="/subscribe">SUBSCRIBE</a></div></div></div><div id="block-footerlogo" class="settings-tray-editable block block-fixed-block-content block-fixed-block-contentfooter-logo" data-drupal-settingstray="editable"><div class="content"><div class="field field--name-field-image-block field--type-image field--label-hidden field__item"> <img src="/sites/default/files/2022-02/ADNL-x2.png" width="484" height="154" alt="img" loading="lazy" typeof="foaf:Image" /></div><div class="field main-news-body field--name-body field--type-text-with-summary field--label-hidden field__item"><p>THE BEST OF THE AMERICAN <strong>MULTICULTURAL</strong> EXPERIENCE</p></div></div></div><div id="block-location" class="settings-tray-editable block block-fixed-block-content block-fixed-block-contentlocation" data-drupal-settingstray="editable"><div class="content"><div class="field field--name-field-image-block field--type-image field--label-hidden field__item"> <img src="/sites/default/files/2021-03/Location%20icon.png" width="120" height="120" alt="Location" loading="lazy" typeof="foaf:Image" /></div><div class="field main-news-body field--name-body field--type-text-with-summary field--label-hidden field__item"><p>1835 Market Street, 4th Floor</p><p>Philadelphia, PA 19103</p></div></div></div><nav role="navigation" aria-labelledby="block-socialmedia-2-menu" id="block-socialmedia-2" class="settings-tray-editable block block-menu navigation menu--social-media" data-drupal-settingstray="editable"><h2 class="visually-hidden" id="block-socialmedia-2-menu">Social media</h2><div class="content"><div class="menu-toggle-target menu-toggle-target-show" id="show-block-socialmedia-2"></div><div class="menu-toggle-target" id="hide-block-socialmedia-2"></div> <a class="menu-toggle" href="#show-block-socialmedia-2">Show &mdash; Social media</a> <a class="menu-toggle menu-toggle--hide" href="#hide-block-socialmedia-2">Hide &mdash; Social media</a><ul class="menu menu-level-0"><li class="menu-item"> <a href="https://www.facebook.com/ALDIANews" target="_blank">Facebook</a><div class="menu_link_content menu-link-contentsocial-media view-mode-default menu-dropdown menu-dropdown-0 menu-type-default"><div class="field field--name-field-icon-name field--type-string field--label-hidden field__item"><div class="service-icon"><i class="icon fab fa-facebook-f"></i></div></div></div></li><li class="menu-item"> <a href="https://twitter.com/aldianews" target="_blank">Twitter</a><div class="menu_link_content menu-link-contentsocial-media view-mode-default menu-dropdown menu-dropdown-0 menu-type-default"><div class="field field--name-field-icon-name field--type-string field--label-hidden field__item"><div class="service-icon"><i class="icon fab fa-twitter"></i></div></div></div></li><li class="menu-item"> <a href="https://www.instagram.com/aldianews/" target="_blank">Instagram</a><div class="menu_link_content menu-link-contentsocial-media view-mode-default menu-dropdown menu-dropdown-0 menu-type-default"><div class="field field--name-field-icon-name field--type-string field--label-hidden field__item"><div class="service-icon"><i class="icon fab fa-instagram"></i></div></div></div></li><li class="menu-item"> <a href="https://www.linkedin.com/company/aldia-news-media/" target="_blank">Linkedin</a><div class="menu_link_content menu-link-contentsocial-media view-mode-default menu-dropdown menu-dropdown-0 menu-type-default"><div class="field field--name-field-icon-name field--type-string field--label-hidden field__item"><div class="service-icon"><i class="icon fab fa-linkedin-in"></i></div></div></div></li><li class="menu-item"> <a href="https://www.youtube.com/user/pontealdiatv" target="_blank">YouTube</a><div class="menu_link_content menu-link-contentsocial-media view-mode-default menu-dropdown menu-dropdown-0 menu-type-default"><div class="field field--name-field-icon-name field--type-string field--label-hidden field__item"><div class="service-icon"><i class="icon fab fa-youtube"></i></div></div></div></li></ul></div> </nav><nav role="navigation" aria-labelledby="block-footer-menu" id="block-footer" class="settings-tray-editable block block-menu navigation menu--footer" data-drupal-settingstray="editable"><h2 class="visually-hidden" id="block-footer-menu">Footer</h2><div class="content"><div class="menu-toggle-target menu-toggle-target-show" id="show-block-footer"></div><div class="menu-toggle-target" id="hide-block-footer"></div> <a class="menu-toggle" href="#show-block-footer">Show &mdash; Footer</a> <a class="menu-toggle menu-toggle--hide" href="#hide-block-footer">Hide &mdash; Footer</a><ul class="menu menu-level-0"><li class="menu-item menu-item--expanded"> <span>Column 1</span><div class="menu_link_content menu-link-contentfooter view-mode-default menu-dropdown menu-dropdown-0 menu-type-default"><ul class="menu menu-level-1"><li class="menu-item"> <a href="/about-us" data-drupal-link-system-path="node/20">About Us</a><div class="menu_link_content menu-link-contentfooter view-mode-default menu-dropdown menu-dropdown-1 menu-type-default"></div></li><li class="menu-item"> <a href="/contact-us" data-drupal-link-system-path="node/19">Contact Us</a><div class="menu_link_content menu-link-contentfooter view-mode-default menu-dropdown menu-dropdown-1 menu-type-default"></div></li><li class="menu-item"> <a href="/advertising" data-drupal-link-system-path="advertising">Advertising</a><div class="menu_link_content menu-link-contentfooter view-mode-default menu-dropdown menu-dropdown-1 menu-type-default"></div></li><li class="menu-item"> <a href="/work-with-al-dia" data-drupal-link-system-path="node/34">Work with Us</a><div class="menu_link_content menu-link-contentfooter view-mode-default menu-dropdown menu-dropdown-1 menu-type-default"></div></li><li class="menu-item"> <a href="/share-a-news-tip" data-drupal-link-system-path="node/35">Share a News Tip</a><div class="menu_link_content menu-link-contentfooter view-mode-default menu-dropdown menu-dropdown-1 menu-type-default"></div></li><li class="menu-item"> <a href="/about-al-dia-live" data-drupal-link-system-path="about-al-dia-live">About AL DÍA Live</a><div class="menu_link_content menu-link-contentfooter view-mode-default menu-dropdown menu-dropdown-1 menu-type-default"></div></li></ul></div></li><li class="menu-item menu-item--expanded"> <span>Column 2</span><div class="menu_link_content menu-link-contentfooter view-mode-default menu-dropdown menu-dropdown-0 menu-type-default"><ul class="menu menu-level-1"><li class="menu-item"> <a href="https://aldianewsfound.org/">Foundation</a><div class="menu_link_content menu-link-contentfooter view-mode-default menu-dropdown menu-dropdown-1 menu-type-default"><div class="field field--name-field-image field--type-image field--label-hidden field__item"> <img src="/sites/default/files/2021-12/LOGO%20-%20FOUNDATION%20-%20DESKTOP.png" width="180" height="220" alt="Foundation" loading="lazy" typeof="foaf:Image" /></div><div class="field field--name-field-image-footer-mobile field--type-image field--label-hidden field__item"> <img src="/sites/default/files/2021-12/LOGO%20-%20FOUNDATION%20-%20MOBILE.png" width="200" height="220" alt="Foundation" loading="lazy" typeof="foaf:Image" /></div></div></li><li class="menu-item"> <a href="/terms-of-service" data-drupal-link-system-path="node/18">Terms of Service</a><div class="menu_link_content menu-link-contentfooter view-mode-default menu-dropdown menu-dropdown-1 menu-type-default"></div></li><li class="menu-item"> <a href="/privacy-policy" data-drupal-link-system-path="node/12">Privacy</a><div class="menu_link_content menu-link-contentfooter view-mode-default menu-dropdown menu-dropdown-1 menu-type-default"></div></li></ul></div></li></ul><li class="copyr"><p>2022</p><div class="logo">AL DIA</div><p>NEWS Media.</p><p></p></li><li class="powerd"><p>Powered by</p><a href="https://www.seedem.co/es" target="_blank"></a></li></div> </nav></div></div></div> </footer></div></div></div><script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/108349","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"ajaxPageState":{"libraries":"account_modal\/account_modal,addtoany\/addtoany,al_dia_news\/global,al_dia_news\/scrollmagic,al_dia_news\/slick,al_dia_news\/sumoselect,al_dia_news_general\/custom_css,bartik\/classy.base,bartik\/classy.messages,bartik\/classy.node,bartik\/global-styling,better_exposed_filters\/general,ckeditor_oembed\/providers-footer,ckeditor_oembed\/providers-header,core\/drupal.dialog.ajax,core\/normalize,core\/picturefill,datalayer\/behaviors,gamw\/ad,google_analytics\/google_analytics,lazy\/lazy,system\/base,video_embed_field\/responsive-video,views\/views.module,webform\/webform.element.details.save,webform\/webform.element.details.toggle,webform\/webform.element.message,webform\/webform.form,webform\/webform.theme.bartik","theme":"al_dia_news","theme_token":null},"ajaxTrustedUrl":{"form_action_p_pvdeGsVG5zNF_XLGPTvYSKCf43t8qZYSwcfZl2uzM":true,"\/search-results":true},"dataLayer":{"defaultLang":"en","languages":{"en":{"id":"en","name":"Eng","direction":"ltr","weight":0},"es":{"id":"es","name":"Esp","direction":"ltr","weight":1}}},"google_analytics":{"account":{},"trackOutbound":true,"trackMailto":true,"trackTel":true,"trackDownload":true,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"lazy":{"lazysizes":{"lazyClass":"lazyload","loadedClass":"lazyloaded","loadingClass":"lazyloading","preloadClass":"lazypreload","errorClass":"lazyerror","autosizesClass":"lazyautosizes","srcAttr":"data-src","srcsetAttr":"data-srcset","sizesAttr":"data-sizes","minSize":40,"customMedia":[],"init":true,"expFactor":1.5,"hFac":0.8000000000000000444089209850062616169452667236328125,"loadMode":2,"loadHidden":true,"ricTimeout":0,"throttleDelay":125,"plugins":[]},"placeholderSrc":"\/themes\/custom\/al_dia_news\/assets\/img\/svg\/placeholder-image.svg","preferNative":false,"minified":true,"libraryPath":"\/libraries\/lazysizes"},"gamw":{"blocks":{"header-top-banner":{"4b371d00-613e-4a45-9604-0c46f866675c":{"uuid":"4b371d00-613e-4a45-9604-0c46f866675c","ad_unit":"header-top-banner","sizes":{"0":{"320x100":[320,100]},"769":{"728x90":[728,90]},"1024":{"1280x150":[1280,150]}},"dev_mode":0,"collapsed":1,"gamw_id":"309686595"}},"internal-news-thought-banner-prefooter":{"c78ee344-6760-4701-a421-0f6f58184d10":{"uuid":"c78ee344-6760-4701-a421-0f6f58184d10","ad_unit":"internal-news-thought-banner-prefooter","sizes":{"1024":{"1280x150":[1280,150]}},"dev_mode":0,"collapsed":1,"gamw_id":"309686595"}},"internal-side-section-bottom-skyscraper":{"16ac0725-19a7-473a-b281-741182e6fcf2":{"uuid":"16ac0725-19a7-473a-b281-741182e6fcf2","ad_unit":"internal-side-section-bottom-skyscraper","sizes":{"0":{"120x320":[120,320]},"769":{"160x600":[160,600]},"1024":{"400x790":[400,790]}},"dev_mode":0,"collapsed":1,"gamw_id":"309686595"}},"internal-side-section-top-block":{"5ea4c8e3-d6c3-4128-9c39-1dca59725cf7":{"uuid":"5ea4c8e3-d6c3-4128-9c39-1dca59725cf7","ad_unit":"internal-side-section-top-block","sizes":{"1024":{"400x375":[400,375]}},"dev_mode":0,"collapsed":1,"gamw_id":"309686595"}}}},"user":{"uid":0,"permissionsHash":"c3db6563f7d4b569ddf26134d050d9ab4fe65cf0fd59b46323fc269f10c86d18"}}</script><script src="/sites/default/files/js/js_GqPpb8TWtqGeCU-Mnm5vN8r6pYYeIr2MoTDeAQuwrdo.js"></script><script src="//static.addtoany.com/menu/page.js" async></script><script src="/sites/default/files/js/js_4WJCao4_jSGTGpGYTqcQ4d7aJsiNtm00QKau_SEul9Q.js"></script><script src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script><script src="/themes/custom/al_dia_news/assets/js/scripts.js?v=9.2.0" defer></script><script src="/sites/default/files/js/js_oX4Fcv1GC0SfHW7kE6bb9z8WD1ofjhyerfTjuJaQj40.js"></script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"3f728daa06","applicationID":"1004220344","transactionName":"MwMEMUVTVxJSBxZYDApJJwZDW1YPHBQDVgY7BQcGX1c=","queueTime":0,"applicationTime":21,"atts":"H0QHRw1JRBw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html>