<!DOCTYPE html><html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ og: http://ogp.me/ns# rdfs: http://www.w3.org/2000/01/rdf-schema# schema: http://schema.org/ sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema# "><head><meta charset="utf-8" /><script type="text/javascript">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</script><noscript><style>form.antibot * :not(.antibot-message) { display: none !important; }</style></noscript><script>window.dataLayer = window.dataLayer || []; window.dataLayer.push({"drupalLanguage":"en","drupalCountry":"","siteName":"Al D\u00eda News","entityCreated":"1661180859","entityLangcode":"en","entityStatus":"1","entityUid":"371","entityUuid":"97a8b683-8b3d-4127-8e78-92cafbdf6aab","entityVid":"118037","entityName":"Manuel Herrera","entityType":"node","entityBundle":"news","entityId":"109912","entityTitle":"Pan-American Life Insurance Group names Lisa Baudot as new CIO","entityTaxonomy":{"categories":{"135":"Corporate"},"tags":{"16469":"Latina leadership","20361":"Hispanic Leadership","23008":"BUSINESSWOMAN"},"type_of_content":{"161":"Article"}},"userUid":0});</script><script async src="https://www.googletagmanager.com/gtag/js?id=UA-746191-7"></script><script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments)};gtag("js", new Date());gtag("set", "developer_id.dMDhkMT", true);gtag("config", "UA-746191-7", {"groups":"default","anonymize_ip":true,"page_placeholder":"PLACEHOLDER_page_path"});</script><style>.js img.lazyload:not([src]) { visibility: hidden; }.js img.lazyloaded[data-sizes=auto] { display: block; width: 100%; }</style><link rel="canonical" href="https://www.aldianews.com/en/leadership/corporate/insurance-great-work" /><meta name="description" content="The international insurance firm confirmed the appointment of the experienced investment director." /><meta name="abstract" content="THE BEST OF THE AMERICAN LATINO EXPERIENCE" /><meta name="keywords" content="Pan-American Life Insurance Group names Lisa Baudot as new CIO" /><meta property="fb:pages" content="ALDIANews" /><meta property="og:determiner" content="Automatic" /><meta property="og:site_name" content="Al Día News" /><meta property="og:type" content="News" /><meta property="og:url" content="https://www.aldianews.com/en/leadership/corporate/insurance-great-work" /><meta property="og:title" content="Pan-American Life Insurance Group names Lisa Baudot as new CIO" /><meta property="og:description" content="The international insurance firm confirmed the appointment of the experienced investment director." /><meta property="og:image" content="https://www.aldianews.com/sites/default/files/2022-08/a%20desk%20with%20a%20contract%20to%20be%20signed%20and%20a%20pair%20of%20glasses%20%281%29.jpg" /><meta property="og:image:url" content="https://www.aldianews.com/sites/default/files/2022-08/a%20desk%20with%20a%20contract%20to%20be%20signed%20and%20a%20pair%20of%20glasses%20%281%29.jpg" /><meta property="og:image:secure_url" content="https://www.aldianews.com/sites/default/files/2022-08/a%20desk%20with%20a%20contract%20to%20be%20signed%20and%20a%20pair%20of%20glasses%20%281%29.jpg" /><meta property="og:image:alt" content="A businesses&#039; desk with a contract to be signed and a pair of glasses." /><meta name="twitter:card" content="photo" /><meta name="twitter:description" content="The international insurance firm confirmed the appointment of the experienced investment director." /><meta name="twitter:site" content="@ALDIANews" /><meta name="twitter:url" content="https://www.aldianews.com/en/leadership/corporate/insurance-great-work" /><meta name="twitter:image" content="https://www.aldianews.com/sites/default/files/2022-08/a%20desk%20with%20a%20contract%20to%20be%20signed%20and%20a%20pair%20of%20glasses%20%281%29.jpg" /><meta name="MobileOptimized" content="width" /><meta name="HandheldFriendly" content="true" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><script type="application/ld+json">{
"@context": "https://schema.org",
"@graph": [
{
"@type": "NewsArticle",
"headline": "Pan-American Life Insurance Group names Lisa Baudot as new CIO",
"name": "Pan-American Life Insurance Group names Lisa Baudot as new CIO",
"about": "\u003Ca href=\u0022/en/leadership/corporate\u0022 hreflang=\u0022en\u0022\u003ECorporate\u003C/a\u003E",
"description": "PALIG is an insurance leader company for the Americas.",
"image": {
"@type": "ImageObject",
"representativeOfPage": "True",
"url": "https://www.aldianews.com/sites/default/files/2022-08/a%20desk%20with%20a%20contract%20to%20be%20signed%20and%20a%20pair%20of%20glasses%20%281%29.jpg",
"width": "1280",
"height": "730"
},
"datePublished": "2022-08-22T11:07:39-0400",
"dateModified": "2022-08-22T11:22:32-0400",
"author": {
"@type": "Person",
"@id": "125",
"name": "Manuel Herrera",
"url": "/en/authors/manuel-herrera"
},
"publisher": {
"@type": "Organization",
"name": "Al Día News",
"url": "https://www.aldianews.com/en",
"logo": {
"@type": "Barcode",
"representativeOfPage": "True",
"url": "https://www.aldianews.com/enthemes/custom/al_dia_news/assets/img/ADNL.png"
}
}
}
]
}</script><link rel="shortcut icon" href="/themes/custom/al_dia_news/assets/img/favicon-aldianews.png" type="image/png" /><link rel="alternate" hreflang="en" href="https://www.aldianews.com/en/leadership/corporate/insurance-great-work" /><link rel="alternate" hreflang="es" href="https://www.aldianews.com/es/leadership/ejecutivos/un-seguro-de-excelencia" /><link rel="revision" href="https://www.aldianews.com/en/leadership/corporate/insurance-great-work" /><script>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};</script><title>Pan-American Life Insurance Group names Lisa Baudot as new CIO | Al Día News</title><link rel="stylesheet" media="all" href="/sites/default/files/css/css_t8yEBahAmAUPU9hddQ7FMM7Zq1P-qN9StHdMC8U3f0M.css" /><link rel="stylesheet" media="all" href="/sites/default/files/css/css_xk9wP0mU5kGN33MuCyRQHkBLpcr1jWgK2WzzIvdGDNM.css" /><link rel="stylesheet" media="print" href="/sites/default/files/css/css_Z5jMg7P_bjcW9iUzujI7oaechMyxQTUqZhHJ_aYSq04.css" /><link rel="stylesheet" media="all" href="/sites/default/files/css/css_FEphcBNweqg8011zHN6alry-JEetqJnBNk0BsmuY6as.css" /><script src="//connect.facebook.net/fr_FR/sdk.js#xfbml=1&amp;version=v3.2" defer async crossorigin="anonymous"></script></head><body class="layout-no-sidebars page-node-109912 path-leadership-corporate-insurance-great-work path-node page-node-type-news"> <a href="#main-content" class="visually-hidden focusable skip-link"> Skip to main content </a><div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas><div id="page-wrapper"><div id="page"> <header id="header" class="header" role="banner"><div class="section layout-container clearfix"><div class="region region-secondary-menu"><div id="block-subscribeblockheader-2" class="settings-tray-editable block block-block-content block-block-content0ae47bf7-7bf7-43a0-959d-d1e01a49406f" data-drupal-settingstray="editable"><div class="content"><div class="field field--name-field-link field--type-link field--label-hidden field__item"><a href="/en/subscribe">Subscribe</a></div></div></div><div id="block-loginformpopup-2" class="settings-tray-editable block block-login-popup block-login-form-popup" data-drupal-settingstray="editable"><div class="content"><div class="Login-popup-link"><a href="/en/user/login" class="use-ajax login-popup-form" data-dialog-type="modal" data-dialog-options="{&quot;width&quot;:&quot;480&quot;,&quot;height&quot;:&quot;auto&quot;,&quot;dialogClass&quot;:&quot;account-modal account-modal--login&quot;}">Log in</a></div></div></div><nav role="navigation" aria-labelledby="block-al-dia-news-account-menu-menu" id="block-al-dia-news-account-menu" class="settings-tray-editable block block-menu navigation menu--account" data-drupal-settingstray="editable"><h2 class="visually-hidden" id="block-al-dia-news-account-menu-menu">User account menu</h2><div class="content"><div class="menu-toggle-target menu-toggle-target-show" id="show-block-al-dia-news-account-menu"></div><div class="menu-toggle-target" id="hide-block-al-dia-news-account-menu"></div> <a class="menu-toggle" href="#show-block-al-dia-news-account-menu">Show &mdash; User account menu</a> <a class="menu-toggle menu-toggle--hide" href="#hide-block-al-dia-news-account-menu">Hide &mdash; User account menu</a><ul class="clearfix menu"><li class="menu-item"> <a href="/en/user/login" data-drupal-link-system-path="user/login" class="use-ajax" data-dialog-type="modal" data-dialog-options="{&quot;width&quot;:&quot;480&quot;,&quot;height&quot;:&quot;auto&quot;,&quot;dialogClass&quot;:&quot;account-modal account-modal--login&quot;}">Log in</a></li></ul></div> </nav><div class="user-account-menu settings-tray-editable block block-al-dia-news-general block-menu-user-item" id="block-menuuseritem-2" data-drupal-settingstray="editable"><div class="content"><div class="item-list"><ul><li><a href="/en/user/login" class="use-ajax log-in" data-dialog-type="modal" data-dialog-options="{&quot;width&quot;:&quot;480&quot;,&quot;height&quot;:&quot;auto&quot;,&quot;dialogClass&quot;:&quot;account-modal account-modal--login&quot;}">LOG IN</a></li></ul></div></div></div><nav role="navigation" aria-labelledby="block-al-dia-news-main-menu-menu" id="block-al-dia-news-main-menu" class="settings-tray-editable block block-menu navigation menu--main" data-drupal-settingstray="editable"><h2 class="visually-hidden" id="block-al-dia-news-main-menu-menu">Main navigation</h2><div class="content"><div class="menu-toggle-target menu-toggle-target-show" id="show-block-al-dia-news-main-menu"></div><div class="menu-toggle-target" id="hide-block-al-dia-news-main-menu"></div> <a class="menu-toggle" href="#show-block-al-dia-news-main-menu">Show &mdash; Main navigation</a> <a class="menu-toggle menu-toggle--hide" href="#hide-block-al-dia-news-main-menu">Hide &mdash; Main navigation</a><ul class="clearfix menu"><li class="menu-item"> <a href="/en" data-drupal-link-system-path="&lt;front&gt;">Home</a></li><li class="menu-item"> <a href="/en/leadership" data-drupal-link-system-path="taxonomy/term/125">Leadership</a></li><li class="menu-item"> <a href="/en/culture" data-drupal-link-system-path="taxonomy/term/126">Culture</a></li><li class="menu-item"> <a href="/en/politics" data-drupal-link-system-path="taxonomy/term/4">Politics</a></li><li class="menu-item"> <a href="/en/local/philadelphia" data-drupal-link-system-path="taxonomy/term/22803">Local</a></li><li class="menu-item"> <a href="/en/education" data-drupal-link-system-path="taxonomy/term/22804">Education</a></li><li class="menu-item"> <a href="/en/videos" data-drupal-link-system-path="videos">Videos</a></li><li class="menu-item"> <a href="/en/podcast" data-drupal-link-system-path="podcast">Podcasts</a></li><li class="menu-item"> <a href="/en/about-al-dia-live/al-dia-live" data-drupal-link-system-path="about-al-dia-live/al-dia-live">AL DÍA Live</a></li><li class="menu-item"> <a href="/en/sponsored-content" data-drupal-link-system-path="taxonomy/term/158">Brand Studio</a></li><li class="menu-item"> <a href="/en/jobs" data-drupal-link-system-path="jobs">Jobs</a></li></ul></div> </nav><nav role="navigation" aria-labelledby="block-socialmedia-menu" id="block-socialmedia" class="settings-tray-editable block block-menu navigation menu--social-media" data-drupal-settingstray="editable"><h2 class="visually-hidden" id="block-socialmedia-menu">Social media</h2><div class="content"><div class="menu-toggle-target menu-toggle-target-show" id="show-block-socialmedia"></div><div class="menu-toggle-target" id="hide-block-socialmedia"></div> <a class="menu-toggle" href="#show-block-socialmedia">Show &mdash; Social media</a> <a class="menu-toggle menu-toggle--hide" href="#hide-block-socialmedia">Hide &mdash; Social media</a><ul class="menu menu-level-0"><li class="menu-item"> <a href="https://www.facebook.com/ALDIANews" target="_blank">Facebook</a><div class="menu_link_content menu-link-contentsocial-media view-mode-default menu-dropdown menu-dropdown-0 menu-type-default"><div class="field field--name-field-icon-name field--type-string field--label-hidden field__item"><div class="service-icon"><i class="icon fab fa-facebook-f"></i></div></div></div></li><li class="menu-item"> <a href="https://twitter.com/aldianews" target="_blank">Twitter</a><div class="menu_link_content menu-link-contentsocial-media view-mode-default menu-dropdown menu-dropdown-0 menu-type-default"><div class="field field--name-field-icon-name field--type-string field--label-hidden field__item"><div class="service-icon"><i class="icon fab fa-twitter"></i></div></div></div></li><li class="menu-item"> <a href="https://www.instagram.com/aldianews/" target="_blank">Instagram</a><div class="menu_link_content menu-link-contentsocial-media view-mode-default menu-dropdown menu-dropdown-0 menu-type-default"><div class="field field--name-field-icon-name field--type-string field--label-hidden field__item"><div class="service-icon"><i class="icon fab fa-instagram"></i></div></div></div></li><li class="menu-item"> <a href="https://www.linkedin.com/company/aldia-news-media/" target="_blank">Linkedin</a><div class="menu_link_content menu-link-contentsocial-media view-mode-default menu-dropdown menu-dropdown-0 menu-type-default"><div class="field field--name-field-icon-name field--type-string field--label-hidden field__item"><div class="service-icon"><i class="icon fab fa-linkedin-in"></i></div></div></div></li><li class="menu-item"> <a href="https://www.youtube.com/user/pontealdiatv" target="_blank">YouTube</a><div class="menu_link_content menu-link-contentsocial-media view-mode-default menu-dropdown menu-dropdown-0 menu-type-default"><div class="field field--name-field-icon-name field--type-string field--label-hidden field__item"><div class="service-icon"><i class="icon fab fa-youtube"></i></div></div></div></li></ul></div> </nav><div id="block-blockpreheader" class="settings-tray-editable block block-fixed-block-content block-fixed-block-contentblock-preheader" data-drupal-settingstray="editable"><div class="content"></div></div></div><div class="clearfix region region-header"><div id="block-sitedescription" class="settings-tray-editable block block-fixed-block-content block-fixed-block-contentsite-description" data-drupal-settingstray="editable"><div class="content"><div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p>THE BEST OF THE AMERICAN <strong>MULTICULTURAL</strong> EXPERIENCE</p></div></div></div><div id="block-magnifierheader" class="settings-tray-editable block block-fixed-block-content block-fixed-block-contentmagnifier-header" data-drupal-settingstray="editable"><div class="content"><div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><div class="block-search"><div class="form-actions"><input type="button" /></div></div></div></div></div><div class="views-exposed-form bef-exposed-form settings-tray-editable block block-views block-views-exposed-filter-blocksearch-results-al-dia-solr-page-1" data-drupal-selector="views-exposed-form-search-results-al-dia-solr-page-1" id="block-exposedformsearch-results-al-dia-solrpage-1-2" data-drupal-settingstray="editable"><div class="content"><form action="/en/search-results" method="get" id="views-exposed-form-search-results-al-dia-solr-page-1" accept-charset="UTF-8"><div class="form--inline clearfix"><div class="js-form-item form-item js-form-type-textfield form-type-textfield js-form-item-token form-item-token"> <label for="edit-token">Keywords</label> <input data-drupal-selector="edit-token" type="text" id="edit-token" name="token" value="" size="30" maxlength="128" class="form-text" /></div><div class="js-form-item form-item js-form-type-select form-type-select js-form-item-field-category form-item-field-category"> <label for="edit-field-category">Category</label> <select data-drupal-selector="edit-field-category" id="edit-field-category" name="field_category" class="form-select"><option value="All" selected="selected">Select</option><option value="125">LEADERSHIP</option><option value="135">-Corporate</option><option value="136">-Entrepreneurs</option><option value="137">-Advocacy</option><option value="126">CULTURE</option><option value="133">-Books and Authors</option><option value="132">-On screen</option><option value="131">-Music</option><option value="134">-Heritage and History</option><option value="223">-Destinations</option><option value="4">POLITICS</option><option value="5">-Elected officials</option><option value="6">-Women in politics</option><option value="7">-Policy</option><option value="22802">LOCAL</option><option value="22803">-Philadelphia</option><option value="22804">EDUCATION</option><option value="22808">-Education</option><option value="158">SPONSORED CONTENT</option><option value="187">-Leadership</option><option value="188">-Culture</option><option value="189">-Politics</option><option value="22805">-Health</option><option value="22806">-Education</option><option value="122">JOBS ARTICLE</option><option value="123">-Career News</option><option value="190">THOUGHT LEADERS</option><option value="22807">-Thought Leaders</option><option value="205">Old Content</option><option value="206">-Archives</option></select></div><div class="js-form-item form-item js-form-type-select form-type-select js-form-item-field-type-of-content form-item-field-type-of-content"> <label for="edit-field-type-of-content">Type of content</label> <select data-drupal-selector="edit-field-type-of-content" id="edit-field-type-of-content" name="field_type_of_content" class="form-select"><option value="All" selected="selected">Select</option><option value="1">Articles</option><option value="2">Only articles with video</option><option value="3">Podcasts</option></select></div><div class="js-form-item form-item js-form-type-select form-type-select js-form-item-sort-bef-combine form-item-sort-bef-combine"> <label for="edit-sort-bef-combine">Sort by</label> <select data-drupal-selector="edit-sort-bef-combine" id="edit-sort-bef-combine" name="sort_bef_combine" class="form-select"><option value="created_ASC">Oldest</option><option value="created_DESC" selected="selected">Newest</option><option value="search_api_relevance_ASC">Relevance Oldest</option><option value="search_api_relevance_DESC">Relevance</option></select></div><div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions--3"><input data-drupal-selector="edit-submit-search-results-al-dia-solr" type="submit" id="edit-submit-search-results-al-dia-solr" value="SEARCH" class="button js-form-submit form-submit" /></div></div></form></div> <button name="close" type="button">X</button></div><div class="language-switcher-language-url settings-tray-editable block block-language block-language-blocklanguage-interface" id="block-languageswitcher" role="navigation" data-drupal-settingstray="editable"><div class="content"><ul class="links"><li hreflang="en" data-drupal-link-system-path="node/109912" class="en is-active"><a href="/en/leadership/corporate/insurance-great-work" class="language-link is-active" hreflang="en" data-drupal-link-system-path="node/109912">Eng</a></li><li hreflang="es" data-drupal-link-system-path="node/109912" class="es"><a href="/es/leadership/ejecutivos/un-seguro-de-excelencia" class="language-link" hreflang="es" data-drupal-link-system-path="node/109912">Esp</a></li></ul></div></div><div class="views-element-container settings-tray-editable block block-views block-views-blockcurrent-edition-header-and-footer-block-1" id="block-views-block-current-edition-header-and-footer-block-1" data-drupal-settingstray="editable"><div class="content"><div><div class="view view-current-edition-header-and-footer view-id-current_edition_header_and_footer view-display-id-block_1 js-view-dom-id-1b83b6f268c4cf0ae4b3f159a119abbe6e4f01fcda73129f33b07ff929ba1041"><div class="view-content"><div class="views-row"><div class="views-field views-field-field-cover-page"><div class="field-content"> <a href="/en/more-covers/maria-elena-garcia-cuisine-social-weapon" hreflang="en"><img src="/sites/default/files/2022-08/ALD_36pg_08_17_22_01.jpg" width="720" height="792" alt="María Elena García Cuisine as a Social Weapon" loading="lazy" typeof="foaf:Image" /></a></div></div></div></div></div></div></div></div><div id="block-subscribeblockheader" class="settings-tray-editable block block-fixed-block-content block-fixed-block-contentsubscribe-block-header" data-drupal-settingstray="editable"><div class="content"><div class="field field--name-field-link field--type-link field--label-hidden field__item"><a href="/en/subscribe">Subscribe</a></div></div></div><div id="block-loginformpopup" class="settings-tray-editable block block-login-popup block-login-form-popup" data-drupal-settingstray="editable"><div class="content"><div class="Login-popup-link"><a href="/en/user/login" class="use-ajax login-popup-form" data-dialog-type="modal" data-dialog-options="{&quot;width&quot;:&quot;480&quot;,&quot;height&quot;:&quot;auto&quot;,&quot;dialogClass&quot;:&quot;account-modal account-modal--login&quot;}">Log in</a></div></div></div><div class="user-account-menu settings-tray-editable block block-al-dia-news-general block-menu-user-item" id="block-menuuseritem" data-drupal-settingstray="editable"><h2>Menu User Item</h2><div class="content"><div class="item-list"><ul><li><a href="/en/user/login" class="use-ajax log-in" data-dialog-type="modal" data-dialog-options="{&quot;width&quot;:&quot;480&quot;,&quot;height&quot;:&quot;auto&quot;,&quot;dialogClass&quot;:&quot;account-modal account-modal--login&quot;}">LOG IN</a></li></ul></div></div></div><div id="block-blockheader" class="settings-tray-editable block block-field-blockheader block-fixed-block-content block-fixed-block-contentblock-header" data-drupal-settingstray="editable"><div class="content"></div></div><div id="block-al-dia-news-branding" class="settings-tray-editable clearfix site-branding block block-system block-system-branding-block" data-drupal-settingstray="editable"><h1><a href="/en" rel="home" class="site-branding__logo"> <img src="/themes/custom/al_dia_news/assets/img/ADNL-x2.png" alt="AlDiaNews" /> </a></h1><div class="site-branding__text"><div class="site-branding__name"> <a href="/en" rel="home">Al Día News</a></div><div class="site-branding__slogan">THE BEST OF THE AMERICAN LATINO EXPERIENCE</div></div></div></div></div><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var mapping = googletag.sizeMapping()
.addSize([1024,0], [[728, 90]])
.addSize([769,0], [[300, 250]])
.addSize([0,0], [[300,250]])
.build();
googletag.defineSlot('/309686595/internal-section-body', [[728, 90], [300, 250]], 'div-gpt-ad-1644009767547-0')
.defineSizeMapping(mapping)
.addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script></header><div class="highlighted"> <aside class="layout-container section clearfix" role="complementary"><div class="region region-highlighted"><div data-drupal-messages-fallback class="hidden"></div></div> </aside></div><div id="main-wrapper" class="layout-main-wrapper layout-container clearfix"><div id="main" class="layout-main clearfix"><div class="region region-breadcrumb"><div id="block-watchlive" class="settings-tray-editable block watch-live block-fixed-block-content block-fixed-block-contentwatch-live" data-drupal-settingstray="editable"><button class="watch-live-button" name="watch-live" type="button">WATCH LIVE</button><div class="watch-live-video stuck"><div class="video-watch"><button class="close-modal" name="close" type="button">X</button><div class="text-watch-live">LIVE STREAMING</div><div class="field field--name-field-url-video field--type-video-embed-field field--label-hidden field__item"><div class="video-embed-field-provider-youtube video-embed-field-responsive-video"><iframe width="854" height="480" frameborder="0" allowfullscreen="allowfullscreen" src="https://www.youtube.com/embed/x42JzPFx20A?autoplay=1&amp;start=0&amp;rel=0"></iframe></div></div></div></div></div><div id="block-al-dia-news-breadcrumbs" class="settings-tray-editable block padd15 section1310 block-system block-system-breadcrumb-block" data-drupal-settingstray="editable"><div class="content"> <nav class="breadcrumb" role="navigation" aria-labelledby="system-breadcrumb"><h2 id="system-breadcrumb" class="visually-hidden">Breadcrumb</h2><ol><li> <a href="/en">Home</a></li><li> <a href="/en/leadership">Leadership</a></li><li> <a href="/en/leadership/corporate">Corporate</a></li><li> Insurance great work</li></ol> </nav></div></div></div> <main id="content" class="column main-content" role="main"> <section class="section"> <a id="main-content" tabindex="-1"></a><div class="region region-content"><div id="block-al-dia-news-content" class="block block-content-form block-system block-system-main-block"><div class="content"><article data-history-node-id="109912" role="article" class="node_has_image node node--type-news node--promoted node--sticky node--view-mode-full clearfix" about="/en/leadership/corporate/insurance-great-work"> <header> </header><div class="node__content clearfix"><div class="container-content content-page-node"><div class="content-advertising"><div class="block block-gamw"><div class="content"><div id="gamw_a67ab7f5-ae79-4953-a3a1-09fc56fa9d85" data-uuid="a67ab7f5-ae79-4953-a3a1-09fc56fa9d85" data-ad-unit="header-top-banner"></div></div> <button class="close-gamw" name="close" type="button" >X</button></div></div><div class="content-news-internal-first"><div class="block block-layout-builder block-field-blocknodenewsfield-image"><div class="content"><div class="field field--name-field-image field--type-image field--label-hidden field__item"> <img src="/sites/default/files/2022-08/a%20desk%20with%20a%20contract%20to%20be%20signed%20and%20a%20pair%20of%20glasses%20%281%29.jpg" width="1280" height="730" alt="A businesses&#039; desk with a contract to be signed and a pair of glasses. " loading="lazy" typeof="foaf:Image" /></div></div></div><div class="block block-layout-builder block-field-blocknodenewsfield-caption"><div class="content"><div class="field field--name-field-caption field--type-string field--label-hidden field__item">The executive has more than 30 years working in finance. Photo: Pixabay.</div></div></div><h1 class="main-title">Pan-American Life Insurance Group names Lisa Baudot as new CIO</h1><div class="views-element-container"><div class="view view--summary-news-intern view-id-_summary_news_intern view-display-id-block_1 js-view-dom-id-6a0a4da362ce73c094bc4e03493ac91ebb571dfa7fd33bc3d59ee93770d9c35c"><div class="view-content"><p class="summary-news">The international insurance firm confirmed the appointment of the experienced investment director.</p></div></div></div></div><div class="container-right"><div class="margin-bottom ads non-desktop"></div><div class="block block-views block-views-blockmore-in-this-section-news-block-1"><h2><span>MORE IN THIS SECTION</span></h2><div class="content"><div class="views-element-container"><div class="view-more view-more-news card-more view view-more-in-this-section-news view-id-more_in_this_section_news view-display-id-block_1 js-view-dom-id-6105fde8fe182dd6dbe45026e1f499efbe229be285e6157ce74f8482d7e90fc5"><div class="view-content"><div class="card-more card-more-news card-more-category views-row"><div class="views-field views-field-fieldset-1"><span class="field-content"><div class="container-content"><div class="views-field views-field-fieldset"><span class="field-content"><div class="related-content one-content-subcategory-four"><div class="views-field views-field-field-type-of-content block-field-blocknodenewsfield-type-of-content"><div class="field-content field--name-field-type-of-content">Article</div></div><div class="views-field views-field-field-image"><div class="field-content"> <a href="/en/leadership/corporate/education-deaf-people"> <picture> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-08/sorenson%20event%20at%20las%20vegas%20world%20expo%20%281%29.webp?itok=gYRzgqrJ 1x" media="all and (min-width: 1024px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-08/sorenson%20event%20at%20las%20vegas%20world%20expo%20%281%29.webp?itok=gYRzgqrJ 1x" media="all and (min-width: 993px) and (max-width: 1024px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-08/sorenson%20event%20at%20las%20vegas%20world%20expo%20%281%29.webp?itok=QvRVn7nc 1x" media="all and (min-width: 931px) and (max-width: 992px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-08/sorenson%20event%20at%20las%20vegas%20world%20expo%20%281%29.webp?itok=QvRVn7nc 1x" media="all and (min-width: 768px) and (max-width: 930px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-08/sorenson%20event%20at%20las%20vegas%20world%20expo%20%281%29.webp?itok=-VNLzwTE 1x" media="all and (min-width: 501px) and (max-width: 767px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-08/sorenson%20event%20at%20las%20vegas%20world%20expo%20%281%29.webp?itok=-VNLzwTE 1x" media="all and (max-width: 500px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-08/sorenson%20event%20at%20las%20vegas%20world%20expo%20%281%29.jpeg?itok=gYRzgqrJ 1x" media="all and (min-width: 1024px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-08/sorenson%20event%20at%20las%20vegas%20world%20expo%20%281%29.jpeg?itok=gYRzgqrJ 1x" media="all and (min-width: 993px) and (max-width: 1024px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-08/sorenson%20event%20at%20las%20vegas%20world%20expo%20%281%29.jpeg?itok=QvRVn7nc 1x" media="all and (min-width: 931px) and (max-width: 992px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-08/sorenson%20event%20at%20las%20vegas%20world%20expo%20%281%29.jpeg?itok=QvRVn7nc 1x" media="all and (min-width: 768px) and (max-width: 930px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-08/sorenson%20event%20at%20las%20vegas%20world%20expo%20%281%29.jpeg?itok=-VNLzwTE 1x" media="all and (min-width: 501px) and (max-width: 767px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-08/sorenson%20event%20at%20las%20vegas%20world%20expo%20%281%29.jpeg?itok=-VNLzwTE 1x" media="all and (max-width: 500px)" type="image/jpeg"/> <img src="/sites/default/files/2022-08/sorenson%20event%20at%20las%20vegas%20world%20expo%20%281%29.jpeg" alt="Sorenson event at Las Vegas World Expo." typeof="foaf:Image" /> </picture></a></div></div></div></span></div><div class="views-field views-field-nothing"><span class="field-content"><div class="short-title-date"><h3 class="card-title-more"><a href="/en/leadership/corporate/education-deaf-people">Education for Deaf People</a></h3> <span class="date-more-content">August 22nd, 2022</span></div></span></div></div></span></div></div><div class="card-more card-more-news card-more-category views-row"><div class="views-field views-field-fieldset-1"><span class="field-content"><div class="container-content"><div class="views-field views-field-fieldset"><span class="field-content"><div class="related-content one-content-subcategory-four"><div class="views-field views-field-field-type-of-content block-field-blocknodenewsfield-type-of-content"><div class="field-content field--name-field-type-of-content">Article</div></div><div class="views-field views-field-field-image"><div class="field-content"> <a href="/en/leadership/corporate/diversity-inc-5000"> <picture> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-08/photomontage%20with%20faces%20%281%29.webp?itok=zEWy07rO 1x" media="all and (min-width: 1024px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-08/photomontage%20with%20faces%20%281%29.webp?itok=zEWy07rO 1x" media="all and (min-width: 993px) and (max-width: 1024px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-08/photomontage%20with%20faces%20%281%29.webp?itok=VCxCcQWz 1x" media="all and (min-width: 931px) and (max-width: 992px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-08/photomontage%20with%20faces%20%281%29.webp?itok=VCxCcQWz 1x" media="all and (min-width: 768px) and (max-width: 930px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-08/photomontage%20with%20faces%20%281%29.webp?itok=-L79d3lU 1x" media="all and (min-width: 501px) and (max-width: 767px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-08/photomontage%20with%20faces%20%281%29.webp?itok=-L79d3lU 1x" media="all and (max-width: 500px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-08/photomontage%20with%20faces%20%281%29.jpg?itok=zEWy07rO 1x" media="all and (min-width: 1024px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-08/photomontage%20with%20faces%20%281%29.jpg?itok=zEWy07rO 1x" media="all and (min-width: 993px) and (max-width: 1024px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-08/photomontage%20with%20faces%20%281%29.jpg?itok=VCxCcQWz 1x" media="all and (min-width: 931px) and (max-width: 992px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-08/photomontage%20with%20faces%20%281%29.jpg?itok=VCxCcQWz 1x" media="all and (min-width: 768px) and (max-width: 930px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-08/photomontage%20with%20faces%20%281%29.jpg?itok=-L79d3lU 1x" media="all and (min-width: 501px) and (max-width: 767px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-08/photomontage%20with%20faces%20%281%29.jpg?itok=-L79d3lU 1x" media="all and (max-width: 500px)" type="image/jpeg"/> <img src="/sites/default/files/2022-08/photomontage%20with%20faces%20%281%29.jpg" alt="Photomontage with several faces. " typeof="foaf:Image" /> </picture></a></div></div></div></span></div><div class="views-field views-field-nothing"><span class="field-content"><div class="short-title-date"><h3 class="card-title-more"><a href="/en/leadership/corporate/diversity-inc-5000">Diversity on the Inc. 5000</a></h3> <span class="date-more-content">August 18th, 2022</span></div></span></div></div></span></div></div><div class="card-more card-more-news card-more-category views-row"><div class="views-field views-field-fieldset-1"><span class="field-content"><div class="container-content"><div class="views-field views-field-fieldset"><span class="field-content"><div class="related-content one-content-subcategory-four"><div class="views-field views-field-field-type-of-content block-field-blocknodenewsfield-type-of-content"><div class="field-content field--name-field-type-of-content">Article</div></div><div class="views-field views-field-field-image"><div class="field-content"> <a href="/en/leadership/corporate/targeting-global-reach"> <picture> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-08/LEADERSHIP%20LOB_Grace%20Puma.webp?itok=d61qNnYH 1x" media="all and (min-width: 1024px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-08/LEADERSHIP%20LOB_Grace%20Puma.webp?itok=d61qNnYH 1x" media="all and (min-width: 993px) and (max-width: 1024px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-08/LEADERSHIP%20LOB_Grace%20Puma.webp?itok=UtiYQroJ 1x" media="all and (min-width: 931px) and (max-width: 992px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-08/LEADERSHIP%20LOB_Grace%20Puma.webp?itok=UtiYQroJ 1x" media="all and (min-width: 768px) and (max-width: 930px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-08/LEADERSHIP%20LOB_Grace%20Puma.webp?itok=R7q_n5uu 1x" media="all and (min-width: 501px) and (max-width: 767px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-08/LEADERSHIP%20LOB_Grace%20Puma.webp?itok=R7q_n5uu 1x" media="all and (max-width: 500px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-08/LEADERSHIP%20LOB_Grace%20Puma.jpg?itok=d61qNnYH 1x" media="all and (min-width: 1024px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-08/LEADERSHIP%20LOB_Grace%20Puma.jpg?itok=d61qNnYH 1x" media="all and (min-width: 993px) and (max-width: 1024px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-08/LEADERSHIP%20LOB_Grace%20Puma.jpg?itok=UtiYQroJ 1x" media="all and (min-width: 931px) and (max-width: 992px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-08/LEADERSHIP%20LOB_Grace%20Puma.jpg?itok=UtiYQroJ 1x" media="all and (min-width: 768px) and (max-width: 930px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-08/LEADERSHIP%20LOB_Grace%20Puma.jpg?itok=R7q_n5uu 1x" media="all and (min-width: 501px) and (max-width: 767px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-08/LEADERSHIP%20LOB_Grace%20Puma.jpg?itok=R7q_n5uu 1x" media="all and (max-width: 500px)" type="image/jpeg"/> <img src="/sites/default/files/2022-08/LEADERSHIP%20LOB_Grace%20Puma.jpg" alt="Grace Puma, board member at Target." typeof="foaf:Image" /> </picture></a></div></div></div></span></div><div class="views-field views-field-nothing"><span class="field-content"><div class="short-title-date"><h3 class="card-title-more"><a href="/en/leadership/corporate/targeting-global-reach">Targeting Global Reach</a></h3> <span class="date-more-content">August 18th, 2022</span></div></span></div></div></span></div></div><span class="margin ads"><div id="block-gamwadvertisement-13" class="settings-tray-editable block block-gamw" data-drupal-settingstray="editable"><div class="content"><div id="gamw_4dcba42b-fa23-4012-8dea-5704d30808c1" data-uuid="4dcba42b-fa23-4012-8dea-5704d30808c1" data-ad-unit="internal-side-section-top-block"></div></div> <button class="close-gamw" name="close" type="button" >X</button></div></span><div class="card-more card-more-news card-more-category views-row"><div class="views-field views-field-fieldset-1"><span class="field-content"><div class="container-content"><div class="views-field views-field-fieldset"><span class="field-content"><div class="related-content one-content-subcategory-four"><div class="views-field views-field-field-type-of-content block-field-blocknodenewsfield-type-of-content"><div class="field-content field--name-field-type-of-content">Article</div></div><div class="views-field views-field-field-image"><div class="field-content"> <a href="/en/leadership/corporate/first-hispanic-director"> <picture> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-08/Matthew%20Archuletta%20%281%29.webp?itok=DEXAvt3o 1x" media="all and (min-width: 1024px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-08/Matthew%20Archuletta%20%281%29.webp?itok=DEXAvt3o 1x" media="all and (min-width: 993px) and (max-width: 1024px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-08/Matthew%20Archuletta%20%281%29.webp?itok=4nuEVoRy 1x" media="all and (min-width: 931px) and (max-width: 992px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-08/Matthew%20Archuletta%20%281%29.webp?itok=4nuEVoRy 1x" media="all and (min-width: 768px) and (max-width: 930px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-08/Matthew%20Archuletta%20%281%29.webp?itok=qFPjlYoA 1x" media="all and (min-width: 501px) and (max-width: 767px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-08/Matthew%20Archuletta%20%281%29.webp?itok=qFPjlYoA 1x" media="all and (max-width: 500px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-08/Matthew%20Archuletta%20%281%29.jpeg?itok=DEXAvt3o 1x" media="all and (min-width: 1024px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-08/Matthew%20Archuletta%20%281%29.jpeg?itok=DEXAvt3o 1x" media="all and (min-width: 993px) and (max-width: 1024px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-08/Matthew%20Archuletta%20%281%29.jpeg?itok=4nuEVoRy 1x" media="all and (min-width: 931px) and (max-width: 992px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-08/Matthew%20Archuletta%20%281%29.jpeg?itok=4nuEVoRy 1x" media="all and (min-width: 768px) and (max-width: 930px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-08/Matthew%20Archuletta%20%281%29.jpeg?itok=qFPjlYoA 1x" media="all and (min-width: 501px) and (max-width: 767px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-08/Matthew%20Archuletta%20%281%29.jpeg?itok=qFPjlYoA 1x" media="all and (max-width: 500px)" type="image/jpeg"/> <img src="/sites/default/files/2022-08/Matthew%20Archuletta%20%281%29.jpeg" alt="Matthew Archuletta, Denver regional director at The Beck Group." typeof="foaf:Image" /> </picture></a></div></div></div></span></div><div class="views-field views-field-nothing"><span class="field-content"><div class="short-title-date"><h3 class="card-title-more"><a href="/en/leadership/corporate/first-hispanic-director">The First Hispanic Director</a></h3> <span class="date-more-content">August 16th, 2022</span></div></span></div></div></span></div></div><div class="card-more card-more-news card-more-category views-row"><div class="views-field views-field-fieldset-1"><span class="field-content"><div class="container-content"><div class="views-field views-field-fieldset"><span class="field-content"><div class="related-content one-content-subcategory-four"><div class="views-field views-field-field-type-of-content block-field-blocknodenewsfield-type-of-content"><div class="field-content field--name-field-type-of-content">Article</div></div><div class="views-field views-field-field-image"><div class="field-content"> <a href="/en/leadership/corporate/temples-new-cmo"> <picture> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-08/oconnor.webp?itok=1tvRpcqJ 1x" media="all and (min-width: 1024px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-08/oconnor.webp?itok=1tvRpcqJ 1x" media="all and (min-width: 993px) and (max-width: 1024px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-08/oconnor.webp?itok=sUJkOZgL 1x" media="all and (min-width: 931px) and (max-width: 992px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-08/oconnor.webp?itok=sUJkOZgL 1x" media="all and (min-width: 768px) and (max-width: 930px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-08/oconnor.webp?itok=RpvIRz7U 1x" media="all and (min-width: 501px) and (max-width: 767px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-08/oconnor.webp?itok=RpvIRz7U 1x" media="all and (max-width: 500px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-08/oconnor.jpg?itok=1tvRpcqJ 1x" media="all and (min-width: 1024px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-08/oconnor.jpg?itok=1tvRpcqJ 1x" media="all and (min-width: 993px) and (max-width: 1024px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-08/oconnor.jpg?itok=sUJkOZgL 1x" media="all and (min-width: 931px) and (max-width: 992px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-08/oconnor.jpg?itok=sUJkOZgL 1x" media="all and (min-width: 768px) and (max-width: 930px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-08/oconnor.jpg?itok=RpvIRz7U 1x" media="all and (min-width: 501px) and (max-width: 767px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-08/oconnor.jpg?itok=RpvIRz7U 1x" media="all and (max-width: 500px)" type="image/jpeg"/> <img src="/sites/default/files/2022-08/oconnor.jpg" alt="Dr. Nina O&#039;Connor joins TUH from Penn." typeof="foaf:Image" /> </picture></a></div></div></div></span></div><div class="views-field views-field-nothing"><span class="field-content"><div class="short-title-date"><h3 class="card-title-more"><a href="/en/leadership/corporate/temples-new-cmo">Temple’s New CMO</a></h3> <span class="date-more-content">August 15th, 2022</span></div></span></div></div></span></div></div><div class="card-more card-more-news card-more-category views-row"><div class="views-field views-field-fieldset-1"><span class="field-content"><div class="container-content"><div class="views-field views-field-fieldset"><span class="field-content"><div class="related-content one-content-subcategory-four"><div class="views-field views-field-field-type-of-content block-field-blocknodenewsfield-type-of-content"><div class="field-content field--name-field-type-of-content">Article</div></div><div class="views-field views-field-field-image"><div class="field-content"> <a href="/en/leadership/corporate/latina-joins-fashion-board"> <picture> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-08/Sandra%20Campos.webp?itok=E5L8hEIF 1x" media="all and (min-width: 1024px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-08/Sandra%20Campos.webp?itok=E5L8hEIF 1x" media="all and (min-width: 993px) and (max-width: 1024px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-08/Sandra%20Campos.webp?itok=GXW73-rc 1x" media="all and (min-width: 931px) and (max-width: 992px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-08/Sandra%20Campos.webp?itok=GXW73-rc 1x" media="all and (min-width: 768px) and (max-width: 930px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-08/Sandra%20Campos.webp?itok=q0Oj4q00 1x" media="all and (min-width: 501px) and (max-width: 767px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-08/Sandra%20Campos.webp?itok=q0Oj4q00 1x" media="all and (max-width: 500px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-08/Sandra%20Campos.jpg?itok=E5L8hEIF 1x" media="all and (min-width: 1024px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-08/Sandra%20Campos.jpg?itok=E5L8hEIF 1x" media="all and (min-width: 993px) and (max-width: 1024px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-08/Sandra%20Campos.jpg?itok=GXW73-rc 1x" media="all and (min-width: 931px) and (max-width: 992px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-08/Sandra%20Campos.jpg?itok=GXW73-rc 1x" media="all and (min-width: 768px) and (max-width: 930px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-08/Sandra%20Campos.jpg?itok=q0Oj4q00 1x" media="all and (min-width: 501px) and (max-width: 767px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-08/Sandra%20Campos.jpg?itok=q0Oj4q00 1x" media="all and (max-width: 500px)" type="image/jpeg"/> <img src="/sites/default/files/2022-08/Sandra%20Campos.jpg" alt="Sandra Campos, fashion exec, retail CEO and entrepreneur. Photo Courtesy of Sandra Campos. " typeof="foaf:Image" /> </picture></a></div></div></div></span></div><div class="views-field views-field-nothing"><span class="field-content"><div class="short-title-date"><h3 class="card-title-more"><a href="/en/leadership/corporate/latina-joins-fashion-board">Latina joins fashion Board</a></h3> <span class="date-more-content">August 15th, 2022</span></div></span></div></div></span></div></div><div class="card-more card-more-news card-more-category views-row"><div class="views-field views-field-fieldset-1"><span class="field-content"><div class="container-content"><div class="views-field views-field-fieldset"><span class="field-content"><div class="related-content one-content-subcategory-four"><div class="views-field views-field-field-type-of-content block-field-blocknodenewsfield-type-of-content"><div class="field-content field--name-field-type-of-content">Article</div></div><div class="views-field views-field-field-image"><div class="field-content"> <a href="/en/leadership/corporate/latinas-tech-speak"> <picture> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-08/Zoom%20Meeting%20Latinas%20in%20Tech.webp?itok=_dZtrpni 1x" media="all and (min-width: 1024px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-08/Zoom%20Meeting%20Latinas%20in%20Tech.webp?itok=_dZtrpni 1x" media="all and (min-width: 993px) and (max-width: 1024px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-08/Zoom%20Meeting%20Latinas%20in%20Tech.webp?itok=Pe0vMl24 1x" media="all and (min-width: 931px) and (max-width: 992px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-08/Zoom%20Meeting%20Latinas%20in%20Tech.webp?itok=Pe0vMl24 1x" media="all and (min-width: 768px) and (max-width: 930px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-08/Zoom%20Meeting%20Latinas%20in%20Tech.webp?itok=nAjlRiap 1x" media="all and (min-width: 501px) and (max-width: 767px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-08/Zoom%20Meeting%20Latinas%20in%20Tech.webp?itok=nAjlRiap 1x" media="all and (max-width: 500px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-08/Zoom%20Meeting%20Latinas%20in%20Tech.jpg?itok=_dZtrpni 1x" media="all and (min-width: 1024px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-08/Zoom%20Meeting%20Latinas%20in%20Tech.jpg?itok=_dZtrpni 1x" media="all and (min-width: 993px) and (max-width: 1024px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-08/Zoom%20Meeting%20Latinas%20in%20Tech.jpg?itok=Pe0vMl24 1x" media="all and (min-width: 931px) and (max-width: 992px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-08/Zoom%20Meeting%20Latinas%20in%20Tech.jpg?itok=Pe0vMl24 1x" media="all and (min-width: 768px) and (max-width: 930px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-08/Zoom%20Meeting%20Latinas%20in%20Tech.jpg?itok=nAjlRiap 1x" media="all and (min-width: 501px) and (max-width: 767px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-08/Zoom%20Meeting%20Latinas%20in%20Tech.jpg?itok=nAjlRiap 1x" media="all and (max-width: 500px)" type="image/jpeg"/> <img src="/sites/default/files/2022-08/Zoom%20Meeting%20Latinas%20in%20Tech.jpg" alt="Four latina women sitting in a zoom call" typeof="foaf:Image" /> </picture></a></div></div></div></span></div><div class="views-field views-field-nothing"><span class="field-content"><div class="short-title-date"><h3 class="card-title-more"><a href="/en/leadership/corporate/latinas-tech-speak">Latinas in Tech speak up</a></h3> <span class="date-more-content">August 12th, 2022</span></div></span></div></div></span></div></div><div class="card-more card-more-news card-more-category views-row"><div class="views-field views-field-fieldset-1"><span class="field-content"><div class="container-content"><div class="views-field views-field-fieldset"><span class="field-content"><div class="related-content one-content-subcategory-four"><div class="views-field views-field-field-type-of-content block-field-blocknodenewsfield-type-of-content"><div class="field-content field--name-field-type-of-content">Article</div></div><div class="views-field views-field-field-image"><div class="field-content"> <a href="/en/leadership/corporate/nasdaqs-diversity-rule"> <picture> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-08/Nasdaq%20US%20stock%20market%20%281%29.webp?itok=wvMUCNRU 1x" media="all and (min-width: 1024px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-08/Nasdaq%20US%20stock%20market%20%281%29.webp?itok=wvMUCNRU 1x" media="all and (min-width: 993px) and (max-width: 1024px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-08/Nasdaq%20US%20stock%20market%20%281%29.webp?itok=jOygKXRQ 1x" media="all and (min-width: 931px) and (max-width: 992px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-08/Nasdaq%20US%20stock%20market%20%281%29.webp?itok=jOygKXRQ 1x" media="all and (min-width: 768px) and (max-width: 930px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-08/Nasdaq%20US%20stock%20market%20%281%29.webp?itok=DpSQ8jbJ 1x" media="all and (min-width: 501px) and (max-width: 767px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-08/Nasdaq%20US%20stock%20market%20%281%29.webp?itok=DpSQ8jbJ 1x" media="all and (max-width: 500px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-08/Nasdaq%20US%20stock%20market%20%281%29.jpg?itok=wvMUCNRU 1x" media="all and (min-width: 1024px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-08/Nasdaq%20US%20stock%20market%20%281%29.jpg?itok=wvMUCNRU 1x" media="all and (min-width: 993px) and (max-width: 1024px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-08/Nasdaq%20US%20stock%20market%20%281%29.jpg?itok=jOygKXRQ 1x" media="all and (min-width: 931px) and (max-width: 992px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-08/Nasdaq%20US%20stock%20market%20%281%29.jpg?itok=jOygKXRQ 1x" media="all and (min-width: 768px) and (max-width: 930px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-08/Nasdaq%20US%20stock%20market%20%281%29.jpg?itok=DpSQ8jbJ 1x" media="all and (min-width: 501px) and (max-width: 767px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-08/Nasdaq%20US%20stock%20market%20%281%29.jpg?itok=DpSQ8jbJ 1x" media="all and (max-width: 500px)" type="image/jpeg"/> <img src="/sites/default/files/2022-08/Nasdaq%20US%20stock%20market%20%281%29.jpg" alt="U.S. Stock market in New York." typeof="foaf:Image" /> </picture></a></div></div></div></span></div><div class="views-field views-field-nothing"><span class="field-content"><div class="short-title-date"><h3 class="card-title-more"><a href="/en/leadership/corporate/nasdaqs-diversity-rule">Nasdaq&#039;s Diversity Rule</a></h3> <span class="date-more-content">August 12th, 2022</span></div></span></div></div></span></div></div><span class="margin-top ads"><div id="block-gamwadvertisement-12" class="settings-tray-editable block block-gamw" data-drupal-settingstray="editable"><div class="content"><div id="gamw_ee5b2bc1-6c9e-4028-b60f-0eeec59949d6" data-uuid="ee5b2bc1-6c9e-4028-b60f-0eeec59949d6" data-ad-unit="internal-side-section-bottom-skyscraper"></div></div> <button class="close-gamw" name="close" type="button" >X</button></div></span></div></div></div></div></div></div><div class="content-news-internal-left"><div class="block block-views block-views-blockcontent-authors-block-1"><div class="content"><div class="views-element-container"><div class="view view-content-authors view-id-content_authors view-display-id-block_1 js-view-dom-id-af948b79fe0312260be5af15a85f8bd5da2bb9825a4314dcdcc206d1634a4da5"><div class="view-content"><div class="views-row"><div class="views-field views-field-nothing"><span class="field-content"><div class="author-information"><div class="photo"> <a href="/en/authors/manuel-herrera" hreflang="en"><img src="/sites/default/files/2022-01/manuel-herrera.jpeg" width="320" height="320" alt="Manuel Herrera" loading="lazy" typeof="Image" /></a></div><div class="by-author-information">By</div><div class="name-date"><div class="author-name"><a href="/en/authors/manuel-herrera" hreflang="en">Manuel Herrera</a></div><div class="date-authored-on">August 22, 2022</div></div></div></span></div></div></div></div></div></div></div><div class="block block-extra-field-blocknodenewsaddtoany block-layout-builder"><h2>SHARE THIS CONTENT:</h2><div class="content"> <span class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.aldianews.com/en/leadership/corporate/insurance-great-work" data-a2a-title="Pan-American Life Insurance Group names Lisa Baudot as new CIO"><a class="a2a_button_email"></a><a class="a2a_button_whatsapp"></a><a class="a2a_button_facebook"></a><a class="a2a_button_twitter"></a><a class="a2a_button_linkedin"></a><a class="a2a_button_reddit"></a></span></div></div><div class="block block-layout-builder block-field-blocknodenewsbody"><div class="content"><div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><p><a href="https://www.palig.com/" title="Pan-American Life Insurance Group names Lisa Baudot as new CIO">Pan-American Life Insurance Group</a> (PALIG), the leading life, accident and health insurance company in the Americas, recently announced the appointment of Lisa Baudot as its new Chief Investment Officer (CIO).</p><p>José S. Suquet, the Group’s Chairman of the Board and CEO, <a href="https://www.businesswire.com/news/home/20220818005112/en/Pan-American-Life-Insurance-Group-Appoints-Lisa-Baudot-as-Chief-Investment-Officer" title="Pan-American Life Insurance Group names Lisa Baudot as new CIO">stated</a>:</p><p></p><div id="div-gpt-ad-1644009767547-0" style="min-width: 320px; min-height: 140px;"><script>
<!--//--><![CDATA[// ><!--
<!--//--><![CDATA[// ><!--
<!--//--><![CDATA[// ><!--
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1644009767547-0'); });
//--><!]]]]]]><![CDATA[><![CDATA[>
//--><!]]]]><![CDATA[>
//--><!]]>
</script></div><blockquote>&#13;<p>Lisa’s expertise and more than three decades of experience at PALIG make her a natural fit for the CIO role.</p>&#13;</blockquote><p>In her new role, Baudot, who will report to Steven A. Friedman, President of Finance and Investments, who previously held the role of CIO, will be in charge of PALIG's overall investment strategy and oversee the group's investment portfolio, as well as the insurer's investment and analysis teams.</p><p></p><div data-embed-button="related_content"><h2>RELATED CONTENT</h2><div class="view view-related-content view-id-related_content view-display-id-block_1"><div class="view-content"><div class="views-row"><div class="views-field views-field-nothing"><span class="field-content"><div class="related-content-news"><a href="/en/leadership/corporate/targeting-global-reach" hreflang="en">Target names Grace Puma as new board member</a><div>August 18th, 2022</div></div></span></div></div><div class="views-row"><div class="views-field views-field-nothing"><span class="field-content"><div class="related-content-news"><a href="/en/leadership/corporate/first-hispanic-director" hreflang="en">Matthew Archuletta, the first Hispanic director at The Beck Group</a><div>August 16th, 2022</div></div></span></div></div><div class="views-row"><div class="views-field views-field-nothing"><span class="field-content"><div class="related-content-news"><a href="/en/leadership/entrepreneurs/latinas-lack-inclusion" hreflang="en">Fortune 500 companies and the lack of Hispanic female presence at the corporate level</a><div>August 8th, 2022</div></div></span></div></div></div></div></div><h1>Baudot’s Career </h1><p>Prior to her appointment as CIO, Baudot, who has been with the company since 1985, was Senior Vice President of Investments at PALIG, where she led the Group’s Investment and Investment Analytics team.</p><p>Likewise, Baudot, who has a BBA and a MBA from Loyola University in New Orleans, and has the designations of CFA (Chartered Financial Analyst) and FLMI (Fellow, Life Management Institute). Previously, she was Vice President of Fixed Income and was honored by the New Orleans CityBusiness newspaper as one of the city’s “2018 Money Makers.” </p><figure role="group" class="caption caption-img"><img alt="Lisa Baudot, new PALIG's CIO. Photo: Baudot's LinkedIn profile." data-entity-type="file" data-entity-uuid="644557f5-9c49-4444-8f7a-895e997e41ce" src="/sites/default/files/inline-images/Lisa%20Baudot%20Linkedin.jpeg" width="419" height="419" loading="lazy" /><figcaption>Lisa Baudot, new PALIG's CIO. Photo: Baudot's LinkedIn profile.</figcaption></figure><p><a href="https://www.palig.com/about-palig/corporate-profile/leadership/lisa-baudot" title="Pan-American Life Insurance Group names Lisa Baudot as new CIO">Baudot</a> is also a member of the United Way Investment Committee, CFA Grader, and a member of the BETA GAMMA SIGMA honors business fraternity. She served as president of the 1996 AIMR Annual Conference and was past president of the New Orleans Society of Financial Analysts.</p><p>“Her investment savvy and leadership have been integral to building our financial strength. As we navigate uncertain global markets, Lisa’s steady investment hand and deep understanding of PALIG’s business and commitments will ensure that we continue to deliver on our promises to all of those who place their trust in us,” highlighted Suquet.</p><h1>About PALIG</h1><p>Founded in 1911 and located in New Orleans, this company is the leading provider of life, accident and health insurance in the Americas. The group, which is made up of more than twenty member companies, employs more than 2,100 people worldwide and offers world-class individual and/or group life, accident and health insurance, employee benefits and financial services in 49 states, including the District of Columbia (DC), Puerto Rico, the U.S. Virgin Islands, and throughout Latin America and the Caribbean.</p></div></div></div><div class="block block-views block-views-blocknews-tags-block-1"><div class="content"><div class="views-element-container"><div class="view view-news-tags view-id-news_tags view-display-id-block_1 js-view-dom-id-595df2fd2ca223e50bd8eca54bbabe8c8f933eee950cdaa96a4d8be7e94ab219"><div class="view-content"><div class="views-row"><div class="views-field views-field-field-tags"><span class="views-label views-label-field-tags">TAGS</span><div class="field-content"><div class="item-list"><ul><li><a href="/en/latina-leadership?node=109912">Latina leadership</a></li><li><a href="/en/hispanic-leadership?node=109912">Hispanic Leadership</a></li><li><a href="/en/businesswoman?node=109912">BUSINESSWOMAN</a></li></ul></div></div></div></div></div></div></div></div></div><div class="block block-layout-builder block-field-blocknodenewsfield-comments"><div class="block-comments-anonymous settings-tray-editable block block-al-dia-news-general block-anonymous-comments" id="block-anonymouscomments" data-drupal-settingstray="editable"><div class="content"><div class="item-list"><ul><li><div class="fake-form"><h3 class="fake-form-title">LEAVE A COMMENT:</h3><form class="form"><textarea class="fake-form-textarea" id="comment" name="commentanonymous" rows="4" cols="50" disabled>
        </textarea><input class="fake-form-submit" type="submit" value="POST COMMENT" disabled></form></div></li><li><p class="text-anonymous-comment">Join the discussion! Leave a comment.</p></li><li><a href="/en/user/login" class="use-ajax login-anonymous-comment" data-dialog-type="modal" data-dialog-options="{&quot;width&quot;:&quot;480&quot;,&quot;height&quot;:&quot;auto&quot;,&quot;dialogClass&quot;:&quot;account-modal account-modal--login&quot;}">LOG IN</a></li><li><span class="text-anonymous-comment">or</span></li><li><a href="/en/user/register" class="use-ajax register-anonymous-comment" data-dialog-type="modal" data-dialog-options="{&quot;width&quot;:&quot;480&quot;,&quot;height&quot;:&quot;auto&quot;,&quot;dialogClass&quot;:&quot;account-modal account-modal--register&quot;}">REGISTER</a></li><li><span class="text-anonymous-comment">to comment.</span></li></ul></div></div></div><div class="content"><section class="field field--name-field-comments field--type-comment field--label-hidden comment-wrapper"></section></div></div></div></div></div></article></div></div><div id="block-loginandregistrationformpopup" class="settings-tray-editable block block-login-popup block-login-register-form-popup" data-drupal-settingstray="editable"><div class="content"><div class="Login-Register-popup-link"><span><a href="/en/user/login" class="use-ajax login-popup-form" data-dialog-type="modal" data-dialog-options="{&quot;width&quot;:&quot;480&quot;,&quot;height&quot;:&quot;auto&quot;,&quot;dialogClass&quot;:&quot;account-modal account-modal--login&quot;}">Log in</a></span> | <span><a href="/en/user/register" class="use-ajax login-popup-form" data-dialog-type="modal" data-dialog-options="{&quot;width&quot;:&quot;480&quot;,&quot;height&quot;:&quot;auto&quot;,&quot;dialogClass&quot;:&quot;account-modal account-modal--register&quot;}">Register</a></span></div></div></div><div id="block-blockcommentanonymous" class="settings-tray-editable block block-fixed-block-content block-fixed-block-contentblock-comment-anonymous" data-drupal-settingstray="editable"><div class="content"></div></div><div id="block-gamwadvertisement-4" class="banner-horizontal ads settings-tray-editable block block-gamw" data-drupal-settingstray="editable"><div class="content"><div id="gamw_72ae75b0-1456-4224-a636-256ad93df091" data-uuid="72ae75b0-1456-4224-a636-256ad93df091" data-ad-unit="internal-news-thought-banner-prefooter"></div></div></div><div class="block-comments-anonymous settings-tray-editable block block-al-dia-news-general block-anonymous-comments" id="block-anonymouscomments--2" data-drupal-settingstray="editable"><div class="content"><div class="item-list"><ul><li><div class="fake-form"><h3 class="fake-form-title">LEAVE A COMMENT:</h3><form class="form"><textarea class="fake-form-textarea" id="comment" name="commentanonymous" rows="4" cols="50" disabled>
        </textarea><input class="fake-form-submit" type="submit" value="POST COMMENT" disabled></form></div></li><li><p class="text-anonymous-comment">Join the discussion! Leave a comment.</p></li><li><a href="/en/user/login" class="use-ajax login-anonymous-comment" data-dialog-type="modal" data-dialog-options="{&quot;width&quot;:&quot;480&quot;,&quot;height&quot;:&quot;auto&quot;,&quot;dialogClass&quot;:&quot;account-modal account-modal--login&quot;}">LOG IN</a></li><li><span class="text-anonymous-comment">or</span></li><li><a href="/en/user/register" class="use-ajax register-anonymous-comment" data-dialog-type="modal" data-dialog-options="{&quot;width&quot;:&quot;480&quot;,&quot;height&quot;:&quot;auto&quot;,&quot;dialogClass&quot;:&quot;account-modal account-modal--register&quot;}">REGISTER</a></li><li><span class="text-anonymous-comment">to comment.</span></li></ul></div></div></div></div> </section> </main></div></div> <footer class="site-footer"><div class="layout-container"><div class="site-footer__top clearfix"><div class="region region-footer-first"><div id="block-webform-2" class="settings-tray-editable block newsletter block-webform block-webform-block" data-drupal-settingstray="editable"><div class="container"><button class="close-modal" name="close" type="button">X</button><form class="webform-submission-form webform-submission-add-form webform-submission-newsletters-form webform-submission-newsletters-add-form webform-submission-newsletters-node-109912-form webform-submission-newsletters-node-109912-add-form js-webform-details-toggle webform-details-toggle" data-drupal-selector="webform-submission-newsletters-node-109912-add-form" action="/en/leadership/corporate/insurance-great-work" method="post" id="webform-submission-newsletters-node-109912-add-form" accept-charset="UTF-8"><div id="edit-markup" class="js-form-item form-item js-form-type-webform-markup form-type-webform-markup js-form-item-markup form-item-markup form-no-label"> Sign up for our Daily Newsletter.</div><div class="js-form-item form-item js-form-type-email form-type-email js-form-item-email form-item-email"> <label for="edit-email" class="js-form-required form-required">Email</label> <input data-webform-required-error="This field is required" data-drupal-selector="edit-email" type="email" id="edit-email" name="email" value="" size="60" maxlength="254" placeholder="Enter email" class="form-email required" required="required" aria-required="true" /></div><div data-drupal-selector="edit-actions" class="form-actions webform-actions js-form-wrapper form-wrapper" id="edit-actions"><input class="webform-button--submit button button--primary js-form-submit form-submit" data-drupal-selector="edit-actions-submit" type="submit" id="edit-actions-submit" name="op" value="SIGN UP" /></div><input autocomplete="off" data-drupal-selector="form-2jtrhjlb2sbtouv9x-j1qriu62f2ntmgxueidjbfzue" type="hidden" name="form_build_id" value="form-2JtRhjlb2SbTOuv9x_J1qrIU62f2NTMGXuEIDjbfzUE" /><input data-drupal-selector="edit-webform-submission-newsletters-node-109912-add-form" type="hidden" name="form_id" value="webform_submission_newsletters_node_109912_add_form" /></form></div></div></div></div><div class="site-footer__bottom"><div class="region region-footer-fifth"><div class="views-element-container settings-tray-editable block block-views block-views-blockcurrent-edition-header-and-footer-block-1" id="block-views-block-current-edition-header-and-footer-block-1-2" data-drupal-settingstray="editable"><div class="content"><div><div class="view view-current-edition-header-and-footer view-id-current_edition_header_and_footer view-display-id-block_1 js-view-dom-id-bf6894a942137ef7bed7aca9eea22143ca79aad94ddfd5112cf036832eae0a1c"><div class="view-content"><div class="views-row"><div class="views-field views-field-field-cover-page"><div class="field-content"> <a href="/en/more-covers/maria-elena-garcia-cuisine-social-weapon" hreflang="en"><img src="/sites/default/files/2022-08/ALD_36pg_08_17_22_01.jpg" width="720" height="792" alt="María Elena García Cuisine as a Social Weapon" loading="lazy" typeof="foaf:Image" /></a></div></div></div></div></div></div></div></div><div id="block-subscribeblockfooter" class="settings-tray-editable block block-fixed-block-content block-fixed-block-contentsubscribe-block-footer" data-drupal-settingstray="editable"><div class="content"><div class="field field--name-field-link field--type-link field--label-hidden field__item"><a href="/en/subscribe">SUBSCRIBE</a></div></div></div><div id="block-footerlogo" class="settings-tray-editable block block-fixed-block-content block-fixed-block-contentfooter-logo" data-drupal-settingstray="editable"><div class="content"><div class="field field--name-field-image-block field--type-image field--label-hidden field__item"> <img src="/sites/default/files/2022-02/ADNL-x2.png" width="484" height="154" alt="img" loading="lazy" typeof="foaf:Image" /></div><div class="field main-news-body field--name-body field--type-text-with-summary field--label-hidden field__item"><p>THE BEST OF THE AMERICAN <strong>MULTICULTURAL</strong> EXPERIENCE</p></div></div></div><div id="block-location" class="settings-tray-editable block block-fixed-block-content block-fixed-block-contentlocation" data-drupal-settingstray="editable"><div class="content"><div class="field field--name-field-image-block field--type-image field--label-hidden field__item"> <img src="/sites/default/files/2021-03/Location%20icon.png" width="120" height="120" alt="Location" loading="lazy" typeof="foaf:Image" /></div><div class="field main-news-body field--name-body field--type-text-with-summary field--label-hidden field__item"><p>1835 Market Street, 4th Floor</p><p>Philadelphia, PA 19103</p></div></div></div><nav role="navigation" aria-labelledby="block-socialmedia-2-menu" id="block-socialmedia-2" class="settings-tray-editable block block-menu navigation menu--social-media" data-drupal-settingstray="editable"><h2 class="visually-hidden" id="block-socialmedia-2-menu">Social media</h2><div class="content"><div class="menu-toggle-target menu-toggle-target-show" id="show-block-socialmedia-2"></div><div class="menu-toggle-target" id="hide-block-socialmedia-2"></div> <a class="menu-toggle" href="#show-block-socialmedia-2">Show &mdash; Social media</a> <a class="menu-toggle menu-toggle--hide" href="#hide-block-socialmedia-2">Hide &mdash; Social media</a><ul class="menu menu-level-0"><li class="menu-item"> <a href="https://www.facebook.com/ALDIANews" target="_blank">Facebook</a><div class="menu_link_content menu-link-contentsocial-media view-mode-default menu-dropdown menu-dropdown-0 menu-type-default"><div class="field field--name-field-icon-name field--type-string field--label-hidden field__item"><div class="service-icon"><i class="icon fab fa-facebook-f"></i></div></div></div></li><li class="menu-item"> <a href="https://twitter.com/aldianews" target="_blank">Twitter</a><div class="menu_link_content menu-link-contentsocial-media view-mode-default menu-dropdown menu-dropdown-0 menu-type-default"><div class="field field--name-field-icon-name field--type-string field--label-hidden field__item"><div class="service-icon"><i class="icon fab fa-twitter"></i></div></div></div></li><li class="menu-item"> <a href="https://www.instagram.com/aldianews/" target="_blank">Instagram</a><div class="menu_link_content menu-link-contentsocial-media view-mode-default menu-dropdown menu-dropdown-0 menu-type-default"><div class="field field--name-field-icon-name field--type-string field--label-hidden field__item"><div class="service-icon"><i class="icon fab fa-instagram"></i></div></div></div></li><li class="menu-item"> <a href="https://www.linkedin.com/company/aldia-news-media/" target="_blank">Linkedin</a><div class="menu_link_content menu-link-contentsocial-media view-mode-default menu-dropdown menu-dropdown-0 menu-type-default"><div class="field field--name-field-icon-name field--type-string field--label-hidden field__item"><div class="service-icon"><i class="icon fab fa-linkedin-in"></i></div></div></div></li><li class="menu-item"> <a href="https://www.youtube.com/user/pontealdiatv" target="_blank">YouTube</a><div class="menu_link_content menu-link-contentsocial-media view-mode-default menu-dropdown menu-dropdown-0 menu-type-default"><div class="field field--name-field-icon-name field--type-string field--label-hidden field__item"><div class="service-icon"><i class="icon fab fa-youtube"></i></div></div></div></li></ul></div> </nav><nav role="navigation" aria-labelledby="block-footer-menu" id="block-footer" class="settings-tray-editable block block-menu navigation menu--footer" data-drupal-settingstray="editable"><h2 class="visually-hidden" id="block-footer-menu">Footer</h2><div class="content"><div class="menu-toggle-target menu-toggle-target-show" id="show-block-footer"></div><div class="menu-toggle-target" id="hide-block-footer"></div> <a class="menu-toggle" href="#show-block-footer">Show &mdash; Footer</a> <a class="menu-toggle menu-toggle--hide" href="#hide-block-footer">Hide &mdash; Footer</a><ul class="menu menu-level-0"><li class="menu-item menu-item--expanded"> <span>Column 1</span><div class="menu_link_content menu-link-contentfooter view-mode-default menu-dropdown menu-dropdown-0 menu-type-default"><ul class="menu menu-level-1"><li class="menu-item"> <a href="/en/about-us" data-drupal-link-system-path="node/20">About Us</a><div class="menu_link_content menu-link-contentfooter view-mode-default menu-dropdown menu-dropdown-1 menu-type-default"></div></li><li class="menu-item"> <a href="/en/contact-us" data-drupal-link-system-path="node/19">Contact Us</a><div class="menu_link_content menu-link-contentfooter view-mode-default menu-dropdown menu-dropdown-1 menu-type-default"></div></li><li class="menu-item"> <a href="/en/advertising" data-drupal-link-system-path="advertising">Advertising</a><div class="menu_link_content menu-link-contentfooter view-mode-default menu-dropdown menu-dropdown-1 menu-type-default"></div></li><li class="menu-item"> <a href="/en/work-with-al-dia" data-drupal-link-system-path="node/34">Work with Us</a><div class="menu_link_content menu-link-contentfooter view-mode-default menu-dropdown menu-dropdown-1 menu-type-default"></div></li><li class="menu-item"> <a href="/en/share-a-news-tip" data-drupal-link-system-path="node/35">Share a News Tip</a><div class="menu_link_content menu-link-contentfooter view-mode-default menu-dropdown menu-dropdown-1 menu-type-default"></div></li><li class="menu-item"> <a href="/en/about-al-dia-live" data-drupal-link-system-path="about-al-dia-live">About AL DÍA Live</a><div class="menu_link_content menu-link-contentfooter view-mode-default menu-dropdown menu-dropdown-1 menu-type-default"></div></li></ul></div></li><li class="menu-item menu-item--expanded"> <span>Column 2</span><div class="menu_link_content menu-link-contentfooter view-mode-default menu-dropdown menu-dropdown-0 menu-type-default"><ul class="menu menu-level-1"><li class="menu-item"> <a href="https://aldianewsfound.org/">Foundation</a><div class="menu_link_content menu-link-contentfooter view-mode-default menu-dropdown menu-dropdown-1 menu-type-default"><div class="field field--name-field-image field--type-image field--label-hidden field__item"> <img src="/sites/default/files/2021-12/LOGO%20-%20FOUNDATION%20-%20DESKTOP.png" width="180" height="220" alt="Foundation" loading="lazy" typeof="foaf:Image" /></div><div class="field field--name-field-image-footer-mobile field--type-image field--label-hidden field__item"> <img src="/sites/default/files/2021-12/LOGO%20-%20FOUNDATION%20-%20MOBILE.png" width="200" height="220" alt="Foundation" loading="lazy" typeof="foaf:Image" /></div></div></li><li class="menu-item"> <a href="/en/terms-of-service" data-drupal-link-system-path="node/18">Terms of Service</a><div class="menu_link_content menu-link-contentfooter view-mode-default menu-dropdown menu-dropdown-1 menu-type-default"></div></li><li class="menu-item"> <a href="/en/privacy-policy" data-drupal-link-system-path="node/12">Privacy</a><div class="menu_link_content menu-link-contentfooter view-mode-default menu-dropdown menu-dropdown-1 menu-type-default"></div></li></ul></div></li></ul><li class="copyr"><p>2022</p><div class="logo">AL DIA</div><p>NEWS Media.</p><p></p></li><li class="powerd"><p>Powered by</p><a href="https://www.seedem.co/es" target="_blank"></a></li></div> </nav></div></div></div> </footer></div></div><div id="video-container" class="muted"><video id="video-element"></video><div id="ad-container"></div><div id="ads-main-controls"><button id="play-previous" class="disabled" disabled>Previous</button><button id="play-switch">Play</button><button id="play-next">Next</button></div><div id="ads-secundary-controls"><div id="ads-progress-container"><div id="ads-progress"><span class="bar"></span></div></div><div id="ads-sound-container"><button id="ads-sound">Unmuted</button></div><div id="ads-time-container"><span class="ads-time-left">00:00</span> / <span class="ads-time-total">00:00</span></div><div id="ads-fullscreen-container"><button id="ads-fullscreen">Fullscreen</button></div></div><a class="ads-destiny-link" target="_blank">Ads destiny link</a><button id="btn-close-preroll">Close ads video</button><button id="play-button" style="display:none">Play</button></div></div><script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"en\/","currentPath":"node\/109912","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"ajaxPageState":{"libraries":"account_modal\/account_modal,addtoany\/addtoany,al_dia_news\/global,al_dia_news\/scrollmagic,al_dia_news\/slick,al_dia_news\/sumoselect,al_dia_news_general\/custom_css,bartik\/classy.base,bartik\/classy.messages,bartik\/classy.node,bartik\/global-styling,better_exposed_filters\/general,ckeditor_images_gallery\/images_gallery_style,ckeditor_oembed\/providers-footer,ckeditor_oembed\/providers-header,core\/drupal.dialog.ajax,core\/normalize,core\/picturefill,datalayer\/behaviors,filter\/caption,gamw\/ad,google_analytics\/google_analytics,lazy\/lazy,system\/base,video_embed_field\/responsive-video,views\/views.module,webform\/webform.element.details.save,webform\/webform.element.details.toggle,webform\/webform.element.message,webform\/webform.form,webform\/webform.theme.bartik","theme":"al_dia_news","theme_token":null},"ajaxTrustedUrl":{"form_action_p_pvdeGsVG5zNF_XLGPTvYSKCf43t8qZYSwcfZl2uzM":true,"\/en\/search-results":true},"dataLayer":{"defaultLang":"en","languages":{"en":{"id":"en","name":"Eng","direction":"ltr","weight":0},"es":{"id":"es","name":"Esp","direction":"ltr","weight":1}}},"google_analytics":{"account":{},"trackOutbound":true,"trackMailto":true,"trackTel":true,"trackDownload":true,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"lazy":{"lazysizes":{"lazyClass":"lazyload","loadedClass":"lazyloaded","loadingClass":"lazyloading","preloadClass":"lazypreload","errorClass":"lazyerror","autosizesClass":"lazyautosizes","srcAttr":"data-src","srcsetAttr":"data-srcset","sizesAttr":"data-sizes","minSize":40,"customMedia":[],"init":true,"expFactor":1.5,"hFac":0.8000000000000000444089209850062616169452667236328125,"loadMode":2,"loadHidden":true,"ricTimeout":0,"throttleDelay":125,"plugins":[]},"placeholderSrc":"\/themes\/custom\/al_dia_news\/assets\/img\/svg\/placeholder-image.svg","preferNative":false,"minified":true,"libraryPath":"\/libraries\/lazysizes"},"gamw":{"blocks":{"header-top-banner":{"a67ab7f5-ae79-4953-a3a1-09fc56fa9d85":{"uuid":"a67ab7f5-ae79-4953-a3a1-09fc56fa9d85","ad_unit":"header-top-banner","sizes":{"0":{"320x100":[320,100]},"769":{"728x90":[728,90]},"1024":{"728x90":[728,90]}},"dev_mode":0,"collapsed":1,"gamw_id":"309686595"}},"internal-news-thought-banner-prefooter":{"72ae75b0-1456-4224-a636-256ad93df091":{"uuid":"72ae75b0-1456-4224-a636-256ad93df091","ad_unit":"internal-news-thought-banner-prefooter","sizes":{"769":{"728x90":[728,90]},"1024":{"728x90":[728,90]}},"dev_mode":0,"collapsed":1,"gamw_id":"309686595"}},"internal-side-section-bottom-skyscraper":{"ee5b2bc1-6c9e-4028-b60f-0eeec59949d6":{"uuid":"ee5b2bc1-6c9e-4028-b60f-0eeec59949d6","ad_unit":"internal-side-section-bottom-skyscraper","sizes":{"0":{"160x600":[160,600]},"769":{"300x601":[300,601]},"1024":{"300x601":[300,601]}},"dev_mode":0,"collapsed":1,"gamw_id":"309686595"}},"internal-side-section-top-block":{"4dcba42b-fa23-4012-8dea-5704d30808c1":{"uuid":"4dcba42b-fa23-4012-8dea-5704d30808c1","ad_unit":"internal-side-section-top-block","sizes":{"0":{"300x250":[300,250]},"769":{"300x251":[300,251]},"1024":{"300x251":[300,251]}},"dev_mode":0,"collapsed":1,"gamw_id":"309686595"}}}},"campaigns":[{"randomOrder":0,"posCampaign":"1","vast":[{"path_vast":"https:\/\/pubads.g.doubleclick.net\/gampad\/ads?iu=\/309686595\/KKSPREROLL\u0026description_url=http%3A%2F%2Faldianews.com\u0026tfcd=0\u0026npa=0\u0026sz=640x480\u0026gdfp_req=1\u0026output=vast\u0026unviewed_position_start=1\u0026env=vp\u0026impl=s\u0026correlator=","pos_vast":"1"}]},{"randomOrder":0,"posCampaign":"2","vast":[{"path_vast":"https:\/\/pubads.g.doubleclick.net\/gampad\/ads?iu=\/309686595\/SEPTAABORDOPREROLL\u0026description_url=http%3A%2F%2Faldianews.com\u0026tfcd=0\u0026npa=0\u0026sz=640x480\u0026gdfp_req=1\u0026output=vast\u0026unviewed_position_start=1\u0026env=vp\u0026impl=s\u0026correlator=","pos_vast":"1"}]}],"user":{"uid":0,"permissionsHash":"769827bea3fdd240823a124c610a4e45fab75a5895a2f543a7458dfaa3739c3e"}}</script><script src="/sites/default/files/js/js_GqPpb8TWtqGeCU-Mnm5vN8r6pYYeIr2MoTDeAQuwrdo.js"></script><script src="//static.addtoany.com/menu/page.js" async></script><script src="/sites/default/files/js/js__Hldo88Cg5H710XmDEX2z0sZq28ifXGqKNZoYMovKvA.js"></script><script src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script><script src="/themes/custom/al_dia_news/assets/js/scripts.js?v=9.2.0" defer></script><script src="/sites/default/files/js/js_oX4Fcv1GC0SfHW7kE6bb9z8WD1ofjhyerfTjuJaQj40.js"></script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"3f728daa06","applicationID":"1004220344","transactionName":"MwMEMUVTVxJSBxZYDApJJwZDW1YPHBQDVgY7BQcGX1c=","queueTime":0,"applicationTime":19,"atts":"H0QHRw1JRBw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html>